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3 1. Overview

System Configuration
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Location and Function of Parts
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1. Tape measure hook

The tape measure hook is on the same plane 

as the image sensor. To measure the distance 

between the camcorder and the subject 

accurately, use this hook as a reference point. 

You can attach the end of a tape measure to 

the hook to measure the distance from the 

subject.

2. Viewfinder connector (page 19)

3. Air vent

[Note]
Do not cover the air vent.

4. TC IN/OUT select switch (page 34, 

119)

5. Grip remote control connector 

(page 20)

6.  (N-Mark) (page 60)

ˎˎ Touch a smartphone equipped with the 

NFC function against the unit to establish a 

wireless connection.  

Some smartphones that support wireless 

pay systems may not support NFC. For 

details, refer to the operation manual for the 

smartphone.

ˎˎ NFC (Near Field Communication) is an 

international communications protocol for 

wireless communication between objects in 

close proximity.

7. Grip remote control attachment 

(page 20)

8. Grip remote control release button 

(page 20)

9. Wi-Fi antenna

10. Recording/tally lamp (front) (page 34)

Flashes when the remaining capacity on the 

recording media or battery is low.

11. FOCUS switch (page 37)

12. Image sensor

13. PUSH AUTO FOCUS button (page 40)

14. Lens signal contacts

[Note]
Do not touch directly with your hands.

15. WB SET (white balance set) button 

(page 46)

16. Lens release button (page 22)
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Right Side (Front/Top/Bottom)

9

20

7

5

3

11
10

8

6

19171514

1816

13

2

1

4

12

1. Clip Flag button (page 53, 70)

2. HOLD switch (page 101)

3. Record START/STOP button (page 34)

Press the record START/STOP button to start 

recording. The LED is lit red while recording.

4. ND VARIABLE dial (page 44)

5. ND PRESET/VARIABLE switch (page 44)

6. ND FILTER POSITION up/down buttons 

(page 44)

7. ND CLEAR indicator (page 44)

8. ND VARIABLE AUTO button (page 44)

Press the ND VARIABLE AUTO button to start 

auto density adjustment of the ND filter. The 

LED is lit green when turned on.

9. Multi-function dial (page 49)

Press when viewing the image in the 

viewfinder to display and operate the direct 

menu.

Turn the dial when a menu is displayed in the 

viewfinder to move the cursor up/down to 

select menu items or settings. Press to apply 

the selected item.

When the menu is not being displayed, the 

dial can also function as an assignable dial.

10. IRIS function button (page 43)

11. CANCEL/BACK button (page 69)

12. THUMBNAIL button (page 68)

13. MENU button (page 14, 73)

Press the MENU button to display the status 

screen. Press and hold the MENU button 

to display the full menu screen. Press the 

button during status screen or full menu 

screen display to return to the previous screen 

display.

14. ISO/GAIN function button (page 43)

15. ISO/GAIN (gain select) switch (page 43)

16. WHT BAL (white balance) function button 

(page 46)

17. WHT BAL (white balance memory select) 

switch (page 46)

18. SHUTTER function button (page 44)

19. Headphone jack (page 34)

20. POWER switch (page 34)

Right side (rear) (page 6)
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Right Rear Side and Card Slot
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1. Wi-Fi antenna

2. AUDIO LEVEL (CH1) dial (page 47)

3. CH1 (AUTO/MAN) switch (page 47)

4. ASSIGN (assignable) 1 to 3 buttons 

(page 49)

5. Internal microphone (page 47)

Narration microphone for recording ambient 

sound. 

[Tip]
This microphone is disabled when the handle is 

attached, and the handle internal microphone becomes 

active (page 7).

6. DISPLAY button (page 11)

7. Built-in speaker (page 34)

8. POWER indicator (page 34)

9. SLOT SELECT (memory card slot (A)/(B) 

select) button (page 34)

10. CH2 (AUTO/MAN) switch (page 47)

11. AUDIO LEVEL (CH2) dial (page 47)

12. Access indicator A (page 26)

13. CFexpress Type A/SD card slot (A) 

(page 26)

14. CFexpress Type A/SD card slot (B) 

(page 26)

15. Access indicator B (page 26)
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1. Handle HOLD switch (page 101)

Use to disable operation of the controls on the 

handle.

[Tip]
Can also be set for the handle record START/STOP 

button only.

2. Handle record START/STOP button

3. Handle internal microphone

4. Multi-interface shoe

For details about accessories supported by 

the multi-interface shoe, contact your sales 

representative.

5. Handle assignable dial (page 49)

6. Handle zoom lever (page 102)

7. ASSIGN (assignable) 7 to 8 buttons 

(page 49)

8. Multi selector (8-way D-pad and apply 

buttons)

9. Accessory shoe (page 7)

10. Accessory attachment screw holes 

(1/4 inch)

Compatible with 1/4-20 UNC screws (length of 

6 mm or less).

[Note]
Use of screws longer than 6 mm may damage exterior 

parts.

11. Recording/tally lamp (rear) (page 34)

12. BATT RELEASE button (page 17)

13. Air inlet

[Note]
Do not cover the air inlet.

14. Battery pack attachment (page 17)

15. USB-C connector (page 63)

16. INPUT2 (audio input 2) connector 

(page 47)

17. INPUT1 (audio input 1) connector 

(page 47)

18. INPUT2 (LINE/MIC/MIC+48V) switch 

(page 47)

19. INPUT1 (LINE/MIC/MIC+48V) switch 

(page 47)

20. Screw holes for external devices

Compatible with M3 screws (length of 4 mm 

or less).

[Note]
Use of screws longer than 4 mm may damage the 

exterior surface.

21. HDMI OUT connector (page 118)

22. SDI OUT connector (page 118)

23. TC IN/TC OUT (timecode input/output) 

connector (page 119)

24. REMOTE connector

Connect to general-purpose LANC jack 

accessory.

25. USB/multi connector (page 120)

26. DC-IN connector (standard DC jack) 

(page 18)

Attaching the accessory shoe

1 Lift the front edge of the shoe spring, and 

pull the spring in the opposite direction to 

the arrow engraved on the spring.

Shoe spring

Accessory shoe

1

2 Position the accessory shoe on the 

accessory shoe mount, aligning the 

protrusions on the shoe with the 

corresponding points on the mount, and 

tighten the four screws.
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3 Insert the shoe spring in the direction of 

the arrow so that the U-shaped portion 

fits onto the end of the accessory shoe.

Shoe spring

Accessory shoe

2 32 3

Removing the accessory shoe

Remove the shoe spring as described in step 1 

in “Attaching the Accessory Shoe,” unscrew the 

four screws, and remove the accessory shoe.

Attaching the handle

Position the handle so that the handle 

connector and screw holes are aligned, push 

in and turn the handle attachment screws 

clockwise to attach the handle to the unit.

You can also tighten the two handle 

attachment screws by turning them clockwise 

using a hex wrench (4 mm).

[Note]
Make sure the two handle attachment screws are 

securely tightened before using the handle. The handle 

may fall off from the camcorder if the screws are not 

tightened securely.

Removing the handle

Remove using the reverse of the attachment 

procedure.

Attaching the handle connector 

protective cap (supplied)

When using the camcorder with the handle 

removed, protect the connector using the 

supplied protective cap.

[Tip]
When attaching the handle, stow the supplied protective 

cap on the bottom of the handle.

Protecting the connector terminals

Attach the cover to unused connectors to 

protect the connector terminals.

Top Side

1

2 2

2

2

1. Handle connector

2. Accessory attachment screw holes 

(1/4 inch)

Compatible with 1/4-20 UNC screws (length of 

6 mm or less).

[Note]
Use of screws longer than 6 mm may damage exterior 

parts.
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Bottom Side

1 2

1. Tripod screw holes (1/4 inch, 3/8 inch)

Compatible with 1/4-20 UNC screws and 

3/8-16 UNC screws. Attach to a tripod (option, 

screw length of 5.5 mm or less).

2. Air outlet

[Note]
Do not cover the air outlet.

Viewfinder

For details about attaching the viewfinder 

(supplied), see page 19.
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1. PEAKING button

2. ZEBRA button

3. ASSIGN (assignable) 9 button (page 49)

4. Touch panel

Touch operations can be disabled using 

an assignable button or using the menu 

(page 10).

5. MIRROR switch

Grip Remote Control

For details about attaching the grip remote 

control (supplied), see page 20.
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1. Zoom lever

2. ASSIGN (assignable) 4 button (page 49)

3. Grip assignable dial (page 49)

4. ASSIGN (assignable) 6 button (page 49)

5. Grip rotation lever (page 21)

6. Record START/STOP button

7. Multi selector (8-way D-pad and apply 

buttons)

8. ASSIGN (assignable) 5 button (page 49)
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Using the Touch Panel

Touch Panel Usage Precautions

The viewfinder of the unit is a touch panel, 

which you operate directly by touch using 

your finger.

ˎˎ The touch panel is designed to be touched 

lightly with your finger. Do not press the 

panel with force or touch it using sharp-

edged or pointed objects (nail, ballpoint 

pen, pin, etc.).

ˎˎ The touch panel may not respond when 

touched in the following circumstances. Also 

note that these may cause a malfunction.

ˎˎ Operation using the tips of finger nails

ˎˎ Operation while other objects are 

touching the surface

ˎˎ Operation with a protective sheet or 

sticker attached

ˎˎ Operation with water droplets or 

condensation on the display

ˎˎ Operation using wet or sweaty fingers

Touch Panel Gestures

Tap
Lightly touch an item, such as an icon or menu 

item, using your finger and then immediately 

remove your finger.

Drag
Touch the screen and slide your finger to 

the desired position of the screen, and then 

remove your finger.

Flick/swipe
Touch the screen and quickly flick/swipe your 

finger up, down, left, or right.

[Tip]
If the display content continues beyond the edges of the 

screen, you can drag or flick the display content to scroll.

Configuring the Touch Panel

Touch panel operation can be enabled/

disabled using Touch Operation (page 101) 

in the Technical menu.
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Screen Display

During shooting (recording/standby) and playback, the camcorder status and settings are 

superimposed on the image displayed in the viewfinder.

You can show/hide the information using the DISPLAY button. Even when hidden, it will appear 

while performing direct menu (page 49) operations.

You can also select to show/hide each item independently (page 95).

Information Displayed on the Screen While Shooting
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1. Network status indicator (page 13)

Displays the network connection status as an 

icon.

2. Upload indicator/remaining files indicator 

(page 65)

3. Focus area indicator (page 38)

Displays the focus area for auto focus.

4. Recording mode, slot A/B, Interval Rec 

recording interval indicator (page 50)

Display Meaning

Rec Recording

Stby Recording standby

5. Depth-of-field indicator

6. Imager scan mode indicator (page 25)

A  mark is displayed if there is a mismatch 

between the image circle size of the lens and 

the effective picture size imager scan mode 

setting.

When Imager Scan Mode is set to FF, a “C” 

mark is displayed in modes with narrower 

angle of view (cropped).

Cropping occurs in the following modes.

ˎˎ When the recording format is 3840×2160 

and S&Q Motion frame rate is 100 fps or 

120 fps

ˎˎ When Codec is set to RAW or RAW & XAVC-I 

and the RAW output format is 3840×2160

7. RAW output operation status indicator 

(page 59)

Displays the output status of the RAW signal.

8. UWP-D series status indicator 

(page 13)

Displays the RF level signal strength as an icon 

when a UWP-D series device is connected 

to the MI shoe configured for digital audio 

transfer.

9. Slow & Quick Motion shooting frame rate 

indicator (page 50)

10. Remaining battery capacity/DC IN voltage 

indicator (page 17)

11. Focus mode indicator (page 41)

Meaning Display

Focus Hold mode Focus Hold

MF mode MF

AF mode AF

Realtime tracking AF mode

Face/eye detection AF (AF/ /Only/ / )

Face/eye detection icon

Face/eye detection AF 

icon

Only

Saved tracking face icon

AF paused icon1)

1) Displayed during AF operation when AF operation 

cannot continue and temporarily stops. The icon 

disappears when the cause for stopping AF operation 

is resolved and then AF operation resumes.

12. Focus position indicator

Displays the focus position.

13. Zoom position indicator (page 36)

Displays the zoom position in the range 0 

(wide angle) to 99 (telephoto) (if a lens that 

supports zoom setting display is attached).

The display can be changed to a bar indicator 

or focus distance indicator (page 102).

The following items are added to the display 

when Clear Image Zoom is enabled.

Display Meaning

Clear Image Zoom is enabled

Magnification 

value

When using Clear Image 

Zoom

14. Image stabilization mode indicator

15. SDI output/HDMI output Rec Control 

status indicator (page 118)

Displays the output status of the REC control 

signal.

16. Focus indicator (page 37)

17. Remaining media capacity indicator

Display Meaning

Mounting/mount status 

(media A)

Mounting/mount status 

(media B)

Mounting/mount status 

(media B)1)

(flashing)

Mount status (non-recordable) 

(media B)1) 2)

1) Recording proxy data only

2) Media error, media full, or other error occurred at the 

start of recording or during recording.

A  icon appears if the memory card is write-

protected.

18. White balance mode indicator

Display Meaning

Auto mode

 Hold Auto mode paused

W:P Preset mode

W:A Memory A mode

W:B Memory B mode

19. Timecode external lock indicator/time 

data display (page 34)

Displays “EXT-LK” when locked to the 

timecode of an external device.
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20. ND filter indicator (page 44)

Display Meaning

Auto mode

Bokeh control mode 

(page 53)

21. Scene file indicator (page 56)

22. Iris indicator

Displays the iris position (F value) (if a lens that 

supports iris setting display is attached).

23. Video level warning indicator

24. Gain indicator (page 43)

In Custom shooting mode (page 24), it 

displays the gain value or ISO value. In Flexible 

ISO shooting mode, it displays the ISO value.

In Cine EI/Cine EI Quick shooting mode 

(page 24), it displays the EI value.

Display Meaning

Auto mode

H Preset H mode

M Preset M mode

L Preset L mode

Temporary adjustment mode

Bokeh control mode 

(page 53)

25. Clip name display (page 93)

Displays the name of the clip being recorded 

or to record next.

26. Shutter indicator (page 44)

27. AE mode/AE level indicator (page 43)

28. Spirit level indicator

Displays the horizontal level in ±1° increments 

up to ±15°.

29. Audio level meter

Displays the audio level of CH1 to CH4.

30. Video signal monitor (page 52)

Displays a waveform, vectorscope, and 

histogram.

The orange line indicates the set value of the 

zebra level.

In Log shooting modes (page 24), the 

monitor target LUT type is displayed above the 

display.

31. Base Sensitivity indicator/Base ISO 

indicator (page 43)

In Custom shooting mode (page 24), it 

displays the base sensitivity set using Base 

ISO/Sensitivity on the Main status screen or 

ISO/Gain/EI >Base Sensitivity in the Shooting 

menu of the full menu.

In Flexible ISO/Cine EI shooting mode 

(page 24), it displays the Base ISO 

sensitivity set using Base ISO/Sensitivity on 

the Main status screen or ISO/Gain/EI >Base 

ISO in the Shooting menu of the full menu.

In Cine EI Quick shooting mode (page 24),  

it displays the Base ISO sensitivity set 

automatically in conjunction with  and 

Exposure Index.

32. Gamma display assist indicator/base look 

indicator

In Custom shooting mode (page 24), it 

displays the gamma display assist status. The 

gamma display assist function can be turned 

on/off by assigning Gamma Display Assist to 

an assignable button (page 49).

In Log shooting modes (page 24), it 

displays the base look setting (page 91).

33. Recording video indicator (page 56)

Displays the video signal for recording on 

the memory cards. In Custom shooting mode 

(page 24), it displays the base look setting.

In Log shooting modes (page 24), it 

displays the color gamut setting (page 85).

34. Proxy status indicator

Display Meaning

Proxy recording On

Proxy recording

 

(flashing)

Proxy recording not ready

Proxy chunk recording On

Proxy chunk recording

 

(flashing)

Proxy chunk recording not 

ready

35. Recording format (codec) indicator 

(page 84)

Displays the name of the format for recording 

on the memory cards.

36. Recording format (frame rate and scan 

method) indicator

37. Recording format (picture size) indicator 

(page 84)

Displays the picture size for recording on the 

memory cards.

38. Realtime tracking AF stop button 

(page 42)
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Information Displayed on the Screen During Playback

The following information is superimposed on the playback picture.

1

9 10 11 12 13 14

2 3 4 5 6 7 8

1. Network status indicator

2. Upload indicator/remaining files indicator

3. Clip number/total number of clips

4. Playback status indicator

5. Playback format (frame rate and scan 

method) indicator

6. Playback format (picture size) indicator

7. Remaining battery capacity/DC IN voltage 

indicator

8. Playback format (codec) indicator

9. Media indicator

A  icon appears if the memory card is write-

protected.

10. Time data display

11. Clip name display

12. Gamma display assist indicator

In Custom shooting mode (page 24), it 

displays the gamma display assist status.

In Log shooting modes, it displays the applied 

monitor LUT.

13. Audio level meter

Displays the playback audio level.

14. Recording video indicator

Icon Display

Network connection icon display

Network mode Connection status Icon

Access point mode Operating as an access point

Access point operation error

Station mode Wi-Fi connection

Icon changes according to the signal 

strength (4 steps)

   

Wi-Fi disconnected (including when 

establishing connection)

Wi-Fi connection error

USB tethering USB tethering connected

USB tethering disconnected

USB tethering error

UWP-D series icon display

Transmitter status Receive status Icon

Power off Not receiving

Normal transmit status Receiving
 –   

(receive level (4 steps))

Muting status Receiving (muted)

Remaining battery capacity warning 

status

Receiving
 (Icon flashing)

Muting and remaining battery capacity 

warning status

Receiving
 (Icon flashing)
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Status Screen

You can check the settings and status of the 

camcorder on the status screen. The settings 

of items marked with an asterisk (*) can be 

changed.

The status screen supports touch operation.

To display the status screen
ˎˎ Press the MENU button.

[Tip]
You can show/hide each status screen using Menu Page 

On/Off (page 102) in the Technical menu.

To switch the status screen
ˎˎ Turn the multi-function dial.

ˎˎ Push the multi selector up/down

ˎˎ Swipe the status screen up/down.

To hide the status screen
ˎˎ Press the MENU button.

To change a setting
With the status screen displayed, press the 

multi-function dial or multi selector to enable 

selection of a setup item within a page. Select 

a page number and then press to switch 

pages.

You can also select items directly using touch 

operation.

[Note]
You can disable changes from the status screen by 

setting Menu Settings >User Menu Only (page 102) in 

the Technical menu of the full menu to On.

Main status screen

Displays the main functions of the camera and 

the free space on the media.

Display item Description

S&Q Frame Rate* Slow & Quick Motion 

shooting and frame rate 

settings

Frequency/Scan* System frequency and 

scanning method settings

Imager Scan* Scan mode of the image 

sensor

Media Remain 

(A)

Remaining free space on 

media in slot A

ND Filter ND filter setting

ISO/Gain/EI ISO/Gain/Exposure Index 

setting

Base ISO/

Sensitivity*

Base ISO/Base Sensitivity 

setting

Codec* Codec setting for recording

Media Remain (B) Remaining free space on 

media in slot B

Scene File* Scene file in use and its File 

ID setting

Base Look/LUT* Base Look/LUT setting

Shutter Shutter speed or shutter 

angle setting

Iris Iris setting

Video Format* Picture size for recording to 

memory cards

RAW Output 

Format*

Image size of the RAW 

output

White Balance White balance setting

Camera status screen

Displays the status of various presets of the 

camera.

Display item Description

White Switch<B> White balance memory B 

setting

White Switch<A> White balance memory A 

setting

White Switch<P> Preset White setting

ND<Preset> ND filter Preset1 to 3 settings

ISO / Gain1)<L>* ISO/Gain1)<L> setting

ISO / Gain1)<M>* ISO/Gain1)<M> setting

ISO / Gain1)<H>* ISO/Gain1)<H> setting

Base ISO/

Sensitivity*

Base ISO/Base Sensitivity 

setting

Zebra1* Zebra1 On/Off setting and 

level

Zebra2* Zebra2 On/Off setting and 

level

VF Gamma/

Gamma

Gamma category and curve

Scene File* Scene file in use and its File 

ID setting

1) Exposure Index in Cine EI mode/Cine EI Quick 

shooting mode.

Audio status screen

Displays the input setting, audio level meter, 

and volume monitor setting for each channel.

Display item Description

CH1 Level 

Control

Auto adjustment On/Off 

status

Level Meter Audio level meter

Source* Input source

Reference* Input reference level

Wind 

Filter*

Microphone wind noise 

reduction filter setting

CH2 Level 

Control

Auto adjustment On/Off 

status

Level Meter Audio level meter

Source* Input source

Reference* Input reference level

Wind 

Filter*

Microphone wind noise 

reduction filter setting

CH3 Level 

Control*

Auto adjustment On/Off 

status

Level 

Meter*

Audio level meter

Source* Input source

Reference* Input reference level

Wind 

Filter*

Microphone wind noise 

reduction filter setting

CH4 Level 

Control*

Auto adjustment On/Off 

status

Level 

Meter*

Audio level meter

Source* Input source

Reference* Input reference level

Wind 

Filter*

Microphone wind noise 

reduction filter setting

Audio Input 

Level*

Audio input level (master 

volume) setting

HDMI Output CH* HDMI output audio channel 

setting

Volume* Headphone/built-in speaker 

volume setting



1. Overview: Screen Display15

Display item Description

Monitor CH* Monitor channel setting

Project status screen

Displays the basic settings related to the 

shooting project.

Display item Description

Frequency/Scan* System frequency and 

scanning method settings

Codec* Codec setting for recording

Rec Function* Special recording function 

On/Off setting and main 

settings

Simul Rec* 2-slot simultaneous 

recording function On/Off 

status and setting

Title Prefix1) / 

Reel2)

Title portion of clip name/

Camera ID and Reel Number 

set values

Imager Scan* Scan mode of the image 

sensor

Video Format* Picture size for recording to 

memory cards

Picture Cache 

Rec*

Picture cache recording 

function On/Off and cache 

size setting

Number1) / Shot2) Numeric suffix of the clip 

name/Camera Position and 

Shot Number values

Shooting Mode* Shooting mode settings

RAW Output 

Format*

Image size of the RAW 

output

Proxy Rec* Proxy recording function 

On/Off setting

1) When Auto Naming is set to Title

2) When Auto Naming is set to Cam ID + Reel#

Monitoring status screen

Displays the SDI and HDMI output settings.

Display item Description

SDI Signal* Output picture size

Info. 

Disp.*

Output display On/Off 

setting

Color 

Gamut*

Color gamut setting/

Monitor LUT status

HDMI Signal* Output picture size

Info. 

Disp.*

Output display On/Off 

setting

Color 

Gamut*

Color gamut setting/

Monitor LUT status

Stream Signal Output picture size

Info. 

Disp.

Output display (Off (fixed))

Color 

Gamut*

Color gamut setting/

Monitor LUT status

VF Color 

Gamut*

Gamma display assist 

setting/Color gamut setting/

Monitor LUT status

Base Look/LUT* Base Look/LUT setting

Gamma Display 

Assist*

Gamma Display Assist on/

off setting

Assignable Button status screen

Displays the functions assigned to each of the 

assignable buttons.

Display item Description

1 Function assigned to the 

ASSIGN 1 button

2 Function assigned to the 

ASSIGN 2 button

3 Function assigned to the 

ASSIGN 3 button

4 Function assigned to the 

ASSIGN 4 button

5 Function assigned to the 

ASSIGN 5 button

6 Function assigned to the 

ASSIGN 6 button

7 Function assigned to the 

ASSIGN 7 button

8 Function assigned to the 

ASSIGN 8 button

9 Function assigned to the 

ASSIGN 9 button

Focus Hold 

Button

Function assigned to the 

Focus Hold button of the 

lens

Multi Function 

Dial

Function assigned to the 

multi-function dial

Grip Dial Function assigned to the 

grip assignable dial

Handle Dial Function assigned to the 

handle assignable dial

Battery status screen

Displays information about the battery and DC 

IN source.

Display item Description

Detected Battery Type of battery

Remaining Remaining capacity (%)

Charge Count Number of recharges

Capacity Remaining capacity (Ah)

Voltage Battery voltage (V)

Manufacture 

Date

Date of battery manufacture

Video Light 

Remaining

Displays the remaining 

capacity of the video light 

battery.

Power Source Power supply source

Supplied Voltage Supplied power source 

voltage
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Media status screen

Displays the remaining capacity and remaining 

recording time of recording media.

Display item Description

Media A 

information

Displays the media icon 

when recording media is 

inserted in slot A.

Media A 

remaining 

capacity meter

Displays the remaining 

capacity of recording media 

inserted in slot A expressed 

as a percentage on a bar 

graph.

Media A 

remaining 

recording time

Displays an estimate of the 

remaining recording time of 

the recording media 

inserted in slot A in units of 

minutes under the current 

recording conditions.

Media B 

information

Displays the media icon 

when recording media is 

inserted in slot B.

Media B 

remaining 

capacity meter

Displays the remaining 

capacity of recording media 

inserted in slot B expressed 

as a percentage on a bar 

graph.

Media B 

remaining 

recording time

Displays an estimate of the 

remaining recording time of 

the recording media 

inserted in slot B in units of 

minutes under the current 

recording conditions.

Network status screen

Displays the network connection status.

Display item Description

Wireless LAN Wireless network settings 

and connection status

Wired LAN Wired LAN network settings 

and connection status

Modem Wireless network settings 

and connection status of 

USB tethering

File Transfer status screen

Displays file transfer information.

Display item Description

Auto Upload Auto Upload function On/

Off status

Auto Upload 

(Proxy)

Auto Upload (Proxy) function 

On/Off/Chunk status

Total Transfer 

Progress

Transfer progress of all jobs

Default Upload 

Server

Name of Auto Upload 

(Proxy) destination server

Job Status 

(Remain / Total)

Remaining number of jobs 

and total number of jobs

Current File 

Transfer Progress

Transfer progress of current 

file transfer

Current 

Transferring File 

Name

Name of file currently being 

transferred

Server Address Address of file transfer 

destination server

Destination 

Directory

Destination directory of file 

transfer destination server

Using Touch-enabled Settings Screens

Screen layout

Item

Mark indicating current setting

Set (apply) button

Setting selection cursor 
(orange frame)

Item name

Selection options

Operation

1 Tap a setup item.

Tap

The selection options for the value 

appear.

2 Drag or flick a setting to select the value.

Flick

3 Tap the Set button or the value selection 

cursor.

The value is applied and the display 

returns to the previous screen.

[Tips]

ˎˎ Press the CANCEL/BACK button to return to the 

previous value.

ˎˎ You can also use the multi-function dial or multi 

selector.

ˎˎ Touch operations can also be disabled (page 101).
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Power Supply

You can use a battery pack or AC power 

supply from an AC adaptor.

For safety, use only the Sony battery packs and 

AC adaptors listed below.

Lithium-ion battery packs
BP-U series

Battery chargers
BC-CU1 (supplied)

BC-U1A

BC-U2A

AC adaptor (supplied)

[CAUTION]

Do not store battery packs in locations 

exposed to direct sunlight, flame, or high 

temperature.

[Notes]

ˎˎ When operating from an AC power source, use the 

supplied AC adaptor.

ˎˎ Always set the POWER switch to the Off position 

before connecting a battery or AC adaptor. If it is 

connected with the POWER switch in the On position, 

the camcorder may be unable to start in some cases. 

If the camcorder cannot be started, set the POWER 

switch to the Off position and disconnect the battery 

pack or AC adaptor temporarily, then wait about 

30 seconds before attempting to connect again. (If 

the AC adaptor is connected while the camcorder is 

operating from the battery pack, it can be connected 

with the POWER switch in the On position without 

problem.)

Using a Battery Pack

To attach a battery pack, plug the battery pack 

into the attachment (page 7) as far as it 

will go, and then slide it down to lock it into 

position.

To remove a battery pack, press and hold the 

BATT RELEASE button (page 7), slide the 

battery pack up and then pull it out of the 

attachment.

BATT RELEASE 
button

[Notes]

ˎˎ Before attaching a battery pack, charge the battery 

using the dedicated BC-CU1, BC-U1A, or BC-U2A 

battery charger.

ˎˎ Charging a battery pack while it is warm (for example, 

immediately after use) may not fully recharge the 

battery.

Checking the remaining capacity

When shooting/playing using a battery pack, 

the remaining battery capacity is displayed in 

the viewfinder (page 11).

Icon Meaning

91% to 100%

71% to 90%

51% to 70%

31% to 50%

11% to 30%

0% to 10%

The camcorder indicates the remaining 

capacity by calculating the available time with 

the battery pack if operation is continued at 

the current rate of power consumption.

If the battery pack charge becomes low

If the remaining battery charge falls below a 

certain level during operation (Low Battery 

state), a low-battery message appears and the 

recording/tally lamp starts flashing to warn 

you.

If the remaining battery charge falls below 

the level at which operation cannot continue 

(Battery Empty state), a battery-empty 

message appears.

Replace with a charged battery pack.

Changing the warning levels

The Low Battery level is set to 10% of full 

battery charge and the Battery Empty level is 

set to 3% by factory default. You can change 

the warning level settings using Camera 

Battery Alarm (page 103) in the Technical 

menu of the full menu.

To charge the battery pack using the 

supplied battery charger (BC-CU1)

1 Connect the AC adaptor (supplied) to the 

battery charger, and connect the power 

cord (supplied) to an AC power source.

2 Push the battery in and slide it in the 

direction of the arrow.

The CHARGE lamp lights up orange and 

charging starts.

CHARGE lamp

AC adaptor

Power cord

CHARGE lamp (orange)
Lit:  Charging

Flashing:  Charging error, or temperature is 

outside the operating range and 

charging is paused

ˎˎ When fully charged, the CHARGE lamp of 

the battery charger turns off.

ˎˎ Always use genuine Sony batteries.
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Charging time
Approximate time (minutes) required when 

you charge a fully discharged battery pack.

Battery pack Full charge time

BP-U35 120 minutes

[Note]

If the AC adaptor is disconnected from the battery 

charger and the battery is left connected to the battery 

charger, the battery will start to discharge.

Using AC Power

Connecting the camcorder to an AC power 

source allows use without worrying about the 

need to recharge the battery pack.

DC IN connector

AC adaptor

Power cord

Connect the AC adaptor to the DC IN 

connector on the camcorder, and connect the 

power cord (supplied) to an AC power source.

If the output voltage from the AC 

adaptor becomes low

If the output voltage from the AC adaptor falls 

below a certain level during operation (DC Low 

Voltage1 state), a message appears informing 

you that the AC adaptor output voltage has 

dropped, and the recording/tally lamp starts 

flashing.

If the output voltage from the AC adaptor falls 

below the level at which operation cannot 

continue (DC Low Voltage2 state), a message 

appears informing you that the AC adaptor 

output voltage is too low.

If this occurs, the AC adaptor may be faulty. 

Check the AC adaptor, as required.

Changing the warning voltages

The DC Low Voltage1 level is set to 16.5 V and 

the DC Low Voltage2 level is set to 15.5 V by 

factory default. You can change the warning 

level settings using Camera DC IN Alarm 

(page 103) in the Technical menu.

AC adaptor

ˎˎ Do not connect and use an AC adaptor in a 

confined space, such as between a wall and 

furniture.

ˎˎ Connect the AC adaptor to the nearest AC 

power source. If a problem occurs during 

operation, immediately disconnect the 

power cord from the AC power source.

ˎˎ Do not short-circuit the metal parts of the 

plug of the AC adaptor. Doing so will cause 

a malfunction.

ˎˎ The battery cannot be charged while 

attached to the camcorder, even if the AC 

adaptor is connected.

ˎˎ When disconnecting the AC adaptor from 

the unit, grasp the plug and pull it straight 

out. Pulling on the cable may cause a 

malfunction.
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Attaching Devices

Attaching a Microphone (sold 

separately)

1 Place the microphone in the microphone 

holder.

2 Connect the microphone cable to the 

INPUT1 or INPUT2 connector.

INPUT

1
LINE MIC

+48V
MIC

2
LINE MIC

+48V
MIC

1

2

Microphone

Microphone 
holder

INPUT1 INPUT2

3 Place the microphone cable into the cable 

holder as shown in the diagram.

Cable holder

[Tips]

ˎˎ If you cannot attach the microphone securely, use the 

spacer supplied with the microphone.

ˎˎ Depending on the type of lens attached, the tip of the 

microphone may be visible in the camcorder image. 

Adjust the position of the microphone.

Attaching the Viewfinder

[Note]
Attach/remove the viewfinder while the camcorder is 

turned off.

Attaching the viewfinder to the front of 

the handle

1 Insert the viewfinder mounting clamp 

adaptor in the viewfinder attachment of 

the handle (), and turn the screw 

(supplied) clockwise to secure it in 

position ().

The mounting clamp adaptor can be 

freely attached in 45° increments, but the 

position where the attachment point is 

directly above the screw is recommended.

Screw

Viewfinder mounting 
clamp adaptor

2 Mount the viewfinder clamp onto the 

viewfinder mounting clamp adaptor (), 

and turn the locking knob clockwise to 

secure it in position ().

[Note]
Be sure to securely tighten the locking knob when using 

a viewfinder. The viewfinder may fall off if the locking 

knob is not tightened securely.

3 Align the  mark on the camcorder with 

the  mark on the viewfinder connector, 

and insert the cable.

Make sure that the  mark is the outer 

side before inserting the connector.

4 Place the cable into the cable holder as 

shown in the diagram.

Cable holder
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Attaching the viewfinder to the rear of 

the handle

There are two attachment points each on 

the rear of the handle () and rear of the 

camcorder () for attaching a viewfinder. 

Attach the viewfinder in the same way 

described in “Attaching the viewfinder to the 

front of the handle.”

Adjusting the viewfinder position

Tilt the viewfinder up/down/forward/

backward to adjust the angle of the 

viewfinder.

You can use the MIRROR switch to flip the 

image when viewing from the front of the 

camcorder, for example.

[Tip]
When the unit is not being used or is being transported, 

it is recommended that the viewfinder be moved to 

the position in the following diagram to protect the 

viewfinder.

Removing the viewfinder

Loosen the viewfinder locking knob, and 

use the reverse procedure of attaching the 

viewfinder.

Attaching the Viewfinder Hood

1 Open the metal clips on the viewfinder 

hood.

2 Attach the metal clip on the top of the 

viewfinder hood to the hook on the top of 

the viewfinder, and attach the metal clip 

on the bottom of the viewfinder hood to 

the hook on the bottom of the viewfinder.

Attachment hooks

3 Push the lock plate on the bottom of the 

viewfinder hood in the direction of the 

arrow to lock the viewfinder hood into 

position.

Lock plate

Opening the viewfinder hood

Pull the bottom center of the viewfinder hood 

out towards you, and then pull up to open the 

hood.

[Note]
When moving the viewfinder, hold the body of 

the viewfinder and then move it. Do not grasp the 

viewfinder hood.

Removing the viewfinder hood

Unclip the viewfinder hood lock, and remove 

the viewfinder hood from the viewfinder.

Attaching the Grip Remote Control

[Note]
Attach/remove the grip remote control while the 

camcorder is turned off.

1 Connect the cable to the grip remote 

control connector.
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2 Align the grip remote control attachment 

of the camcorder and the mount index 

mark on the grip (), attach the grip to 

the camcorder, and turn it 

counterclockwise slowly ().

A click sound can be heard when it locks 

into position.

Index mark

[Note]
If it cannot be attached correctly, re-attach it without 

applying excessive force to the grip remote controller or 

the camcorder.

3 Insert the cable connected in step 2 under 

the slit of the grip remote control as 

shown in the diagram.

[Note]
If the cable is not placed under the slit, changing the 

angle of the grip attachment may place excessive force 

on the cable or the cable may get caught in the rotating 

mechanism.

Adjusting the angle of the grip remote 

control

You can adjust the angle of the grip remote 

control over a range shown in the following 

diagram to suit your shooting style.

Standard position

Rotated toward lens (90° max.)

Rotated toward rear (83° max.)

1 Move the grip rotation lever to the 

position shown in the diagram and rotate 

the grip while pressing the lever.

2 Remove your finger from the grip rotation 

lever near the desired position.

3 Move the grip slightly until you hear a 

click sound, indicating the grip is secured 

in position.

When the grip is secured, the grip 

rotation lever returns to the original 

position.

[Notes]

ˎˎ After changing position, always check that the grip is 

securely positioned.

ˎˎ You cannot adjust the angle beyond the adjustment 

range. Do not use excessive force when rotating the 

grip.

Holding the grip (recommended 

method)

There are no rules about how to hold the grip, 

but the following example shows a way for 

easy operation of the grip.

When using the ASSIGN 5 button or multi 
selector

A: Operate the grip assignable dial using your 

index finger.

B: Operate the multi selector and ASSIGN 5 

button using your thumb.

C: Firmly hold the grip using your middle 

finger, ring finger, and little finger.
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When operating the zoom

A: Operate the zoom lever using your index 

finger and middle finger.

B: Firmly hold the grip using your thumb.

C: Firmly hold the grip using your ring finger 

and little finger.

Removing the grip

[Note]
When removing the grip, be sure to place the camcorder 

on a flat surface, such as a desk.

1 Disconnect the cable from the grip remote 

control connector.

2 Press and hold the grip remote control 

release button of the camcorder, and 

rotate the grip clockwise until it detaches.

Grip remote control release button

[Tip]
A rosette can be attached to both the grip attachment 

point on the unit and the corresponding attachment 

point on the grip.

For details about purchasing rosettes, contact your Sony 

dealer.

 – Camcorder side: 4-546-932- (option)

 – Grip side: 4-547-089- (option)

 – Attachment screws* 

Camcorder side: 7-627-556- (option) 

Grip side: 7-627-556- (option)

* Four screws are required for each rosette (screw holes 

are indicated by the circles in the following diagram). 

Use of screws other than those specified may 

damage exterior parts.

Camcorder 
side

Grip side

Attaching a Lens

[CAUTION]

Do not leave the lens facing the sun. Direct 

sunlight can enter through the lens, be 

focused in the camcorder, and may cause a 

fire.

[Notes]

ˎˎ Attach/remove a lens while the camcorder is turned 

off.

ˎˎ A lens is a precision component. Do not place the lens 

on a surface with the lens mount face down. Attach 

the supplied lens mount cap.

[Tip]
For details about lenses supported by the camcorder, 

contact your Sony service representative.

Attaching an E-mount lens

1 Remove the lens cap and cover from the 

camcorder and the lens.

2 Align the lens mount mark (white) with 

the camcorder, carefully insert the lens, 

and then turn the lens clockwise.

A click sound can be heard when it locks 

into position.

Mount marks (white)

[Note]
Do not press the lens release button when attaching a 

lens.

Attaching an A-mount lens

To use an A-mount lens, attach a lens mount 

adaptor (option) and then attach the A-mount 

lens.

[Note]
When using an A-mount lens, the iris is set manually 

and focus is set to MF.

Removing a lens

Remove a lens using the following procedure.

1 Press and hold the lens release button 

and turn the lens counterclockwise while 

supporting the lens.

2 Pull the lens out in the forward direction.

[Notes]

ˎˎ When removing a lens, align the mount mark on the 

lens lock ring with the mount mark on the camcorder.

ˎˎ Grasp the lens securely in your hand to prevent the 

lens from falling.

ˎˎ If another lens will not be attached immediately, 

always attach the body cap.

Iris adjustments for lenses with Auto Iris 

switch

ˎˎ When the lens Auto Iris is set to AUTO, the 

iris is adjusted automatically and can also be 

adjusted manually from the camcorder.

ˎˎ When the lens Auto Iris is set to MANUAL, 

the iris can only be adjusted using the lens 

ring. Iris operation from the camcorder has 

no effect.
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Focus adjustments for lenses with focus 

switch

ˎˎ When the lens focus switch is set to AF/MF 

or AF, the focus is adjusted automatically 

and can also be adjusted manually from a 

remote control unit.

ˎˎ When the lens focus switch is set to MF, the 

focus is adjusted using the lens ring and can 

also be adjusted manually from a remote 

control unit.

 [Note]
When using an A-mount lens, manual adjustment 

from a remote control unit may not be available.

ˎˎ When the lens focus switch is set to Full 

MF, the focus can only be adjusted using 

the lens ring. Focus operation from the 

camcorder has no effect.

Attaching to a tripod

Use the tripod screw holes on the camcorder 

when attaching to a tripod. Using the tripod 

mount on the lens may cause damage.

Anamorphic lenses

When shooting with an anamorphic lens, see 

“Setting De-Squeeze Display” (page 54) for 

details about how to de-squeeze the HDMI 

output image and how to de-squeeze in the 

viewfinder of the unit.



2. Preparation24

Configuring Basic Camcorder Operation

The initial settings screen appears in the 

viewfinder the first time the camcorder is 

turned on or after the backup battery has 

become completely discharged.

Set the date and time of the internal clock 

using this screen.

Time Zone
Time Zone sets the time difference from UTC 

(Coordinated Universal Time). Change the 

setting as required.

Setting the Date and Time

Use the multi selector (page 7) or the 

multi-function dial (page 5) to select items 

and settings, then press the multi selector 

apply button or multi-function dial to apply 

the settings and start the clock running.

Once the settings screen is closed, you 

can change the date, time, and time zone 

settings using Clock Set (page 108) in the 

Maintenance menu.

[Notes]

ˎˎ If the clock setting is lost because the backup battery 

becomes fully discharged due to power being 

disconnected for an extended period (no battery pack 

and no DC IN power source), the initial settings screen 

will be displayed when you next turn the camcorder 

on.

ˎˎ While the initial settings screen is displayed, no other 

operation, except turning the power off, is permitted 

until you finish the settings on this screen.

ˎˎ The camcorder has a built-in rechargeable battery for 

storing the date, time, and other settings even when 

the camcorder is turned off.

Before shooting, configure the basic operation 

of the camcorder on the Project status screen 

to suit the application.

Shooting Mode

You can switch the shooting mode between 

“Custom” for creating images flexibly on-site, 

and “Log shooting (Flexible ISO, Cine EI Quick, 

Cine EI)” where the camcorder is operated 

similarly to a film camera with images being 

developed in post-production.

Set the shooting mode using Shooting Mode 

(page 15) on the Project status screen.

[Tip]
You can also set the shooting mode using Base Setting 

>Shooting Mode (page 84) in the Project menu of the 

full menu.

Custom

In Custom shooting mode, you can select the 

video standard.

You can set the video standard using Base 

Setting >Target Display (page 84) in the 

Project menu of the full menu.

ˎˎ SDR(BT.709): Shooting according to HD 

broadcast standard

ˎˎ HDR(HLG): Shooting according to next 

generation 4K broadcast standard

For details, see page 56.

Log shooting modes (Cine EI, Cine EI Quick, Flexible ISO)

In Log shooting modes, you select the base color gamut for recorded signals and output signals. 

The color gamut selected here is the color gamut of the video output when MLUT is set to Off.

You can set the color gamut using Cine EI/Flex.ISO Set >Color Gamut (page 85) in the Project 

menu of the full menu.

ˎˎ S-Gamut3.Cine/SLog3: Easy to adjust color gamut for digital cinema (DCI-P3).

ˎˎ S-Gamut3/SLog3: Sony wide color gamut that covers the ITU-R BT.2020 color gamut.

For details, see “Shooting with Look Adjustment in Post-Production” (page 58).

There are three Log shooting modes: Flexible ISO, Cine EI, and Cine EI Quick.

ˎˎ Flexible ISO: Records S-Log3 content with exposure settings reflecting the ISO sensitivity 

matching the scene being shot.

ˎˎ Cine EI/Cine EI Quick: Records S-Log3 content at a selected base sensitivity (fixed), but 

allowing you to change the distribution between light and dark areas using the Exposure 

Index. In Cine EI Quick shooting mode, a base sensitivity that is suitable for the Exposure Index 

setting is selected automatically.

[Note]
When recording in Cine EI Quick or Cine EI, it is recommended that you keep the Exposure Index setting constant. 

If you change the Exposure Index setting, brightness correction may be very difficult to achieve in post-production, 

which may make it impossible to reproduce the state when the image was originally shot.

The functional restrictions for each shooting mode are given below.

Yes: Supported

No: Not supported

Item Custom Log shooting

Flexible ISO Cine EI Quick Cine EI

ISO/GAIN Yes Yes (ISO only) No No

AGC Yes Yes No No

Base Sensitivity Yes No No No

Base ISO No Yes Yes (auto) Yes

Exposure Index No No Yes Yes

Auto Shutter Yes Yes No No

ATW Yes Yes No No

LUT On/Off No Yes Yes Yes

Paint/Look (excluding Base 

Look)

Yes No No No

Codecs including RAW No Yes Yes Yes
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System Frequency

Set the system frequency using Frequency/

Scan (page 15) on the Project status screen. 

The camcorder may reboot automatically after 

switching, depending on the selected value.

[Tip]
You can also set the system frequency using Rec Format 

>Frequency (page 84) in the Project menu of the full 

menu.

[Note]
You cannot switch the system frequency during 

recording or playback.

Imager Scan Mode

You can set the effective picture size and 

resolution of the image sensor.

Set the scan mode using Imager Scan 

(page 15) on the Project status screen.

ˎˎ FF: Full-frame size.

ˎˎ S35: Super 35mm size.

[Tip]
You can also set the scan mode using Rec Format 

>Imager Scan Mode (page 84) in the Project menu of 

the full menu.

[Notes]

ˎˎ You cannot switch the imager scan mode during 

recording or playback.

ˎˎ When set to S35, the video format is restricted to 

1920×1080.

Codec

Set the codec using Codec (page 15) on the 

Project status screen.

[Tip]
You can also set the codec using Rec Format >Codec 

(page 84) in the Project menu of the full menu.

[Note]
You cannot switch the codec during recording or 

playback.

Video Format

You can set the video format for recording. 

Set the video format using Video Format 

(page 15) on the Project status screen.

[Tip]
You can also set the video format using Rec Format 

>Video Format (page 84) in the Project menu of the 

full menu.

[Notes]

ˎˎ You cannot switch the video format during recording 

or playback.

ˎˎ Restrictions may apply to the signal from the SDI OUT 

and HDMI OUT connectors, depending on the video 

format setting.
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The camcorder records audio and video on CFexpress Type A memory cards (available separately) 

or SDXC memory cards (available separately) inserted in the card slots. The memory cards are 

also used for proxy recording and storing/loading settings, and when upgrading (software 

update).

About CFexpress Type A Memory Cards

Use the Sony CFexpress Type A memory cards* listed in “Recommended Media” (page 27) in 

the camcorder.

For details on operations with media from other manufacturers, refer to the operating 

instructions for the media or consult the manufacturer’s information.
*  Referred to as “CFexpress cards” in this document.

About SDXC memory cards

Use the SDXC memory cards* listed in “Recommended Media” (page 27) in the camcorder.
*  Referred to as “SD cards” in this document.

Using Memory Cards
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Recommended Media

The guaranteed operating conditions will vary depending on the Rec Format and Recording settings.

Yes: Operation supported

No: Normal operation not guaranteed

Recording format CFexpress 
Type A

SDXC

VPG400 Class10 U1 U3 VSC
V10

VSC
V30

VSC
V60

VSC
V90

RAW Out &  

XAVC-I

4096×2160

Class300

Normal mode 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

24P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

3840×2160

Class300

Normal mode 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (60fps or lower) 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

S&Q (100fps, 120fps) 59.94P Yes No No No No No No No

50P Yes No No No No No No No

29.97P Yes No No No No No No No

25P Yes No No No No No No No

23.98P Yes No No No No No No No
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Recording format CFexpress 
Type A

SDXC

VPG400 Class10 U1 U3 VSC
V10

VSC
V30

VSC
V60

VSC
V90

XAVC-I 4096×2160

Class300 

Normal mode 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

24P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (60fps or lower) 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

24P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

3840×2160

Class300 

Normal mode 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (60fps or lower) 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

S&Q (100fps, 120fps) 59.94P Yes No No No No No No No

50P Yes No No No No No No No

29.97P Yes No No No No No No No

25P Yes No No No No No No No

23.98P Yes No No No No No No No
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Recording format CFexpress 
Type A

SDXC

VPG400 Class10 U1 U3 VSC
V10

VSC
V30

VSC
V60

VSC
V90

XAVC-I 1920×1080

Class100

Normal mode 59.94P Yes No No No No No Yes Yes

50P Yes No No No No No Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No Yes No Yes Yes Yes

S&Q (60fps or lower) 59.94P Yes No No No No No Yes Yes

50P Yes No No No No No Yes Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (100fps, 120fps) 59.94P Yes No No No No No No Yes

50P Yes No No No No No No Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

S&Q (150fps, 180fps) 59.94P Yes No No No No No No No

50P Yes No No No No No No No

29.97P Yes No No No No No No No

25P Yes No No No No No No No

23.98P Yes No No No No No No No

S&Q (200fps, 240fps) 59.94P Yes No No No No No No No

50P Yes No No No No No No No

29.97P Yes No No No No No No No

25P Yes No No No No No No No

23.98P Yes No No No No No No No
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Recording format CFexpress 
Type A

SDXC

VPG400 Class10 U1 U3 VSC
V10

VSC
V30

VSC
V60

VSC
V90

XAVC-L 3840×2160

420 

Normal mode 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No Yes No Yes Yes Yes

S&Q (60fps or lower) 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No No Yes

S&Q (100fps, 120fps) 59.94P Yes No No No No No Yes Yes

50P Yes No No No No No Yes Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No No

1920×1080

HD50

Normal mode 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No Yes No Yes Yes Yes

S&Q (60fps or lower) 59.94P Yes Yes Yes Yes Yes Yes Yes Yes

50P Yes Yes Yes Yes Yes Yes Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No Yes No Yes Yes Yes

S&Q (100fps, 120fps) 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes
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Recording format CFexpress 
Type A

SDXC

VPG400 Class10 U1 U3 VSC
V10

VSC
V30

VSC
V60

VSC
V90

XAVC-L 1920×1080

HD50

S&Q (150fps, 180fps) 59.94P Yes No No No No No Yes Yes

50P Yes No No No No No Yes Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

S&Q (200fps, 240fps) 59.94P Yes No No No No No Yes Yes

50P Yes No No No No No Yes Yes

29.97P Yes No No No No No No Yes

25P Yes No No No No No No Yes

23.98P Yes No No No No No No Yes

1920×1080

HD35

Normal mode 59.94P Yes Yes Yes Yes Yes Yes Yes Yes

50P Yes Yes Yes Yes Yes Yes Yes Yes

29.97P Yes Yes Yes Yes Yes Yes Yes Yes

25P Yes Yes Yes Yes Yes Yes Yes Yes

23.98P Yes Yes Yes Yes Yes Yes Yes Yes

S&Q (60fps or lower) 59.94P Yes Yes Yes Yes Yes Yes Yes Yes

50P Yes Yes Yes Yes Yes Yes Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No Yes No Yes Yes Yes

S&Q (100fps, 120fps) 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No Yes No Yes Yes Yes

25P Yes No No Yes No Yes Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (150fps, 180fps) 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No Yes Yes

S&Q (200fps, 240fps) 59.94P Yes No No Yes No Yes Yes Yes

50P Yes No No Yes No Yes Yes Yes

29.97P Yes No No No No No Yes Yes

25P Yes No No No No No Yes Yes

23.98P Yes No No No No No No Yes
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Inserting a Memory Card

1 Open the media cover of the card slot 

section.

2 Insert a memory card.

ˎˎ For CFexpress cards, the label faces to 

the left.

Label

ˎˎ For SD cards, the label faces to the right 

with the beveled corner at the bottom.

Beveled corner

The access indicator (page 6) is lit red, 

then changes to green if the card is 

usable.

 [Note]
If the access indicator flashes red continuously and 

does not change to green, temporarily turn off the 

camcorder, and remove and reinsert the memory 

card.

3 Close the media cover.

[Notes]

ˎˎ The memory card, memory card slot, and image data 

on the memory card may be damaged if the card is 

forced into the slot in the incorrect orientation.

ˎˎ When recording to media inserted in both CFexpress 

Type A/SD card slots A and B, insert media in both 

slots that is recommended for operation with the 

format of the recording.

Ejecting a Memory Card

Open the media cover of the card slot section, 

and lightly press the memory card in to eject 

the card.

[Notes]

ˎˎ If the camcorder is turned off or the memory 

card is removed while the memory card is being 

accessed, the integrity of data on the card cannot 

be guaranteed. All data recorded on the card may 

be discarded. Always make sure the access indicator 

is green or off before turning off the camcorder or 

removing the memory card.

ˎˎ When removing a memory card immediately after 

recording is finished, the memory card may be hot, 

but this does not indicate a problem.

Formatting (Initializing) Memory 

Cards

If an unformatted memory card or a memory 

card that was formatted in a different 

specification is inserted, the message “Media 

Needs to be Formatted” is displayed in the 

viewfinder.

Format the card using the following procedure.

1 Select Format Media (page 94) in the 

TC/Media menu of the full menu.

2 Select Media(A) (slot A) or Media(B) (slot 

B), then select the formatting method 

(Full Format or Quick Format).

A confirmation message appears.

ˎˎ Full Format: Initializes the media 

completely, including the data region 

and data management information.

ˎˎ Quick Format: Initializes the data 

management information of the media 

only.

 [Note]
If there are files to be transferred on the memory 

card to be formatted, a supplementary message 

(display example: “A transfer target file exists”) 

appears below the confirmation message. In 

this case, confirm whether or not to initialize 

the memory card and execute or cancel the 

initialization.

3 Select Execute.

A message is displayed while formatting 

is in progress, and the access indicator is 

lit red.

When formatting is completed, a 

completion message is displayed. Press 

the multi-function dial to dismiss the 

message.

[Notes]

ˎˎ Formatting a memory card erases all data, including 

recorded video data and setup files.

ˎˎ Messages may appear during execution depending 

on the formatting process duration.

If formatting fails

Memory cards not supported by the 

camcorder cannot be formatted.

A warning message is displayed. Follow 

the instructions to replace the card with a 

supported memory card.

To use a card formatted on the 

camcorder in the slot of another device

First, make a backup of the card, then reformat 

the card in the device to be used.

Checking the Remaining 

Recording Time

When shooting (recording/standby), you 

can monitor the remaining capacity of the 

memory card in each slot using the slot A/B 

remaining media indicators in the viewfinder 

(page 11).

The remaining recording time is calculated 

from the remaining capacity of the media 

in each slot and the current video format 

(recording bit rate), and is displayed in units of 

minutes.

Memory card replacement timing

ˎˎ When the total remaining recording time on 

the two memory cards becomes less than 

5 minutes, the message “Media Near Full” 

appears, the recording/tally lamp starts 

flashing, and a beep sound (headphone 

output) will warn you.  

Replace with media that has free space.

ˎˎ If you continue recording until the total 

remaining recording time reaches zero, 

the message changes to “Media Full” and 

recording stops.

[Note]
Up to approximately 600 clips can be recorded on one 

memory card.
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Restoring Memory Cards

If for any reason an error should occur in 

a memory card, the card must be restored 

before use.

When you load a memory card that needs 

to be restored, a message appears on the 

viewfinder screen to ask whether you want to 

restore it.

Restoring a card

Turn the multi-function dial (page 5) to 

select Execute, then press the multi-function 

dial.

A message and progress status (%) are 

displayed while formatting is in progress, and 

the access indicator is lit red.

When restoration ends, a completion message 

appears.

If restoration fails

ˎˎ Memory cards on which memory errors 

have occurred cannot be restored. A 

warning message is displayed. Follow the 

instructions to replace the memory card.

ˎˎ Memory cards on which memory errors 

have occurred may become usable if they 

are reformatted.

ˎˎ In some cases, some clips can be restored 

while others cannot. The restored clips can 

be played normally.

[Notes]

ˎˎ For restoration of media recorded with this camcorder, 

be sure to use this camcorder.

ˎˎ Media recorded with a device other than this 

camcorder or with another camcorder of different 

version (even of the same model) may not be 

restored using this camcorder.

ˎˎ Clips shorter than 2 seconds cannot be restored.
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Basic Operation Procedure

Basic shooting is conducted using the 

following procedure.

1 Attach the necessary devices, and check 

that power is being supplied.

2 Insert the memory card(s).

3 Set the POWER switch to the on position.

The POWER indicator turns on, and the 

camera image appears in the viewfinder.

4 Press the record START/STOP button 

(page 5).

The recording/tally lamp lights and 

recording begins.

5 To stop recording, press the record 

START/STOP button again.

Recording stops, and the camcorder 

switches to STBY (standby) mode.

[Note]
If the record START/STOP button is pressed within a few 

seconds after turning the camcorder on, the recording/

tally lamp lights up to indicate the unit is in the 

recording state, but recording to media may not occur 

for the first few seconds, depending on the selected 

recording format.

Switching Between Memory Cards

When two memory cards are inserted, press 

the SLOT SELECT button (page 6) to switch 

cards.

Recording automatically switches to the 

second memory card just before the 

remaining capacity on the first card is reduced 

to zero (relay recording). You can continue 

recording continuously when switching 

memory cards by replacing the memory card 

that is full with a new memory card.

[Notes]

ˎˎ You cannot switch between memory cards during 

playback mode. Also, continuous playback of a clip 

spanning media in slot A and slot B is not supported.

ˎˎ When a recordable memory card is inserted in the 

second memory card slot, the memory cards will not 

switch if only proxy data is recorded on that memory 

card.

Clips (recorded data)
When you stop recording, the video, audio, 

and accompanying data from the start to the 

end of the recording are saved as a single 

“clip” on a memory card.

Clip names
The name of each clip recorded by the 

camcorder is automatically assigned using the 

format set in Clip Name Format (page 93) of 

the TC/Media menu of the full menu.

Maximum clip duration
Up to 6 hours per clip.

The maximum duration of continuous 

recording is the same as the maximum 

duration of a clip. If the recording time exceeds 

the maximum duration of a clip, a new clip is 

created automatically and recording continues. 

The new clip appears as a separate clip on the 

thumbnail screen.

Multiple clips are recorded in succession 

during relay recording, but recording will stop 

automatically after approximately 24 hours.

[Notes]

ˎˎ Do not eject a memory card while recording to it is in 

progress. When recording, only change memory cards 

in slots for which the slot access indicator is off.

ˎˎ When the remaining capacity on the memory card 

being recorded becomes less than one minute and 

a recordable memory card is inserted in the other 

slot, a “Will Switch Slots Soon” message appears. The 

message disappears after switching memory card 

slots.

ˎˎ Relay recording may not operate if recording is 

started when the remaining memory card capacity 

is less than one minute. For correct relay recording, 

check that the remaining memory card capacity is 

more than one minute before starting recording.

ˎˎ Video created using the camcorder relay recording 

function cannot be played back seamlessly on the 

camcorder.

ˎˎ To combine video created using the camcorder relay 

recording function, use “Catalyst Browse” software.

Monitoring Audio

You can monitor the audio that is being 

recorded using headphones.

Connecting a set of headphones to the 

headphone jack (page 5) enables you to 

monitor the audio being recorded. You can 

also monitor the playback audio (page 69) 

using the built-in speaker (page 6) or 

headphones.

You can adjust the volume of the audio to 

monitor using Volume (page 14) on the 

Audio status screen or Audio Output >Volume 

(page 99) in the Audio menu of the full 

menu.

You can select the channel to monitor 

using Monitor CH (page 14) on the Audio 

status screen or Audio Output >Monitor CH 

(page 99) in the Audio menu of the full 

menu.

Specifying Time Data

Setting the timecode

Set the timecode to record using Timecode 

(page 93) in the TC/Media menu of the full 

menu.

Setting user bits

You can add an 8-digit hexadecimal number 

to the recorded image as user bits. You can 

also set the user bits to the current time. Set 

using Users Bit (page 93) in the TC/Media 

menu.

Displaying time data

Set the timecode to display using TC Display 

(page 93) >Display Select in the TC/Media 

menu.

Pressing an assignable button (page 49) 

with DURATION/TC/U-BIT assigned will switch 

the display between the timecode, user bits, 

and duration in sequence.

Switching the timecode input/output

You can switch the timecode input/

output using the TC IN/OUT select switch 

(page 4).

For details, see page 119.
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Reviewing the Recording (Rec 

Review)

You can review the last recorded clip on the 

screen (recording review).

[Note]
Rec Review is not supported if the video format is 

changed after recording a clip.

Recording review method

Assign Rec Review to one of the assignable 

buttons beforehand.

When recording is stopped, press the 

assignable button (page 49) with Rec 

Review assigned. Playback of the last recorded 

clip begins.

The clip is played to the end, Rec Review ends, 

and the camcorder returns to STBY (standby) 

mode.

To stop Rec Review

Press the assignable button with Rec Review 

assigned or press the CANCEL/BACK button.

Recording review settings

You can set the playback start position to one 

of the following using the Rec Review setting 

(page 101) in the Technical menu.

ˎˎ Last 3 seconds of the clip

ˎˎ Last 10 seconds of the clip

ˎˎ Start of the clip

[Tip]
If you want to review a specific clip after recording 

multiple clips, press the THUMBNAIL button to display 

the thumbnail screen, and select the clip to start 

playback.
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You can adjust the zoom according to the 

shooting conditions.

When a power zoom lens is attached, you 

can adjust the zoom using the zoom lever on 

either the grip remote control or the handle. 

The zoom speed varies with the pressure 

applied to the lever.

The camcorder is equipped with a zoom 

function that uses image signal processing 

called Clear Image Zoom. When Clear Image 

Zoom is enabled, zoom is supported even 

for fixed focal distance (prime) lenses. It can 

also be used to extend the range beyond the 

optical range on a power zoom lens.

The maximum zoom ratio using Clear Image 

Zoom varies depending on the recording 

resolution.

ˎˎ For QFHD/4K recording resolution: 1.5×

ˎˎ For HD recording resolution: 2×

Selecting the Type of Zoom

Set the type of zoom using Zoom >Zoom Type 

(page 101) in the Technical menu of the full 

menu.

The type of zoom will vary depending on the 

type of lens that is attached.

Attached 
lens

Zoom Type setting

Optical Zoom 
Only

On(Clear Image 
Zoom)

Prime 

lens/

Manual 

zoom lens

Zoom operation 

using the lever is 

not supported.

Clear Image 

Zoom is 

supported.

Power 

zoom lens

Optical zoom 

only

Optical zoom 

and Clear Image 

Zoom are 

supported.

[Notes]

ˎˎ Clear Image Zoom is not available in the following 

cases.

 – When S&Q Motion >Frame Rate (page 82) in 

the Shooting menu of the full menu is higher than 

60fps

 – When Rec Format >Codec (page 84) in the 

Project menu of the full menu is set to RAW or an 

option that includes RAW

ˎˎ Operating the SERVO/MANUAL select switch on a lens 

resets the magnification of Clear Image Zoom to 1×.

ˎˎ When push auto focus (AF-S) is executed during 

Clear Image Zoom operation, the AF operation gives 

priority to the area at the center of the screen.

Setting the Handle Zoom

Set the handle zoom setting using Handle 

Zoom (page 102) in the Technical menu of 

the full menu.

Setting the Direction of the Zoom 

Ring

On some E-mount lenses, the direction of 

rotation of the zoom ring can be reversed.

Set the direction of rotation using Lens >Zoom 

Ring Direction (page 102) in the Technical 

menu of the full menu.

Adjusting the Zoom
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Adjusting the Focus

You can adjust the focus automatically 

or manually according to the shooting 

conditions.

Adjusting the Focus Manually 

(Manual Focus)

To adjust the focus manually, set the FOCUS 

switch (page 4) to the “MAN” position.

This allows you to adjust the focus manually 

according to the shooting conditions.

Manual focusing is useful for the following 

types of subjects.

ˎˎ Subjects on the far side of a window 

covered in water droplets

ˎˎ Subjects with low contrast against the 

background

ˎˎ Subjects further away than nearby subjects

[Tip]
You can also use auto focus in the following cases when 

manual adjustment is the main method of operation.

ˎˎ When the AF subject shift sensitivity is set to 

1(Locked)

ˎˎ When the FOCUS switch is set to the “AF” position

ˎˎ When operating the focus ring (AF Assist, page 40)

Focusing using touch operation (Spot 

Focus)

In manual focus mode, you can specify the 

position where you want to adjust the focus 

by touching operation.

To use spot focus, set Focus >Touch Function 

in MF (page 82) in the Shooting menu to 

Spot Focus.

A spot focus mark is displayed when you tap 

the position where you want to adjust the 

focus.

[Tips]

ˎˎ In spot focus mode, you can press an assignable 

button (page 49) assigned with Push AF/Push MF 

to temporarily stop spot focus and enable auto focus 

while the button is pressed. The focus returns to 

manual focus when you release the button.

ˎˎ The spot focus function does not operate if the lens is 

set for manual focusing.

ˎˎ The spot focus function does not operate when 1.3× 

or 2.0× is selected in De-Squeeze (page 95) in the 

Monitoring menu of the full menu.

ˎˎ The spot focus position cannot be specified while 

the focus is magnified or when Touch Operation 

(page 101) in the Technical menu is set to Off.

Using auto focus temporarily (Push Auto 

Focus (AF))

When Focus >Push AF Mode (page 82) in 

the Shooting menu of the full menu is set 

to AF, press the PUSH AUTO FOCUS button 

(page 4) when in manual focus mode 

to focus automatically while the button is 

pressed.

Focusing occurs within the focus area set 

using Focus >Focus Area (page 82) in the 

Shooting menu of the full menu.

The focus returns to manual focus when you 

release the button.

This is useful when you want to move the 

focus slowly from one subject to another 

subject during manual focus.

[Tip]
The same operation is supported using an assignable 

button (page 49) assigned with Push AF/Push MF.

[Notes]

ˎˎ The Push Auto Focus function does not operate if the 

lens is set for manual focusing.

ˎˎ The Push Auto Focus function does not operate when 

1.3× or 2.0× is selected in De-Squeeze (page 95) in 

the Monitoring menu of the full menu.

Using single-shot auto focus (Push Auto 

Focus (AF-S))

Set Focus >Push AF Mode (page 82) in the 

Shooting menu of the full menu to Single-shot 

AF(AF-S), then set the focus area using Focus 

>Focus Area(AF-S) (page 82) in the Shooting 

menu of the full menu.

Press the PUSH AUTO FOCUS button when in 

manual focus mode to focus automatically 

at high speed. Focusing stops as soon as you 

release the button.

The focus status is indicated by the focus 

indicator.

ˎˎ On: The focus is fixed at the focus position.

ˎˎ Flashing: Out of focus. Since focusing is not 

automatic, change the composition and 

focus settings to achieve focus.

The focus returns to manual focus when you 

release the button.

This is useful when you want to quickly focus 

on a subject before starting to shoot.

[Tips]

ˎˎ The same operation is supported using an assignable 

button (page 49) assigned with Push AF/Push MF.

ˎˎ You can also assign Push AF Mode to an assignable 

button (page 49).

ˎˎ You can also assign Focus Area(AF-S) to an assignable 

button (page 49).

ˎˎ You can display/hide the focus area frame using 

Display On/Off >Focus Area Ind.(AF-S) (page 95) in 

the Monitoring menu of the full menu.

ˎˎ During focus magnification, the focus adjusts to fit 

the magnified display position.

[Notes]

ˎˎ The Push Auto Focus function does not operate if the 

lens is set for manual focusing.

ˎˎ The focus area frame is not hidden when using the 

DISPLAY button.

ˎˎ  During Clear Image Zoom operation, the Focus 

Area(AF-S) frame position cannot be set. During Push 

AF-S operation, the AF operation also gives priority to 

the center portion.

ˎˎ The Push Auto Focus function does not operate when 

1.3× or 2.0× is selected in De-Squeeze (page 95) in 

the Monitoring menu of the full menu.

Focusing using magnified view (Focus 

Magnifier)

By factory default, the Focus Magnifier ×3/×6 

function is assigned to the ASSIGN 4 button 

on the grip remote control and the ASSIGN 7 

button on the handle (page 49).

Press the ASSIGN 4 button or ASSIGN 7 

button to switch the viewfinder to the focus 

magnifier screen, with the center magnified 

by approximately three times. Press the 

button again to increase the magnification to 

approximately six times. This function is useful 

for checking the focus.

Press the button again to return to the normal 

screen.

You can move the position to be magnified 

during focus magnification using the multi 

selector (page 7). Pressing the multi 

selector returns to the center of the image.

When push auto focus (AF) is used during 

focus magnification, focusing occurs within 

the focus area set using Focus >Focus Area 

(page 82) in the Shooting menu of the full 

menu.

If push auto focus (AF-S) is used during 

focus magnification, the focus adjusts to the 

magnified display position.

[Notes]

ˎˎ The recorded image or SDI/HDMI output image is not 

magnified when the focus is magnified.

ˎˎ During focus magnification, the MENU button and 

other operations are disabled.

ˎˎ The magnified position returns to the center of the 

screen when the camcorder is turned off.
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Adjusting the Focus Automatically 

(Auto Focus)

The camcorder uses phase detection AF for 

high-speed focusing and contrast AF for high-

accuracy focusing.

The combination of these two AF methods 

provides auto focus with both high speed and 

high accuracy.

To adjust the focus automatically, set the 

FOCUS switch (page 4) of the camcorder 

to the “AUTO” position. If the lens is fitted with 

a focus selector switch, set the switch to the 

“AF/MF” or “AF” position. If the switch is set to 

the “Full MF” or “MF” position, lens focusing 

cannot be operated from the camcorder 

(page 23).

[Tip]
When Focus >AF Assist (page 82) in the Shooting 

menu of the full menu is set to On, you can still use the 

focus ring on the lens during auto focus to adjust the 

focus.

[Notes]

ˎˎ A lens that supports auto focus is required.

ˎˎ Accuracy may not be obtained depending on the 

shooting conditions.

ˎˎ The focus cannot be adjusted automatically on an 

A-mount lens.

ˎˎ Auto focus cannot be used when De-Squeeze >Ratio 

(HDMI/VF) (page 95) is set to a value other than 

Off(1.0×) in the Monitoring menu.

Setting the auto focus area/position 

(Focus Area)

You can set the target area for auto focus 

using Focus >Focus Area (page 82) in the 

Shooting menu of the full menu.

Flexible Spot:
Focuses on a specified position in the image.

When selected, specify the position using the 

multi selector (page 7).

You can return to the center position by 

pressing and holding the multi selector.

Zone:
Automatically searches for a focus position 

within the specified zone.

When selected, specify the position using the 

multi selector (page 7).

You can return to the center position by 

pressing and holding the multi selector.

Wide:
Searches for a subject over a wide angle of 

the image when focusing. A frame is not 

displayed.

[Tip]
The same operation is supported using an assignable 

button (page 49) assigned with Focus Area.

You can display/hide the focus area frame using Display 

On/Off >Focus Area Indicator (page 95) in the 

Monitoring menu of the full menu.

[Note]
The focus area frame is not hidden when using the 

DISPLAY button.

Changing the focus area quickly (Focus 

Setting)

You can change the position and size of the 

auto focus area quickly during shooting by 

assigning Focus Setting to an assignable 

button (page 49).

The operation varies depending on the focus 

area setting.

When Focus >Focus Area (page 82) in the 
Shooting menu of the full menu is set to 
Flexible Spot or Zone
You can change the position of the focus area 

by pressing an assignable button assigned 

with Focus Setting and adjusting using the 

multi selector (page 7).

You can return the position of the focus area 

to the center while adjusting the position by 

pressing the multi selector.

You can change the size of the focus area by 

pressing and holding an assignable button 

assigned with Focus Setting.

After changing the size, set the position of the 

focus area by pressing the multi selector.

When finished, press the assignable button 

assigned with Focus Setting to return to the 

original screen.

When Focus >Focus Area (page 82) in the 
Shooting menu of the full menu is set to Wide
You can only change the size of the focus area 

by pressing and holding an assignable button 

assigned with Focus Setting. The position can 

be also be changed by first changing the type 

to Flexible Spot or Zone.

[Tips]

ˎˎ When both Focus >Push AF Mode (page 82) in the 

Shooting menu of the full menu is set to Single-shot 

AF(AF-S) and the FOCUS switch (page 4) is in the 

MF position, you can change the Focus Area(AF-S) 

(page 82) focus area position.

ˎˎ The focus area frame is displayed orange when the 

position of the focus area can be changed.

Moving the focus area frame using 

touch operation (touch focus area)

You can change the position of the focus area 

by pressing an assignable button (page 49) 

assigned with Focus Setting to change the 

focus area display to orange, and then move it 

using touch operation.

Tap the screen to move the focus area, 

with the focus area centered on the tapped 

position. Drag on the screen to move the focus 

area to the position traced by your finger 

(page 10).

[Tip]
You can enable/disable touch focus operation on the 

shooting screen using an assignable button assigned 

with Focus Setting.
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Tap any position

Focus area moves, with the focus area 
centered on the tapped position.

Drag to move the focus area, tracing your 
finger position

[Notes]

ˎˎ If you tap a position or drag the focus area to a 

position that exceeds the setting range, the focus 

area is set to the top/bottom/left/right edge of the 

setting range.

ˎˎ This function is not available in the following 

circumstances.

 – When Touch Operation (page 101) in the 

Technical menu of the full menu is set to Off

 – When the focus area is displayed in gray or is not 

displayed at all

Adjusting the auto focus action (AF 

transition speed, AF subject shift 

sensitivity)

AF transition speed
You can set the speed of the focus drive for 

when the subject changes using Focus >AF 

Transition Speed (page 81) in the Shooting 

menu of the full menu.

When set to low speed, the focus moves 

slowly when the subject to be focused 

changes, enabling the shooting of impressive 

images.

When set to high speed, the focus switches 

between subjects quickly. The subject that 

enters the frame is immediately focused, 

making this setting ideal for documentary 

shooting which requires quick focusing.

During the change:
1(Slow): Focus operates slowly
.
.
.
7(Fast): Focus operates rapidly

Focused on far subject

Focused on near subject

AF subject shift sensitivity
You can set the sensitivity for changing 

between subjects using Focus >AF Subj. Shift 

Sens. (page 81) in the Shooting menu of 

the full menu.

When set to a low sensitivity, the focus does 

not readily shift even if another subject moves 

in front of the in-focus subject. When set to a 

high sensitivity, the focus shifts to give priority 

to the subject that moves in front.

[Tip]
If AF Speed/Sens. is assigned to an assignable button, 

the level bars for adjusting values are displayed in 

the following order each time the button is pressed, 

allowing you to change the AF transition speed and AF 

subject shift sensitivity settings.

AF transition speed  AF subject shift sensitivity  No 

display …
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AF Subj. Shift Sens.: 1(Locked On) AF Subj. Shift Sens.: 5(Responsive)

Change focus to another subject slowly Change focus to another subject rapidly

Changing the focus target manually (AF 

Assist)

When Focus >AF Assist (page 82) in the 

Shooting menu of the full menu is set to On, 

you can still use the focus ring on the lens 

during auto focus to adjust the focus on a 

subject.

When you stop using focus ring operation, 

auto focus continues to focus on the subject 

focused using the focus ring (AF assist state).

After operating the focus ring, moving the 

focus to another subject is slightly more 

difficult, regardless of the Focus >AF Subj. Shift 

Sens. (page 81) setting in the Shooting 

menu of the full menu.

The AF assist state is canceled by the 

following.

ˎˎ When the subject focused using the focus 

ring is no longer visible

ˎˎ When switching to manual focus

ˎˎ When realtime tracking AF is started

[Tips]

ˎˎ The AF assist state can be canceled quickly by using 

an assignable button (page 49) assigned with Push 

AF/Push MF.

ˎˎ Realtime tracking AF stops when the focus ring is 

operated.

ˎˎ In Face/Eye Only AF mode, auto focus focuses on the 

face closest to the focus position of the focus ring.

Using manual focus temporarily (Push 

Manual Focus)

Press the PUSH AUTO FOCUS button 

(page 4) when in auto focus mode to 

focus manually while the button is pressed.

The focus returns to auto focus when you 

release the button.

This allows you to temporarily stop auto focus 

and focus manually when something that is 

not the subject of shooting crosses in front of 

the subject.

[Tip]
The same operation is supported using an assignable 

button (page 49) assigned with Push AF/Push MF.
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Tracking using Face and Eye 

Detection (Face/Eye Detection AF)

The camcorder can detect people’s faces and 

eyes as a target to track, and then adjust the 

focus on faces and eyes within the focus area.

This function is available only when the focus 

mode is AF mode or during push auto focus.

When faces are detected, gray face/eye 

detection frames are displayed. When auto 

focusing is possible, the frames change to 

white and tracking starts. When eyes are 

detected and the focus is adjusted, the face/

eye detection frame is displayed on the eyes. 

When multiple individuals are detected, the 

main subject is automatically determined.

[Tips]

ˎˎ When the focus area is set to Zone or Flexible Spot 

and faces or eyes overlap within the specified focus 

area, the face/eye detection frames change to white, 

and the camcorder focuses on those faces/eyes.

ˎˎ When push auto focus (AF-S) is used, the face/eye 

detection frames for the faces/eyes that are in focus 

change to green.

Set the face/eye detection AF action using 

Focus >Face/Eye Detection AF (page 82) in 

the Shooting menu.

Face/Eye Only AF:
The camera detects the faces/eyes of subjects 

(people) and focuses and tracks only on 

their faces/eyes. While a face or eye is not 

detected, AF is temporarily stopped and the 

 (AF paused) icon (page 11) is displayed. 

This mode is effective when you want to auto 

focus and track faces/eyes only.

Face/Eye Priority AF:
The camera detects the faces/eyes of subjects 

(people) and prioritizes the focusing/tracking 

on the faces/eyes. When a face or eye is not 

detected, focusing is in AF mode (default 

setting).

Off:
The face/eye detection AF function is 

disabled.

[Notes]

ˎˎ During push auto focus operation, Face/Eye Priority 

AF is activated even if Face/Eye Only AF is currently 

selected.

ˎˎ When the FOCUS switch is set to MAN, face/eye 

detection AF is disabled (excluding during push auto 

focus operation).

ˎˎ If you turn the camcorder off while Face/Eye Only AF 

is selected, the mode automatically switches to Face/

Eye Priority AF when the camcorder is next turned on.

Hiding face/eye detection frames

You can show/hide face/eye detection frames 

using Display On/Off >Face/Eye Detection 

Frame (page 95) in the Monitoring menu of 

the full menu.

[Note]
Green face/eye detection frames are displayed for faces 

and eyes that are in focus using push auto focus (AF-S), 

and are not hidden using the DISPLAY button or when 

Face/Eye Detection Frame is set to Off.

Switching face/eye detection AF 

operation using an assignable button

Assign Face/Eye Detection AF to an assignable 

button (page 49). You can then switch face/

eye detection AF operation in the order Face/

Eye Priority AF, Face/Eye Only AF, and Off each 

time you press the button.

Setting using the direct menu

You can also set the face/eye detection AF 

operation using the direct menu (page 49).

Tracking a Specified Subject 

(Realtime Tracking AF)

You can maintain focus on a subject by 

specifying the subject by touch operation or 

by selecting a face detection frame.

When a subject is selected, a white tracking 

frame is displayed and tracking starts.

[Tips]

ˎˎ Tracking occurs over the entire image area, regardless 

of the focus area setting.

ˎˎ When Focus >Touch Function in MF (page 82) in 

the Shooting menu is set to Tracking AF, realtime 

tracking AF is supported even when the focus mode 

is MF mode.

The following actions occur for the tracking 

target, depending on the face/eye detection 

AF operating mode.

Face/Eye Only AF, Face/Eye Priority AF:
Use for focusing and tracking of a specified 

subject.

If the tracking target is a person and a face/

eye is detected, the camera focuses on that 

face/eye.

When a tracking target face/eye is detected, 

the tracking target face is saved. When saved, 

a  (saved tracking face icon) (page 11) is 

displayed.

[Note]
If tracking AF is started during manual focus, the 

tracking target face is not saved.

Off:
Focusing and tracking of the specified subject.

Face/eye detection does not occur, even if the 

tracking target is a person.

[Note]
The Realtime Tracking AF function does not operate if 

the lens is set for manual focusing.

Starting realtime tracking AF

When a specific subject is specified as the 

tracking target, tracking of that target starts.

Specifying by touch operation
Tap the target subject to track in one of the 

following states:

ˎˎ When the focus mode is MF mode or during 

push manual focus, and Focus >Touch 

Function in MF (page 82) in the Shooting 

menu is set to Tracking AF

ˎˎ When the focus mode is AF mode or during 

push auto focus (AF)

[Note]
Specifying a target by touch operation is not available 

when Touch Operation (page 101) in the Technical 

menu is set to Off.
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Specifying by face detection frame selection
Move the face selection cursor (orange 

underline) to the target subject to track using 

the multi selector (page 7), and press the 

multi selector.

Other face detection 
frames (gray) Tracking frame

Face selection cursor (orange)

[Tips]

ˎˎ You can also change the target to track during 

realtime tracking AF.

ˎˎ If an assignable button (page 49) assigned with the 

Focus Magnifier function is pressed during realtime 

tracking AF, the tracking status is maintained and the 

focus is magnified. However, you cannot specify a 

target to track during focus magnification.

[Note]
During manual focus, tracking cannot be started by face 

detection frame selection.

Stopping realtime tracking AF

Stopping by touch operation
Tap the  (Realtime tracking AF stop) 

button displayed at the top left of the touch 

panel.

[Tips]

ˎˎ Realtime tracking AF will stop in the following cases:

 – When the FOCUS switch or AUTO/MAN control on 

the lens is switched

 – When the focus mode is changed

 – When auto focus assist is executed

 – When the focus area setting or face/eye detection 

AF action is changed

 – When an assignable button assigned with Push 

AF/Push MF is pressed

 – When the tracking target is not within the shooting 

screen or when the subject is out of focus for a few 

seconds

ˎˎ When a tracking face is saved (when the “ ” (saved 

tracking face icon) is displayed), realtime tracking AF 

will resume when the saved tracking face enters the 

image area. To clear the tracking face, stop realtime 

tracking AF as described above.
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Adjusting the Brightness

B

C

D

E

F

H

I

A

You can adjust the brightness by adjusting the 

iris, gain, shutter speed, and by adjusting the 

light level using ND filters. You can also make 

adjustments automatically.

The target level for automatic brightness 

adjustment is set using Auto Exposure 

(page 79) >Level in the Shooting menu 

of the full menu. You can also assign Auto 

Exposure Level to an assignable button or 

assignable dial (page 49).

[Notes]

ˎˎ The gain cannot be adjusted in Cine EI/Cine EI Quick 

shooting mode. The base sensitivity is fixed. Also, the 

brightness cannot be adjusted automatically using 

the shutter speed. Brightness auto adjustment using 

the iris and ND filter is supported.

ˎˎ From software version 4.0, brightness auto 

adjustment operates so that the image with applied 

LUT is correctly exposed.

Selecting the Base Sensitivity

You can select from two types of base 

sensitivity on the camcorder.

In Custom shooting mode, you can set the 

base sensitivity to High or Low using Base 

ISO/Sensitivity on the Main status screen 

(page 14) or the Camera status screen 

(page 14), or ISO/Gain/EI >Base Sensitivity 

(page 78) in the Shooting menu of the full 

menu.

In Cine EI/Flexible ISO shooting mode, you 

can set the base ISO to ISO 12800 or ISO 800 

using Base ISO/Sensitivity on the Main status 

screen (page 14) or the Camera status 

screen (page 14), or ISO/Gain/EI >Base ISO 

(page 78) in the Shooting menu of the full 

menu.

In Cine EI Quick shooting mode, a base 

sensitivity of ISO 12800 or ISO 800 suitable for 

the selected Exposure Index setting is selected 

automatically.

Selecting Low or ISO 800 in normal lighting 

conditions and selecting High or ISO 12800 in 

low lighting conditions is recommended.

* Can also be configured on the status screen.

[Tip]
You can also assign Base ISO/Sensitivity to an 

assignable button (page 49).

Adjusting the Iris

You can adjust the iris to adjust the brightness.

Adjusting the iris automatically

This function adjusts the brightness according 

to the subject. A lens that supports auto iris is 

required.

1 If a lens with Auto Iris switch is attached, 

set the switch to AUTO.

2 Press and hold the IRIS function button (E) 

to display the direct menu (page 49), 

and select Auto.

 [Tip]
You can also assign Auto Iris to an assignable 

button (page 49).

 [Note]
The iris cannot be adjusted automatically on an 

A-mount lens.

Adjusting the iris manually

1 Press and hold the IRIS function button (E) 

to display the direct menu (page 49), 

and select Manual.

2 Press the IRIS function button (E) so that 

the iris value is displayed on a white 

background.

3 Turn the multi-function dial to adjust the 

value.

 [Tips]

ˎˎ You can also operate the multi-function dial as 

an IRIS dial (page 49) by assigning the IRIS 

function to the multi-function dial.

ˎˎ You can also assign the IRIS function to an 

assignable dial (page 49).

Temporarily adjusting automatically

Press the assignable button (page 49) 

assigned with the Push Auto Iris function to 

automatically adjust the iris temporarily while 

the button is pressed.

The iris returns to the previous setting when 

you release the button.

[Notes]

ˎˎ When the Auto Iris switch of the lens is set to 

MANUAL, the Auto Iris and Push Auto Iris functions 

on the camcorder have no effect. Manual iris 

adjustments on the camcorder also have no effect.

ˎˎ Push Auto Iris cannot be executed when Iris > Bokeh 

Control (page 79) in the Shooting menu is set to 

On.

Adjusting the Gain

In Custom/Flexible ISO shooting mode, you 

can adjust the gain to adjust the brightness.

Adjusting the gain automatically

Press and hold the ISO/GAIN function button 

(H) to display the direct menu (page 49), 

and select Auto.

[Tips]

ˎˎ You can also perform the same action by setting Auto 

Exposure (page 79) >AGC in the Shooting menu 

to On.

ˎˎ You can also assign AGC to an assignable button 

(page 49).

Adjusting the gain manually

You can control the gain when you want to 

adjust the exposure while using a fixed iris 

setting or when you want to prevent the gain 

increasing due to AGC.

1 Press and hold the ISO/GAIN function 

button (H) to display the direct menu 

(page 49), and select Manual.

2 Set the ISO/GAIN switch (I) to H, M, or L.

[Tips]

ˎˎ You can change the preset value of each switch 

position using ISO/Gain<L>/<M>/<H> (page 14) 

on the Camera status screen or ISO/Gain/EI >ISO/

Gain<H>/<M>/<L> (page 77) in the Shooting menu 

of the full menu.
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ˎˎ You can also assign Push AGC to an assignable 

button, and set AGC to On temporarily by pressing 

and holding the button.

[Notes]

ˎˎ Push AGC cannot be executed when Iris >Bokeh 

Control (page 79) in the Shooting menu of the full 

menu is set to On.

ˎˎ Push AGC cannot be executed in Cine EI/Cine EI Quick 

shooting mode.

Controlling the gain (fine adjustment)

1 Press the ISO/GAIN function button (H) so 

that the gain value is displayed on a white 

background.

2 Turn the multi-function dial to adjust the 

value.

[Tip]
Change the gain preset value according to the ISO/GAIN 

switch (I) setting.

Controlling the gain temporarily (fine 

adjustment)

Turn the assignable dial (page 49) assigned 

with the ISO/Gain/EI function, to adjust the 

gain value set by the ISO/GAIN switch (I).

This is useful when you want to adjust the 

exposure by one step without changing the 

depth of field.

The adjusted gain value is canceled by 

switching the ISO/GAIN switch (I), changing 

the base sensitivity, setting AGC to On, or 

turning the power off.

[Tips]

ˎˎ You can also assign this function to the multi-function 

dial (page 49).

ˎˎ You can also assign Push AGC to an assignable 

button, and set AGC to On temporarily by pressing 

and holding the button.

[Notes]

ˎˎ Push AGC cannot be executed when Iris >Bokeh 

Control (page 79) in the Shooting menu of the full 

menu is set to On.

ˎˎ Push AGC cannot be executed in Cine EI/Cine EI Quick 

shooting mode.

Adjusting the Exposure Index

In Cine EI/Cine EI Quick shooting mode, it 

is assumed that video output with MLUT 

set to Off is recorded as the main signal. By 

changing the brightness of the image with 

MLUT On to match the EI value, you can check 

the result of exposure sensitivity adjustment 

that will occur in post-production while 

shooting.

You can change the EI value by setting the 

ISO/GAIN switch (I) to H, M, or L.

In Cine EI Quick shooting mode, you can 

change the base sensitivity at the same time 

as the EI value.

[Tip]
You can change the EI value of each switch position 

using ISO/Gain/EI (page 14) on the Camera status 

screen or ISO/Gain/EI >Exposure Index<H>/<M>/<L> 

(page 77) in the Shooting menu of the full menu.

Fine adjustment of the exposure index

1 Press the ISO/GAIN function button (H) so 

that the EI value is displayed on a white 

background.

2 Turn the multi-function dial to adjust the 

value.

[Tip]
Change the EI preset value according to the ISO/GAIN 

switch (I) setting.

Adjusting the Shutter

You can adjust the shutter to adjust the 

brightness.

Adjusting the shutter automatically

Press and hold the SHUTTER function button 

(F) to display the direct menu (page 49) 

and select Auto to adjust the shutter speed or 

shutter angle automatically in response to the 

image brightness.

[Tip]
You can also perform the same action by setting Auto 

Exposure > Auto Shutter (page 80) in the Shooting 

menu of the full menu to On.

Adjusting the shutter manually

1 Press and hold the SHUTTER function 

button (F) to display the direct menu 

(page 49), and select Speed or Angle.

2 Press the SHUTTER function button (F) so 

that the shutter value is displayed on a 

white background.

3 Turn the multi-function dial to adjust the 

shutter speed.

[Tips]

ˎˎ To adjust the exposure time to match the frame 

interval, select Off in step 1.

ˎˎ You can also set the angle and adjust the frequency 

(page 78).

Adjusting the Light Level (ND 

Filter)

In conditions where the lighting is too bright, 

you can set the appropriate brightness by 

changing the ND filter.

The camcorder features two ND filter modes. 

You can switch between the two modes using 

the ND PRESET/VARIABLE switch.

Adjusting in preset mode

Set the ND PRESET/VARIABLE switch (A) to 

the PRESET position, and set the ND FILTER 

POSITION up/down buttons (B) to one of the 

following settings.

Clear: No ND filter

1: Transmittance set by ND Filter >Preset1 

(page 78) in the Shooting menu of the full 

menu.

2: Transmittance set by ND Filter >Preset2 

(page 78) in the Shooting menu of the full 

menu.

3: Transmittance set by ND Filter >Preset3 

(page 78) in the Shooting menu of the full 

menu.

Adjusting in variable mode

Set the ND PRESET/VARIABLE switch (A) to 

the VARIABLE position. Switch the ND FILTER 

POSITION up/down buttons (B) between 

CLEAR and On.

Adjusting the light level automatically
You can set Auto ND Filter to On to enable 

auto exposure adjustment using the ND filter.

1 Press the [+] button of the ND FILTER 

POSITION up/down buttons (B) to turn ND 

filter operation on.
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2 Press and hold the ND VARIABLE AUTO 

button (C) until Auto is selected.

Adjusting the light level manually

1 Press the [+] button of the ND FILTER 

POSITION up/down buttons (B) to turn ND 

filter operation on.

2 Press and hold the ND VARIABLE AUTO 

button (C) until Manual is selected.

3 Turn the ND VARIABLE dial (D) to adjust 

the transmittance of the filter.

[Tip]
You can also assign the ND Filter function to an 

assignable dial (page 49).

Temporarily adjusting automatically
You can assign Push Auto ND to an assignable 

button (page 49), and temporarily set Auto 

ND Filter to On by pressing and holding the 

button. Releasing the button sets Auto ND 

Filter back to Off.

Press the [+] button of the ND FILTER POSITION 

up/down buttons (B) to turn ND filter 

operation on.

[Notes]

ˎˎ When the ND filter is switched to or from CLEAR 

during shooting, the ND filter frame is displayed on 

the image and the operating sound is included in the 

audio.

ˎˎ Push Auto ND cannot be executed when Iris > Bokeh 

Control (page 79) in the Shooting menu is set to 

On.

[Tips]

ˎˎ You can set to CLEAR by turning the ND VARIABLE dial 

(D) down from ND1/4. Turning the dial up from CLEAR 

sets ND1/4. You can disable this action using ND Dial 

>CLEAR with Dial (page 101) in the Technical menu 

of the full menu.

ˎˎ You can also assign ND Filter Position to an assignable 

button (page 49), and press the button instead of 

using the ND FILTER POSITION up/down buttons to 

change the setting.  

Preset mode: Clear  Preset1  Preset2  Preset3 

 Clear… 

Variable mode: Clear  On  Clear…

ˎˎ You can also assign Auto ND Filter to an assignable 

button (page 49), and press the button to switch 

Auto ND filter between On and Off.

ˎˎ When shooting a brightly lit subject, closing the iris 

too much may cause diffraction blur, producing an 

image starting to go out of focus (typical phenomena 

in video cameras). You can suppress this effect to 

obtain better shooting results using the ND filter.
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G
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You can select the adjustment mode to suit 

the shooting conditions.

ATW (Auto Tracing White Balance)

This function adjusts the white balance 

automatically to an appropriate level.

The white balance is automatically adjusted 

when the color temperature of the light source 

changes.

Press and hold the WHT BAL function button 

(G) to display the direct menu (page 49) 

and select ATW.

You can select the speed of adjustment 

(five steps) using White Setting >ATW Speed 

(page 81) in the Shooting menu of the full 

menu.

[Tip]
You can freeze the current white balance setting by 

assigning the ATW Hold function to an assignable 

button (page 49), and pressing the assignable button 

to temporarily pause ATW mode.

[Notes]

ˎˎ ATW cannot be used in Cine EI/Cine EI Quick shooting 

mode.

ˎˎ It may not be possible to adjust to the appropriate 

color using ATW, depending on the lighting and 

subject conditions.  

Examples:

 – When a single color dominates the subject, such as 

sky, sea, ground, or flowers.

 – When the color temperature is extremely high or 

extremely low.

 If the appropriate effect cannot be obtained because 

the ATW auto tracking speed is slow or for other 

reasons, run auto white balance.

Adjusting the White Balance 

Manually

1 When white balance is set to ATW mode, 

press and hold the WHT BAL function 

button (G) to display the direct menu 

(page 49), and select W:P, W:A, or W:B.

2 Select B, A, or PRESET using the WHT BAL 

switch (J).

B: Memory B mode

A: Memory A mode

PRESET: Preset mode

[Tip]
ATW can be enabled for memory B by setting White 

Setting >White Switch<B> (page 81) in the Shooting 

menu of the full menu to ATW.

Memory A/Memory B mode
This mode adjusts the white balance to the 

setting saved in memory A or B, respectively.

Preset mode
This mode adjusts the color temperature to a 

preset value (factory default is 3200K).

Changing the default preset value

In preset mode, you can change an existing 

preset value directly.

Press and hold the WHT BAL function button 

(G) and select one of the following in the 

direct menu.

Custom:  3200K,  4300K,  5600K, 

 6300K

Log shooting:  3200K,  4300K,  5500K

[Tip]
You can also assign Preset White Select to an assignable 

button (page 49), and press the button to change the 

setting.

Custom: 3200K  4300K  5600K  6300K 

 3200K…

Log shooting: 3200K  4300K  5500K  3200K…

Changing the color temperature

1 Press the WHT BAL function button (G) so 

that the color temperature value is 

displayed on a white background.

2 Turn the multi-function dial to adjust the 

value.

[Tips]

ˎˎ In preset mode, you can set the value in 100K units.

ˎˎ In memory mode, you can set the value in 20K 

increments in the range 2000K to 5600K. Values 

above 5600K can be set at intervals equal to the 

amount of color change (mired) from 5580K to 

5600K. You can also adjust the tint value using White 

(page 80) >Tint in the Shooting menu of the full 

menu.

Running auto white balance

The white balance to save in memory A/

memory B mode is configured automatically.

1 Select memory A mode or memory B 

mode.

2 Place white paper (or other object) in a 

location with the same lighting source 

and conditions as the subject, then zoom 

in on the paper to show white on the 

screen.

3 Adjust the brightness.

Adjust the iris using the procedure in 

“Adjusting the iris manually” (page 43).

4 Press the WB SET button (page 4).

ˎˎ If auto white balance is run in memory 

mode, the result of auto adjustment is 

saved in the memory (A or B) selected 

in step 1.

ˎˎ If auto white balance is run in ATW 

mode, the result is inherited and ATW 

resumes when the auto adjustment 

ends. This is useful when you want to 

adjust the white balance very quickly, 

regardless of the ATW Speed setting.

[Note]
If the adjustment is not successful, an error message is 

displayed on the screen for about three seconds. If the 

error message persists after repeated attempts to set 

white balance, contact your Sony service representative.

Adjusting for Natural Colors (White Balance)
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You can specify the audio to be recorded 

using the input connectors, switches, and dials 

of the camcorder.

External audio input connectors and 

selector switches

INPUT1 connector (page 7)

INPUT2 connector (page 7)

Multi-interface shoe (page 7)

INPUT1 (LINE/MIC/MIC+48V) switch 

(page 7)

INPUT2 (LINE/MIC/MIC+48V) switch 

(page 7)

Switches for setting the audio level

CH1 (AUTO/MAN) switch (page 6)

CH2 (AUTO/MAN) switch (page 6)

AUDIO LEVEL (CH1) dial (page 6)

AUDIO LEVEL (CH2) dial (page 6)

Audio status screen

Selecting the Audio Input Device

1 Set the audio input using CH1/CH2/CH3/

CH4 >Source (page 14) on the Audio 

status screen or Audio Input >CH1 Input 

Select to CH4 Input Select (page 98) in 

the Audio menu of the full menu.

If using a microphone or XLR adaptor 

connected to the multi-interface shoe, 

specify Shoe CH1 or Shoe CH2. For details 

about the XLR adaptor, see “Adding 

Audio Input Connectors” (page 48).

 [Notes]

ˎˎ Audio is not recorded in Interval Rec mode or 

Slow & Quick Motion mode.

ˎˎ The camcorder has a built-in narration 

microphone for recording ambient sound. It 

can be used for syncing the timing with other 

equipment. In such cases, specify Internal MIC.

ˎˎ Only the handle internal microphone (page 7) 

becomes active for recording audio when the 

handle is attached. When the handle is not 

attached, the narration microphone (page 6) 

for recording ambient sound can be used.

ˎˎ When CH1 Input Select and CH2 Input Select 

are set to Internal MIC, the audio recording 

level of both CH1 and CH2 is adjusted using the 

AUDIO LEVEL(CH1) dial (page 6). When CH3 

Input Select and CH4 Input Select are set to 

Internal MIC, the audio recording level of both 

CH3 and CH4 is adjusted using CH3 Input Level 

(page 98).

2 Select the input audio source.

Set the INPUT1/INPUT2 (LINE/MIC/

MIC+48V) switches to the devices 

connected to the INPUT1/INPUT2 

connectors, respectively.

Connected device Switch 
position

External audio source (e.g. 

mixer)

LINE

Dynamic microphone, 

battery-operated 

microphone

MIC

+48 V phantom power 

microphone

MIC+48V

ˎˎ Selecting MIC+48V and connecting 

a microphone that is not compatible 

with a +48V source may damage the 

connected device. Check the setting 

before connecting the device.

ˎˎ If noise is a concern on connectors 

with no device connected, set the 

corresponding INPUT1/INPUT2 (LINE/

MIC/MIC+48V) switches to LINE.

Adjusting the Audio Recording 

Level Automatically

Set the CH1/CH2 (AUTO/MAN) switches for the 

channels to adjust automatically to AUTO.

For CH3/CH4, set the audio level control 

on the Audio status screen (page 14) or 

Audio Input >CH3 Level Control and CH4 Level 

Control in the Audio menu of the full menu to 

Auto (page 98).

Adjusting the Audio Recording 

Level Manually

Use the following procedure to adjust the 

audio recording level for CH1/CH2.

1 Set the CH1/CH2 (AUTO/MAN) switches for 

the channels to adjust manually to MAN.

2 During shooting or standby, turn the 

AUDIO LEVEL (CH1)/(CH2) dials of the 

corresponding channels to adjust the 

audio level.

ˎˎ For CH3/CH4, set the audio level control 

using CH3/CH4 (page 14) on the 

Audio status screen or Audio Input >CH3 

Level Control or CH4 Level Control in the 

Audio menu of the full menu to Manual, 

and then adjust the audio recording 

level using CH3 Input Level or CH4 Input 

Level.

ˎˎ You can adjust the levels for CH1 to 

CH4 as a group. You can adjust the 

recording level using an assignable dial 

(page 49) assigned with the Audio 

Input Level function, the Audio status 

screen, or Audio Input >Audio Input 

Level in the Audio menu of the full 

menu.

[Tip]
The Audio status screen is convenient for checking the 

audio input level (page 14).

[Notes]

ˎˎ The Audio Input Level settings may be disabled, 

depending on the combination of settings in 

the Audio menu. For details, see the diagram on 

page 138.

ˎˎ The camcorder supports combinations of various 

settings. For details, see the diagram on page 138.

Setting the Audio to Record
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Adding Audio Input Connectors

You can connect up to four channels of XLR 

audio devices to the camcorder at the same 

time by using an XLR-K2M XLR adaptor 

(not supplied) or XLR-K3M XLR adaptor (not 

supplied).

Attach the XLR adaptor to the multi-interface 

shoe, and set CH3 >Source to Shoe CH1 and 

CH4 >Source to Shoe CH2 on the Audio status 

screen (page 14). Or, set Audio Input >CH3 

Input Select to Shoe CH1 and CH4 Input Select 

to Shoe CH2 in the Audio menu of the full 

menu.

Camcorder functions that overlap will be 

disabled for channels on which the XLR 

adaptor is selected as the input. Use the 

switches and dials on the XLR adaptor to 

perform adjustments.

[Notes]

ˎˎ The camcorder supports 2ch digital audio interface of 

the XLR-K3M.

ˎˎ If Audio Input >CH3 Level and CH4 Level in the Audio 

menu are set to Audio Input Level, then Audio Input 

Level on the camcorder is multiplied by the level 

adjusted on the XLR adaptor.  

Audio Input Level is also enabled when the XLR 

adaptor switch is set to AUTO.  

When “Through” is specified, audio will be recorded at 

the level adjusted with the XLR adaptor (page 139).
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Useful Functions

Direct Menu Operation

You can check the status and settings of the 

camcorder displayed on the viewfinder screen, 

and directly select and change the settings.

The following items can be configured.

ˎˎ Face/Eye Detection AF

ˎˎ SteadyShot

ˎˎ White Mode

ˎˎ Color Temp

ˎˎ Scene File

ˎˎ ND Filter Position / Auto ND Filter

ˎˎ ND Filter Value

ˎˎ Auto Iris

ˎˎ Iris Value

ˎˎ AGC

ˎˎ Gain Value

ˎˎ ISO Value

ˎˎ Exposure Index Value

ˎˎ Auto Shutter / ECS

ˎˎ Shutter Value

ˎˎ Auto Exposure Mode

ˎˎ Auto Exposure Level

ˎˎ S&Q Motion Frame Rate

1 Press the multi-function dial, or an 

assignable button assigned with the 

Direct Menu function.

Only the items on the screen that can be 

configured using the direct menu are 

selectable using the orange cursor.

2 Turn the multi-function dial to move the 

cursor to the menu item to operate, then 

press the multi-function dial.

A menu is displayed or the item is 

displayed on a white background.

3 Turn the multi-function dial to select a 

setting, then press the multi-function dial.

The menu or white background 

disappears and the new setting is 

displayed with an orange cursor.

Press the assignable button assigned with 

Direct Menu again or wait 3 seconds 

without performing any action to exit the 

direct menu.

 [Tips]

ˎˎ Direct settings can also be configured by pressing 

and holding each of the function buttons 

(page 5).

ˎˎ When items are displayed on a white 

background, the multi-function dial can be used 

like an assignable dial.

ˎˎ The multi selector (page 9) can also be used 

for selection operations.

Assignable Buttons/Dials

There are nine assignable buttons (page 6, 

7, 9) on the camcorder to which you can 

assign functions.

You can also assign functions to the multi-

function dial on the camcorder (page 5), 

the assignable dial on the handle (page 7), 

and the assignable dial on the grip remote 

control (page 9).

Changing the button function

Use Assignable Button (page 87) in the 

Project menu of the full menu.

You can view the assigned functions on the 

Assignable Button status screen (page 15).

Functions assigned to each assignable button 
by factory default
Button 1 S&Q Motion

Button 2 AF Speed/Sens.

Button 3 Focus Setting

Button 4 Focus Magnifier x3/x6

Button 5 Direct Menu

Button 6 Off

Button 7 Focus Magnifier x3/x6

Button 8 Direct Menu

Button 9 Video Signal Monitor

Focus Hold button Focus Hold

Assignable functions
ˎˎ Off

ˎˎ Base ISO/Sensitivity

ˎˎ AGC

ˎˎ Push AGC

ˎˎ ND Filter Position

ˎˎ Auto ND Filter

ˎˎ Push Auto ND

ˎˎ Auto Iris

ˎˎ Push Auto Iris

ˎˎ Bokeh Control

ˎˎ Auto Shutter

ˎˎ Auto Exposure Level

ˎˎ Backlight

ˎˎ Spotlight

ˎˎ Preset White Select

ˎˎ ATW

ˎˎ ATW Hold

ˎˎ AF Speed/Sens.

ˎˎ Focus Setting

ˎˎ Focus Area

ˎˎ Focus Area(AF-S)

ˎˎ Face/Eye Detection AF

ˎˎ Push AF Mode

ˎˎ Push AF/Push MF

ˎˎ Focus Hold

ˎˎ Focus Magnifier x3/x6

ˎˎ Focus Magnifier x3

ˎˎ Focus Magnifier x6

ˎˎ S&Q Motion

ˎˎ SteadyShot

ˎˎ Rec

ˎˎ Picture Cache Rec

ˎˎ Rec Review

ˎˎ Clip Flag OK

ˎˎ Clip Flag NG

ˎˎ Clip Flag Keep

ˎˎ Color Bars

ˎˎ Tally [Front]

ˎˎ DURATION/TC/U-BIT

ˎˎ Display

ˎˎ Lens Info

ˎˎ Video Signal Monitor

ˎˎ Marker

ˎˎ VF Adjust

ˎˎ VF Mode

ˎˎ Gamma Display Assist

ˎˎ Peaking

ˎˎ Zebra

ˎˎ Volume

ˎˎ Thumbnail

ˎˎ Touch Operation

ˎˎ Handle Zoom

ˎˎ NFC

ˎˎ Auto Upload (Proxy)

ˎˎ Direct Menu

ˎˎ User Menu

ˎˎ Menu

Changing the dial function

You can change the function of the multi-

function dial on the camcorder, the grip 

assignable dial, and the handle assignable 

dial.

For the multi-function dial, set using Multi 

Function Dial (page 90) >Default Function in 

the Project menu.

Off is assigned by factory default.
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Functions assignable to the multi-function 
dial
ˎˎ Off

ˎˎ ISO/Gain/EI

ˎˎ IRIS

ˎˎ Auto Exposure Level

ˎˎ Audio Input Level

[Note]
The setting is disabled while the menu is displayed.

For the assignable dial, set using Assignable 

Dial (page 89) in the Project menu of the 

full menu.

IRIS is assigned to all by factory default.

[Tip]
The assignable dial of the RM-30BP (option) follows the 

Grip/Remote Dial setting.

Functions assignable to the handle/grip 
assignable dial
ˎˎ Off

ˎˎ ISO/Gain/EI

ˎˎ ND Filter

ˎˎ IRIS

ˎˎ Auto Exposure Level

ˎˎ Audio Input Level

ˎˎ Multi Function Dial

You can view the assigned functions on the 

Assignable Button status screen (page 15).

Slow & Quick Motion

When the recording format (page 84) is set to the following values, you can specify different 

values for the shooting frame rate and playback frame rate.

Recording format Frame rate

System frequency Imager scan 
mode

Codec Video format

59.94/50/29.97/ 

25/23.98

FF RAW 3840×2160P 1–60, 100, 120

RAW & XAVC-I 3840×2160P 1–60, 100, 120

XAVC-I 4096×2160P 1–60

3840×2160P 1–60, 100, 120

1920×1080P 1–60, 100, 120, 150, 

180, 200, 240

XAVC-L 3840×2160P 1–60, 100, 120

1920×1080P 1–60, 100, 120, 150, 

180, 200, 240

S35 XAVC-I 1920×1080P 1–60, 100, 120

XAVC-L 1920×1080P 1–60, 100, 120

24 FF XAVC-I 4096×2160P 1–60

You can turn Slow & Quick Motion mode 

on/off by pressing an assignable button 

(page 49) assigned with the S&Q Motion 

function.

You can set the frame rate for shooting by 

pressing and holding the button.

[Tip]
You can also set the mode using S&Q Frame Rate on the 

Main status screen, Rec Function on the Project status 

screen, and S&Q Motion in the Shooting menu of the 

full menu.

[Notes]

ˎˎ Slow & Quick Motion cannot be set during recording, 

playback, or while the thumbnail screen is displayed.

ˎˎ Audio recording is not supported in Slow & Quick 

Motion mode.

ˎˎ The auto iris and auto shutter functions are disabled 

in Slow & Quick Motion mode.

ˎˎ Auto focus has the following limitations in Slow & 

Quick Motion mode.

 – Limitations due to lens model, system frequency, 

and shooting frame rate

Sony lens System 
frequency

AF availability

Other 

than 

SEL16F28

– 7 fps or higher 

supported

SEL16F28 59.94/29.97/ 

23.98

30, 60, 120, 

240 fps 

supported

50.00/25.00 25, 50, 100, 

200 fps 

supported

24.00 Not supported

 – The auto focus function is temporarily disabled if 

the iris is set to F18 or higher.

ˎˎ For details about using RAW output, see page 59.

Recording Video Intermittently 

(Interval Rec)

The camcorder’s Interval Rec function allows 

you to capture time-lapse video to the 

camcorder’s internal memory. This function 

is an effective way to shoot slow-moving 

subjects.

When you start recording, the camcorder 

automatically records a specified number of 

frames at a specified interval time.

Shooting interval (Interval Time)

Number of frames in one take
(Number of Frames)

When Interval Rec is enabled, the HVL-LBPC 

(option) video light automatically turns on 

before recording starts, which allows you to 

record pictures under stable light and color 

temperature conditions (pre-lighting function).

[Notes]

ˎˎ Only one special recording function, such as Interval 

Rec recording, can be used at any one time.

ˎˎ If another special recording mode is enabled while 

Interval Rec is in use, Interval Rec is automatically 

released.

ˎˎ Interval Rec mode is automatically released after 

changing system settings, such as the video format.

ˎˎ Interval Rec settings cannot be changed during 

recording or playback, or when the thumbnail screen 

is displayed.
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To set Interval Rec

Select Rec Function >Interval Rec on the 

Project status screen, and configure the 

Number of Frames and Interval Time settings.

If using the HVL-LBPC video light (option), 

set the time interval for turning on the video 

light before recording starts using Interval Rec 

>Pre-Lighting in the Project menu, as required.

[Tip]
You can also set the mode using Interval Rec 

(page 86) in the Project menu of the full menu.

[Notes]

ˎˎ If you want to turn the video light on before the start 

of recording, set the video light switch to AUTO. The 

video light turns on and off automatically according 

to the setting of Video Light Set (page 103) in the 

Technical menu.

ˎˎ If you turn the video light switch on, the video 

light is always lit (video light does not turn on/off 

automatically).

ˎˎ If the video light is configured so that it will turn off 

for a duration of 5 seconds or less, the video light 

does not turn off.

The camcorder exits Interval Rec mode when 

it is powered off, but the Number of Frames, 

Interval Time, and Pre-lighting settings are 

maintained. You do not need to set them 

again the next time you shoot in Interval Rec 

mode.

To shoot using Interval Rec

Press the record START/STOP button to start 

recording. “Int Rec” and “Int Stby” appear 

alternately in the viewfinder.

If you are using the pre-lighting function, the 

video light turns on before recording starts.

To stop shooting

Stop the recording.

When shooting ends, the video data stored 

in memory up to that point is written to the 

media.

To exit Interval Rec mode

Do one of the following.

ˎˎ Set the POWER switch to Off.

ˎˎ In recording standby mode, set Rec Function 

to a setting other than Interval Rec on the 

Project status screen.

Also, Interval Rec mode is automatically 

released when the camcorder is restarted.

Limitations during recording

ˎˎ Audio is not recorded.

ˎˎ Reviewing the recording (Rec Review) is not 

possible.

If the camcorder is turned off during 

recording

ˎˎ If the POWER switch on the camcorder is set 

to the Off position, the media is accessed for 

several seconds to record the images stored 

in memory up till that moment, and then 

the power turns off automatically.

ˎˎ If power is lost because the battery 

was removed, the DC power cord was 

disconnected, or the power was turned off 

from the AC adaptor, then the video and 

audio data shot up to that point may be 

lost (maximum 10 seconds). Care should be 

exercised when exchanging the battery.

Recording Cached Pictures (Picture 

Cache Rec)

The Picture Cache Rec function allows you 

to capture video retroactively when you 

start recording by maintaining an internal 

cache memory of a specified duration when 

shooting.

Set Picture Cache Rec to On on the Project 

status screen and then set the cache size.

Cache Size setting Cache time 
(approximate)

Short 5 seconds

Medium 10 seconds

Long 20 seconds

Max Maximum value or each 

recording format

[Tips]

ˎˎ The cache time may be shorter, depending on the 

shooting frame rate and recording format. Check the 

display at the bottom right of the cache size setup 

screen.

ˎˎ You can also set the mode using Picture Cache Rec 

(page 86) in the Project menu of the full menu.

ˎˎ You can also switch Picture Cache Rec between On 

and Off using an assignable button (page 49).

[Notes]

ˎˎ Picture Cache Rec cannot be used in combination 

with Interval Rec, 2-slot simultaneous recording, or 

proxy recording. When Picture Cache Rec is set to On, 

these other recording functions are forcibly set to Off.

ˎˎ Picture Cache Rec mode cannot be selected while 

recording or Rec Review is in progress.

ˎˎ When Picture Cache Rec is set to On, the timecode 

is recorded in Free Run mode even if set to Regen or 

Rec Run (page 93).

ˎˎ The Output Format setting may not be configurable in 

Picture Cache Rec mode. If this occurs, temporarily set 

Picture Cache Rec to Off, and then change the setting.

Starting Picture Cache Rec

When Picture Cache Rec is set to On, “Cache” 

( is green) appears in the viewfinder .

When you press the record START/STOP 

button, recording starts and video is written to 

memory cards starting from the video stored 

in the cache memory.

To exit Picture Cache Rec

Set Picture Cache Rec to Off on the Project 

status screen, or press an assignable button 

assigned with the Picture Cache Rec function.

[Notes]

ˎˎ Changing the recording format or basic look clears 

the video in cache memory stored up to that point, 

and starts caching new video. Consequently, picture 

cache recording of pictures before changing format is 

not possible, even if you start recording immediately 

after changing format.

ˎˎ If Picture Cache Rec is set to On or Off immediately 

after inserting a memory card, cache data may not be 

recorded on the card.

ˎˎ Video is stored in cache memory when the Picture 

Cache Rec function is set to On. Video prior to the 

function being set to On is not cached.

ˎˎ Video is not stored in cache memory while a memory 

card is being accessed, such as during playback, Rec 

Review, or thumbnail screen display. Picture cache 

recording of video during that interval is not possible.
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Recording to Memory Cards A and 

B Simultaneously (2-slot Simul 

Rec)

You can record to both memory card A and 

memory card B simultaneously by setting 

Simul Rec (page 15) on the Project status 

screen or Simul Rec >Setting (page 86) in 

the Project menu of the full menu to On.

Recording separately to memory card A 

and memory card B

You can start/stop recording to each memory 

card independently using the record START/

STOP buttons on the camcorder and the 

handle.

By factory default, both buttons are set to 

start/stop simultaneous recording to both 

memory cards A and B.

ˎˎ “Rec Button:[SlotA SlotB] Handle Rec 

Button:[SlotA SlotB]”

When the buttons are set to control recording 

for different memory cards, SDI/HDMI Rec 

Control (page 87) record start/stop control 

follows the recording state of slot A.

To change the setting

Select Simul Rec >Rec Button Set (page 86) 

in the Project menu.

Rec Button Set Buttons and memory 
cards

“Rec Button:[SlotA 

SlotB] Handle Rec 

Button:[SlotA SlotB]”

Starts/stops 

simultaneously 

recording to memory 

cards A and B using 

either button.

“Rec Button:[SlotA] 

Handle Rec Button: 

[SlotB]”

The record START/

STOP button starts/

stops recording to 

memory card A, and 

the record START/STOP 

button on the handle 

starts/stops recording 

to memory card B.

“Rec Button:[SlotB] 

Handle Rec 

Button:[SlotA]”

The record START/

STOP button starts/

stops recording to 

memory card B, and 

the record START/STOP 

button on the handle 

starts/stops recording 

to memory card A.

[Tip]
The record button on the grip remote control or LANC 

remote control operate the same as the record START/

STOP button of the unit.

To prevent accidental operation of the 

handle record START/STOP button

Set the handle HOLD switch to the HOLD 

position.

[Note]
The handle HOLD switch does not function when HOLD 

Switch Setting (page 101) >with Rec Button is set to Off 

in the Technical menu of the full menu. When set to On, 

set Handle HOLD Switch to Rec Button Only.

To enable the zoom lever and buttons other 

than the handle record START/STOP button, 

set HOLD Switch Setting >Handle HOLD Switch 

to Rec Button Only.

About the file name

In 2-slot simultaneous recording, the 

generated clip will have the same clip name 

on both media. The clip name will be the same 

as the clip name when recording to slot A 

during normal recording.

Video Signal Monitor

You can set the type of video signal to display 

on the viewfinder screen to waveform, 

vectorscope, or histogram using Display On/

Off >Video Signal Monitor (page 96) in the 

Monitoring menu.

The orange line indicates the set value of the 

zebra level.

You can also assign the Video Signal Monitor 

function to an assignable button (page 49).

Monitor target display

In Log shooting modes, the color gamut 

setting (page 24) or monitor LUT setting 

(page 82) information is displayed at 

the top right of the video signal monitor to 

indicate the monitor target.

Gamma Display Assist Function

In Custom shooting mode (page 24) when 

Target Display is set to HDR(HLG), you can 

set Gamma Display Assist* on the Monitoring 

status screen to On to view an assisted display 

in the viewfinder that makes shooting in HDR 

easier.
* You can also set the function using Gamma Display 

Assist >Setting (page 97) in the Monitoring menu 

of the full menu.

Selecting the viewfinder display when 

the gamma display assist function is 

enabled

There are two display methods supported for 

displaying HDR images in the viewfinder when 

the gamma display assist function is enabled.

Displaying HDR with maintained contrast 
between low luminance areas and high 
luminance areas
This method takes advantage of the 

expressive power of HDR to display the 

image in the viewfinder without causing 

crushed blacks or blown out highlights, even 

when shooting with bright or dark exposure. 

However, the contrast is slightly reduced.

To use this display method, set HDR Setting 

>VF SDR Preview (page 85) to Off in the 

Project menu of the full menu.
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Displaying SDR by simple conversion from 
HDR to SDR
This method allows you to operate the camera 

with the same feeling as conventional SDR.

You can adjust the brightness of the HDR 

image by setting the difference in gain 

between HDR and SDR using SDR Gain.

To use this display method, configure using 

the following procedure.

1 Set HDR Setting >VF SDR Preview 

(page 85) to On in the Project menu of 

the full menu.

2 Adjust the SDR gain value in HDR mode 

using HDR Setting >SDR Gain (page 86) 

in the Project menu of the full menu.

[Tip]
When converting from an HDR image to SDR using SR 

Live Metadata after shooting, SDR Gain is applied to the 

conversion so that the SDR image display has the same 

exposure that was viewed in the viewfinder at the time 

of shooting.

Clip Flags

You can add an OK clip flag to a clip by 

pressing the Clip Flag button (page 5) and 

selecting Add OK.

You can delete an OK clip flag by pressing the 

button twice and selecting Delete Clip Flag.

[Tips]

ˎˎ You can also use an assignable button assigned with 

the clip flag function to add clip flags (page 49).

ˎˎ You can also add a clip flag using Set Clip Flag 

(page 100) in the Thumbnail menu of the full menu 

(page 70).

ˎˎ The thumbnail screen can be displayed sorted by clip 

flag type (filtered clip thumbnail screen). For details, 

see “Clip Operations” (page 70).

Breathing Compensation

You can set whether to perform breathing 

compensation for the lens using Lens 

>Breathing Compensation (page 102) in the 

Technical menu of the full menu.

This function corrects for the phenomenon in 

which changes in the angle of view occur as 

the focus position varies.

When breathing compensation is executed, a 

portion of the image is electronically cropped 

to maintain a constant angle of view so the 

breathing phenomenon does not appear.

[Notes]

ˎˎ When breathing compensation is enabled, the angle 

of view and image quality may change slightly.

ˎˎ Depending on the lens, it may not be possible 

to correct the change in the angle of view when 

breathing compensation is enabled.

ˎˎ Compensation is not possible when a lens that does 

not support breathing compensation is attached.

ˎˎ This function is set to Off (fixed) in the following 

cases.

 – When Lens >Distortion Comp. in the Technical 

menu is set to Off

 – When S&Q Motion >Setting in the Shooting menu 

is set to On

 – When Rec Format >Codec in the Project menu is set 

to RAW or an option that includes RAW

Adjusting the Bokeh (Bokeh 

Control Function)

You can easily adjust the degree of bokeh 

by linking the ND filter and gain to the iris 

operation.

Switching the bokeh control function 

on/off

This function can be enabled only when 

adjusting the exposure manually. Set the ND 

filter to variable mode, then set the iris, gain, 

shutter, and ND filter to manual adjustment.

You can switch the bokeh control function on/

off using Iris >Bokeh Control (page 79) in 

the Shooting menu of the full menu.

When the bokeh control function is set to On, 

a  icon is displayed on the ND filter and 

gain indicators. 

[Tip]
You can also assign the Bokeh Control function to an 

assignable button (page 49) and switch the bokeh 

control function between On and Off using the button.

Adjusting the degree of bokeh

1 Set the bokeh control function to On.

2 Fully open the iris. 

3 Set the ND filter to 1/128. 

4 Set the gain to 0 dB and use lighting to 

adjust the exposure. 

5 Adjust the focus.

6 Adjust the iris.

The degree of bokeh changes.

[Tips]

ˎˎ When the bokeh control function is set to On, the ND 

filter and gain operate together to offset changes 

in exposure due to iris adjustment, allowing you to 

change the degree of bokeh.

ˎˎ The bokeh control is first linked to the ND filter in 

response to the iris operation. When the ND filter can 

no longer be changed, the gain is linked.

ˎˎ In MF mode, it is recommended that you first open 

the iris and then adjust the focus.

ˎˎ If you use the auto ND filter instead of the bokeh 

control function, the ND filter follows the change in 

the brightness of the subject.

Display during gain link operation

When the bokeh control function is set to On, 

the gain may change as the iris is adjusted.

When the gain link is active and the gain 

changes, a message appears at the top of the 

screen and a  icon on the gain indicator 

flashes. 

[Notes]

ˎˎ This function is enabled only on E-mount lenses that 

can communicate with the unit.

ˎˎ The maximum effect of this function can be obtained 

using the iris ring on a Sony E-mount lens.

ˎˎ The appearance may vary depending on the 

operation speed, lens, shooting settings, and 

subject, and also the brightness may change. 

Performing a camera test before shooting is strongly 

recommended.

ˎˎ The brightness may change when the iris operation 

direction changes, such as when opening the iris 

after closing it or when closing the iris after opening 

it. In this case, adjust slightly more than required 

beforehand and then back up a little, check the 

brightness, and then start shooting.  

For example, if you want to open the iris to F8 

aperture and blur the background, first close the 

aperture past F8 and then return to F8, check the 

brightness, and start shooting.

ˎˎ Perform bokeh control operations slowly. If you need 

to speed up the operation, try adjusting gradually 

while checking the changes to the image.

ˎˎ The quality of the image with bokeh control is not 

guaranteed under all shooting conditions.

ˎˎ The bokeh control function is set to Off when any of 

the following operations occurs.

 – When the camcorder is turned off

 – When any of the iris, gain, shutter, or ND filter is set 

to Auto
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 – When the shooting mode is switched

 – When the ND filter is set to clear or preset mode

 – When the lens is removed

 – When the unit restarts, for example, after switching 

the frequency

Setting De-Squeeze Display

You can shoot with an anamorphic lens to 

create cinemascope-sized image content.

Setting the de-squeeze display to match the 

magnification of your anamorphic lens allows 

you to output images on the HDMI output 

and viewfinder screen that are adjusted to the 

same aspect ratio as when viewing the subject 

directly.

You can set the de-squeeze display using De-

Squeeze >Ratio (HDMI/VF) (page 95) in the 

Monitoring menu.

[Note]
The HDMI output image display is not de-squeezed 

during RAW output and SD signal output.
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Proxy Recording

This function allows you to simultaneously 

record low-resolution proxy data at the same 

time as recording high-resolution original data 

video.

Proxy data can be subdivided into chunks 

automatically at short intervals and the files 

can be transferred before the end of recording.

For details about supported memory cards, formatting 

memory cards, and checking the remaining capacity, see 

“Using Memory Cards” (page 26).

Configuring Before Shooting

1 Set Proxy Rec (page 15) on the Project 

status screen or Proxy Rec >Setting 

(page 86) in the Project menu of the 

full menu to On.

2 Insert a memory card into a CFexpress 

Type A/SD card slot (page 6).

ˎˎ For CFexpress cards, the label faces to 

the left.

ˎˎ For SD cards, the label faces to the right 

with the beveled corner at the bottom.

[Note]
Proxy Rec cannot be set to On at the same time as S&Q 

Motion or Interval Rec. When Proxy Rec is set to On, 

these other recording modes are forcibly set to Off.

Recording a Proxy

Press the record START/STOP button to start 

the recording after completing the required 

setting for shooting.

[Notes]

ˎˎ If the camcorder is turned off or the memory 

card is removed while the memory card is being 

accessed, the integrity of data on the card cannot be 

guaranteed. All data recorded on the memory card 

may be discarded. Always make sure the memory 

card access indicator is off before turning off the 

camcorder or removing the memory card.

ˎˎ Make sure that the memory card does not pop out 

when inserting or removing it.

To exit, stop the recording.

Setting the Audio Channel for 

Proxy Recording

Select Proxy Rec >Audio Channel (page 86) 

in the Project menu of the full menu, and set 

the audio channel for proxy data recording.

Recording and Uploading a Proxy 

File in Chunks

When the auto upload setting is set to Chunk 

and a proxy file is recorded in chunks, the 

proxy file can be uploaded while the main 

recording is in progress.

For details about uploading a proxy file 

recorded in chunks, see “Uploading Files 

Automatically” (page 66) and “Using 

Creators' App for enterprise” (page 67).

1 Select Proxy Rec >Chunk (page 86) in 

the Project menu and select the chunk 

recording interval.

30s: Record proxy file in 30-second 

chunks (default setting).

1min: Record proxy file in 1-minute 

chunks.

2min: Record proxy file in 2-minute 

chunks.

2 Set File Transfer >Auto Upload (Proxy) 

(page 107) in the Network menu to 

Chunk.

The original file is recorded to the media 

in slot A, and the proxy file is recorded in 

chunks to the media in slot B.

3 Start proxy recording.

The proxy file is recorded in chunks with 

the specified interval and each chunk is 

registered in the job list as a transfer job.

[Notes]

ˎˎ When Auto Upload (Proxy) is not set to Chunk, proxy 

recording in chunks does not occur.

ˎˎ The media in slot B is dedicated to recording proxy 

files in chunks, hence relay recording and 2-slot 

simultaneous recording are not supported.

About the Recorded File

The file name extension is “.mp4”.

The timecode is also recorded simultaneously.

Storage Destination of the 

Recorded File

The recorded file is stored in the following 

directory.

Recording media Folder path

SDXC /PRIVATE/XDROOT/

GENERAL/PXTMP

CFexpress Type A /XDROOT/GENERAL/

PXTMP

About the File Name

The file name consists of the clip name 

recorded on the memory card + “S03” suffix. 

The file name of a proxy file recorded in 

chunks for upload consists of the original file 

name + chunk number + “S03” suffix.

For details about clip names, see Clip Name 

Format (page 93) in the TC/Media menu of 

the full menu.
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Shooting with the Desired Look

When the camcorder is set to Custom 

shooting mode (page 24), you can add 

adjustments to the black, matrix, and other 

parameters to create a “look” based on the 

base look.

：

Look

Matrix

Black

Base look

You can also quickly select a different look by 

saving different combinations of settings in 

scene files.

The camcorder is provided with a total of six 

preset looks.

Selecting a Look

1 With the shooting screen displayed, press 

the multi-function dial.

2 Select the  (scene file) icon.

3 Press the multi-function dial.

4 Select the desired look from the menu, 

and press the multi-function dial.

[Tips]

ˎˎ The following presets are configured by factory 

default.

Shooting Mode Custom

Target Display SDR(BT.709) HDR(HLG)

Scene file 1 S-Cinetone HLG Live

Scene file 2 Standard HLG Natural

Scene file 3 Still (Not 

registered)

Scene file 4 ITU709 (Not 

registered)

Scene files 5 to 16 (Not 

registered)

(Not 

registered)

ˎˎ You can also select a look using Scene File 

(page 14) on the Main status screen or Scene File 

>Recall (page 91) in the Paint/Look menu of the 

full menu. You can also recall a preset look using 

Scene File >Preset Recall.

Importing a Desired Base Look

You can import a 3D LUT file, created on a 

computer or other device, as a base look from 

a memory card or cloud service. Up to 16 files 

can be imported.

ˎˎ File format: CUBE file (*.cube) for a 17-point 

or 33-point 3D LUT created using Catalyst 

Browse, RAW Viewer, or DaVinci Resolve* 

(by Blackmagic Design Pty. Ltd.).
* Verified with Resolve V9.0, V10.0, and V11.0.

ˎˎ Input color gamut/Gamma: S-Gamut3.

Cine/S-Log3 or S-Gamut3/S-Log3

Importing from a memory card

You can import a 3D LUT file from a memory 

card.

1 On the computer or other device, save the 

3D LUT file in the specified folder or the 

recording media.

Recording 
media

Folder path

SDXC /PRIVATE/SONY/PRO/LUT/

CFexpress 

Type A

/SONY/PRO/LUT/

2 Insert the recording media on which 3D 

LUT files are saved into CFexpress Type A/

SD card slot (B).

3 Select Base Look >Import from Media(B) 

(page 91) in the Paint/Look menu of 

the full menu.

4 Select an import destination.

5 Select a 3D LUT file to import.

Follow the on-screen instructions. The 

camcorder handles a 3D LUT file as a base 

look.

6 Select the imported 3D LUT file using Base 

Look >Select (page 91) in the Paint/

Look menu of the full menu.

7 Configure Base Look >Input and Output 

(page 91) in the Paint/Look menu of 

the full menu to match the attributes of 

the imported 3D LUT file.

Importing from a cloud service

You can import a 3D LUT file from a cloud 

service.

1 Connect to the unit from the “Creators’ 

App for enterprise” smartphone 

application (page 67).

2 Select Base Look >Import from 

Cloud(Private) or Import from 

Cloud(Share) (page 91) in the Paint/

Look menu of the full menu.

3 Select an import destination.

4 Select a 3D LUT file to import.

Follow the on-screen instructions. The 

camcorder handles a 3D LUT file as a base 

look.

5 Select the imported 3D LUT file using Base 

Look >Select (page 91) in the Paint/

Look menu of the full menu.

6 Configure Base Look >Input and Output 

(page 91) in the Paint/Look menu of 

the full menu to match the attributes of 

the imported 3D LUT file.
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Adjusting for underexposure

If there is a tendency for underexposure when 

auto exposure is selected when using the 

imported base look, adjust Base Look >AE 

Level Offset (page 91) in the Paint/Look 

menu.

[Notes]

ˎˎ Just importing a 3D LUT file does not affect the 

image. Load the imported 3D LUT file using Base Look 

>Select (page 91) in the Paint/Look menu of the 

full menu.

ˎˎ If Input is not set correctly, the proper look will not be 

obtained.

ˎˎ The Input, Output, and AE Level Offset menu item 

settings are applied to the base look selected using 

Select. If multiple 3D LUT files are imported, select 

Select for each 3D LUT file, and configure Input, 

Output, and AE Level Offset individually for each file.

ˎˎ The configured Input, Output, and AE Level Offset 

settings are saved for each 3D LUT file.

ˎˎ The base look/LUT selection options for imported 

3D LUT files are common to SDR(BT.709)/HDR(HLG)/

Log shooting modes, but color gamut and gamma 

conversion are not performed according to these 

modes.

ˎˎ 3D LUT files are not deleted when All Reset >Reset 

(page 108) is executed in the Maintenance menu of 

the full menu.

Customizing a Look

You can customize the look based on the base 

look using the Matrix and other setup items 

in the Paint/Look menu of the full menu. For 

details about each setup item, see page 91.

Connect your camcorder to a TV or monitor, 

and adjust the picture quality while observing 

the picture on the TV or monitor screen.

[Note]
When you import a 3D LUT file and apply it to the image, 

the desired look defined in the 3D LUT file will not be 

obtained if Matrix and settings other than base look 

settings in the Paint/Look menu are changed. You can 

reset all customized settings using Reset Paint Settings 

>Reset without Base Look (page 91) in the Paint/Look 

menu of the full menu.

Saving a Look

You can save the current look as a scene file 

in internal memory using Scene File >Store 

(page 91) in the Paint/Look menu of the full 

menu.

You can quickly save using operations in the 

direct menu from the shooting screen.

[Notes]

ˎˎ If you select another look without saving the current 

look, the current look is discarded.

ˎˎ Scene files are not deleted when All Reset >Reset 

(page 108) is executed in the Maintenance menu of 

the full menu.

[Tip]
You can overwrite the preset scene files.

To restore a preset scene file, load the look to be 

restored using Scene File >Preset Recall (page 91) in 

the Paint/Look menu of the full menu, and then save the 

scene file using Scene File >Store.

Deleting a saved look

You can delete a scene file saved in internal 

memory using Scene File >Delete (page 91) 

in the Paint/Look menu of the full menu.

[Tip]
When deleted, it is no longer displayed in the direct 

menu.

Deleting a Base Look

You can delete an imported 3D LUT file using 

Base Look >Delete (page 91) in the Paint/

Look menu of the full menu.

You can delete all imported 3D LUT files using 

Base Look >Delete All (page 91) in the 

Paint/Look menu of the full menu.

[Notes]

ˎˎ Before deleting, check that the base look is not being 

used in any scene files. If a base look that is being 

used is deleted, the look of the corresponding scene 

files will be incorrect.

ˎˎ Imported 3D LUT files are not deleted when All Reset 

>Reset (page 108) is selected in the Maintenance 

menu of the full menu.

ˎˎ A deleted base look can no longer be used as a LUT in 

Log shooting modes (page 58).
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Shooting with Look Adjustment in Post-Production

By selecting a Log shooting mode and 

recording evenly distributed gradations from 

dark areas to bright areas, you can make fine 

adjustments, such as locally restoring the 

gradations of dark areas and bright areas, in 

post-production.

However, when viewing the recorded images 

on a conventional monitor, the overall contrast 

will appear low, making focus and exposure 

adjustments difficult.

You can apply a LUT to the monitor target on 

the camcorder to assist various adjustments 

during shooting. You can also apply a LUT 

to the playback video to check the finished 

result.

LUTs are applied by the following systems. 

However, only one LUT can be applied.

ˎˎ SDI output and HDMI output

ˎˎ Viewfinder and proxy images, streaming

ˎˎ Video recorded on recording media

Applying a LUT to the Viewfinder 

Image

1 Press the MENU button to display the 

Monitoring status screen.

2 Select the Gamut/Gamma column in the 

VF row.

3 Select On or Off.

[Notes]

ˎˎ The LUT On/Off setting of VF is also applied to proxy 

file and streaming video.

ˎˎ Gamma display assist is available during focus 

magnifier operation.

[Tips]

ˎˎ You can also set using LUT On/Off >VF/Proxy/Stream 

(page 82) in the Shooting menu of the full menu.

ˎˎ SDI/HDMI can be set similarly to VF.

ˎˎ For video on recording media, you can set using LUT 

On/Off >Internal Rec (page 82) in the Shooting 

menu of the full menu.

Changing a LUT

1 Press the MENU button to display the 

Monitoring status screen.

2 Select the Base Look/LUT field.

3 Select the LUT to apply from the base look 

list.

[Tips]

ˎˎ The unit provides s709, 709(800%), and S-Log3 as 

preset LUTs.

ˎˎ You can also import and apply a 3D LUT file. For 

details, see “Importing a Desired Base Look” 

(page 56) and “Deleting a Base Look” (page 57).

ˎˎ The base look can also be set using Base Look >Select 

(page 91) in the Paint/Look menu of the full menu.

Changing the Distribution of Dark 

and Bright Areas in Recorded 

Video

In Cine EI/Cine EI Quick shooting mode, you 

can change the distribution of dark areas 

and bright areas, for example, if you want to 

prioritize the tone of dark areas over bright 

areas, by changing the Exposure Index from 

the base sensitivity.

1 Apply a LUT to the viewfinder image 

(page 58).

2 Press the MENU button to display the 

Camera status screen.

3 Set the L/M/H fields of Exposure Index.

The individual settings are assigned to the 

L/M/H positions of the ISO/GAIN switch 

(page 5).

4 Select the Exposure Index value to apply 

using the ISO/GAIN switch.

5 Adjust the exposure of the viewfinder 

image as appropriate.

[Note]
Gamma display assist is available during focus magnifier 

operation. The Exposure Index setting is not applied to 

gamma display assist.

[Tips]

ˎˎ The exposure can also be adjusted using ISO/Gain/

EI >Exposure Index (page 77) in the Shooting menu 

of the full menu.

ˎˎ The second numerical value of the setting indicates 

how many steps of brightness information are 

assigned for bright areas (brightness higher than 18% 

gray). Areas brighter than these are overexposed.  

Example: In “400EI/5.0E,” 5.0 steps are assigned on 

the bright side.

ˎˎ You can also use this as a guide to check the tone of 

dark and bright areas during shooting. For example, 

if the M position is the base sensitivity, L position is 

minus 2 steps, and H position is plus 2 steps, you can 

check by switching the ISO/GAIN switch. Remember 

to return to the M position after checking the 

exposure.

Recording a 3D LUT File as 

Metadata

You can record a 3D LUT file (CUBE file) that is 

applied to the monitor image when shooting 

as metadata for the clip.

To enable this function, set Cine EI/Flex.ISO 

Set >Embed LUT File (page 85) to On in the 

Project menu of the full menu.

The 3D LUT file (CUBE file) that is selected 

when recording starts is recorded as 

metadata. However, recording as metadata is 

not possible in the following circumstances.

ˎˎ When a 3D LUT file (file displaying a “!” 

before the file name when Base Look is 

selected) imported using a previous version 

is selected

ˎˎ When a 3D LUT file that can be saved 

is selected but then the LUT data to 

use is changed and recording is started 

immediately

ˎˎ When LUT On/Off >Internal Rec (page 82) 

is set to MLUT On in the Shooting menu of 

the full menu

[Note]
Only one metadata item can be recorded per clip.



3. Shooting59

You can record the RAW video signal output 

from the SDI OUT connector or HDMI OUT 

connector of the camcorder to a supported 

external recorder.

Recording from the SDI OUT 

Connector

1 Connect an external RAW recorder to the 

SDI OUT connector of the camcorder.

2 Set the shooting mode using the Project 

status screen (page 15) or Base Setting 

>Shooting Mode (page 84) in the 

Project menu of the full menu to Cine EI.

3 Set the scan mode (FF only) using Imager 

Scan on the Project status screen or Rec 

Format >Imager Scan Mode (page 84) 

in the Project menu of the full menu.

4 Set the codec using the Project status 

screen or Rec Format >Codec (page 84) 

in the Project menu of the full menu to a 

codec that includes RAW.

Selecting RAW & XAVC-I will 

simultaneously record video to the 

external RAW recorder and video to the 

memory cards in the camcorder.

5 Set the resolution using the Project status 

screen or Rec Format >RAW Output 

Format (page 84) in the Project menu 

of the full menu.

6 Check that the external recorder is turned 

on, then press the record START/STOP 

button on the camcorder.

 [Note]
When recording is started on an external recorder, 

without using the record START/STOP button on the 

camcorder, clips may not be recorded properly.

The supported RAW output formats are shown 

below.

System 
frequency

Codec RAW Output 
Format

59.94/

50/

29.97/

25/

23.98

RAW 4096×2160

3840×2160

RAW & XAVC-I 4096×2160

3840×2160

24 RAW 4096×2160

RAW & XAVC-I 4096×2160

Recording from the HDMI OUT 

Connector

1 Connect an external RAW recorder to the 

HDMI OUT connector of the camcorder.

2 Set the shooting mode using the Project 

status screen (page 15) or Base Setting 

>Shooting Mode (page 84) in the 

Project menu of the full menu to Cine EI.

3 Set the scan mode (FF only) using Imager 

Scan on the Project status screen or Rec 

Format >Imager Scan Mode (page 84) 

in the Project menu of the full menu.

4 Set the codec using the Project status 

screen or Rec Format >Codec (page 84) 

in the Project menu of the full menu to 

RAW(HDMI).

Selecting RAW(HDMI) & XAVC-I will 

simultaneously record video to the 

external RAW recorder and video to the 

memory cards in the camcorder.

5 Check that the external recorder is turned 

on, then press the record START/STOP 

button on the camcorder.

[Note]
When recording is started on an external recorder, 

without using the record START/STOP button on the 

camcorder, clips may not be recorded properly.

The supported RAW output formats are shown 

below.

System 
frequency

Codec RAW Output 
Format

59.94/

50/

29.97/

25/

23.98

RAW(HDMI) 4240×2392

RAW(HDMI) & 

XAVC-I

4240×2392

Recording Status Indicator

When Display On/Off (page 95) >RAW 

Output Control Status in the Monitoring 

menu of the full menu is set to On, the RAW 

recording status is indicated by an icon 

displayed on the viewfinder screen.

[Note]
The recording control signal is output from the SDI 

OUT connector of the camcorder, but it is not possible 

to get the status of the external recorder. Accordingly, 

the camcorder may indicate RAW video recording is 

in progress when the external recorder is not actually 

recording. Check the indicator on the external recorder 

to obtain the correct operating status.

[Tip]
The RAW Output Format setting value is also displayed.

Slow & Quick Motion Recording

If S&Q Motion >Setting in the Shooting menu 

is set to On, RAW video is recorded in Slow & 

Quick Motion mode.

For details about the supported frame rates 

for shooting, see page 50.

[Note]
Slow & Quick Motion recording from the HDMI OUT 

connector is not supported.

Recording RAW Video
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Connecting to Other Devices via LAN

The camcorder can connect to smartphones, 

tablets, and other devices via LAN connection.

Making a LAN connection between a device 

and the camcorder enables the following 

using the “Content Browser Mobile” 

application.

ˎˎ Video monitoring 

You can monitor the camera image or 

playback video of the camcorder using the 

“Content Browser Mobile” application on a 

device.

ˎˎ Remote control 

You can control the camcorder from a 

smartphone or tablet that is connected to 

the camcorder via a LAN.

ˎˎ File transfer 

You can transfer a proxy file (low resolution) 

or original file (high resolution) that 

is recorded on a memory card in the 

camcorder to the server via a LAN.

 [Note]
 Monitoring of the video is not supported with the 

following settings.

 – Slow & Quick Motion mode

 – System frequency of 24

 – Interval Rec mode

“Content Browser Mobile” application

You can operate the camcorder remotely on 

the device screen while monitoring the video 

from the camcorder, and configure settings 

of the camcorder, using the “Content Browser 

Mobile” application.

For details about the “Content Browser Mobile” application, 

contact your Sony sales or service representative.

Setting the User Name and 

Password

Set the user name and password of the 

camcorder in order to use the network 

function.

1 Set Access Authentication >User Name 

(page 104) in the Network menu of the 

full menu.

2 Set Access Authentication >Input 

Password (page 104) in the Network 

menu of the full menu.

 [Tips]

ˎˎ You can also generate a password automatically. 

Execute Generate Password instead of Input 

Password.

ˎˎ The user name and password can be viewed as 

text and QR code using Show Settings.

 [Note]
Take care that the QR code and password cannot be 

viewed by other people.

Connecting using Wireless LAN 

Access Point Mode

The camcorder works as an access point, and 

connects to a device via a wireless LAN.

Smartphone/tablet

Connecting to an NFC-compatible device 

with one-touch operation

Devices that support NFC can be connected 

(one-touch connection) using NFC.

1 Open [Settings] on the device, select 

[More], and place a check mark in the NFC 

checkbox.

2 Turn the camcorder on.

3 Activate the NFC function.

Press and hold (for 3 seconds) an 

assignable button assigned with NFC or 

select Wireless LAN >NFC in the Network 

menu to activate NFC connection mode.

The NFC function is available only while  

appears on the screen.

4 Touch the camcorder using the device.

The device connects to the camcorder 

and “Content Browser Mobile” starts.

 [Notes]

ˎˎ Disable sleep mode and screen lock beforehand.

ˎˎ Touch and hold the device still until the “Content 

Browser Mobile” application launches (1 to 2 

seconds).
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Connecting to a WPS-compatible device

Devices that support WPS can be connected 

using WPS.

1 Select Wireless LAN >Setting >Access 

Point Mode in the Network menu of the 

full menu.

2 Select Wireless LAN >WPS >Execute in the 

Network menu of the full menu.

3 Open the device Network settings or Wi-Fi 

settings on the device, and turn Wi-Fi on.

4 Select the camcorder SSID from the SSID 

list in Wi-Fi Network on the device, then 

select WPS Push Button in Option on the 

device to connect.

 [Notes]

ˎˎ The operation method differs depending on the 

device.

ˎˎ For the SSID and password of the camcorder, 

check AP Mode Settings >Camera SSID & 

Password (page 104) in the Network menu of 

the full menu.

5 Connect using the Content Browser 

Mobile application.

 [Tip]
You can check the information required for 

connecting to the unit using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.

Connecting by inputting an SSID and 

password on a device

You can connect the camcorder to a device by 

entering the SSID and password of the unit on 

a device.

1 Select Wireless LAN >Setting >Access 

Point Mode in the Network menu of the 

full menu.

2 Open the device Network settings or Wi-Fi 

settings on the device, and turn Wi-Fi on.

3 Connect the device to the camcorder by 

selecting the camcorder SSID from the 

SSID list in Wi-Fi Network and entering the 

password.

For the SSID and password of the 

camcorder, check AP Mode Settings 

>Camera SSID & Password (page 104) in 

the Network menu.

 [Note]
The operation method differs depending on the 

device.

4 Connect using the Content Browser 

Mobile application.

 [Tip]
You can check the information required for 

connecting to the unit using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.

Connecting using Wireless LAN 

Station Mode

The camcorder connects to an existing access 

point of the wireless LAN as a client. The 

camcorder and device connect via the access 

point.

The 10 most recently connected access points 

are displayed in the history.

The connection history is saved in an ALL 

file, but the access passwords are not saved. 

Password entry is required the next time you 

connect after loading the ALL file.

Smartphone/
tablet

Access point

Computer

Connecting to an access point using 

WPS

If the access point is compatible with the WPS 

function, you can connect to the access point 

with simple settings.

1 Turn the access point on.

2 Turn the camcorder on.

3 Select Wireless LAN >Setting > Station 

Mode in the Network menu of the full 

menu.

4 Select ST Mode Settings >Camera Remote 

Control (page 105) >Enable in the 

Network menu of the full menu.

5 Select Wireless LAN >WPS >Execute in the 

Network menu of the full menu.

6 Press the WPS button of the access point.

For details about the operation of the 

WPS button, refer to the operating 

instructions of the access point.

When the connection is successful, the 

network status indicator icon will show a 

strength of 1 or higher on the viewfinder 

screen.

 [Note]
If the connection fails, perform steps from step 1 

again.

7 Connect the device to the access point.

For details about connecting, refer to the 

operating instructions of the device.

8 Launch the “Content Browser Mobile” 

application on a device and select the 

unit.
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 [Tip]
You can check the information required for 

connecting to the unit using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.

Connecting using the access point auto 

detection function

1 Perform steps 1 to 3 in “Connecting to an 

access point using WPS” (page 61).

2 Select ST Mode Settings >Scan Networks 

(page 105) >Execute in the Network 

menu of the full menu.

The camcorder starts detection of 

connection destinations.

Possible destinations that are found are 

displayed in a list.

3 Select a destination from the list.

The network (access point) details screen 

appears. The selected connection is 

displayed in SSID.

4 Select Password and enter the password 

for the access point to connect on the 

password input screen.

Selecting an SSID in the connection 

history automatically configures settings, 

including the password.

Set the password to return to the network 

(access point) details screen.

5 Configure the following connection 

settings.

ˎˎ DHCP 

Set the DHCP setting.  

When you set to On, the IP address is 

assigned to the camcorder automatically.  

To assign the IP address to the 

camcorder manually, set to Off.

ˎˎ IP Address 

Enter the IP address of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Subnet Mask 

Enter the subnet mask of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Gateway 

Enter the gateway for the access point.  

This setting is available only when DHCP 

is set to Off.

ˎˎ DNS Auto 

Sets whether to acquire DNS 

automatically.  

When set to On, the DNS server address 

is automatically acquired. This setting is 

available only when DHCP is set to On.

ˎˎ Primary DNS Server 

Enter the primary DNS server for the 

access point.  

This setting is available only when DNS 

Auto is set to Off.

ˎˎ Secondary DNS Server 

Enter the secondary DNS server for the 

access point.  

This setting is available only when DNS 

Auto is set to Off.

6 When finished, select Connect to connect 

to the access point.

7 Connect the device to the access point.

For details about connecting, refer to the 

operating instructions of the device.

8 Launch the “Content Browser Mobile” 

application on a device and select the 

unit.

 [Tip]
You can check the information required for 

connecting to the unit using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.

Connecting manually by entering access 

point information

1 Perform steps 1 to 3 in “Connecting to an 

access point using WPS” (page 61).

2 Select ST Mode Settings >Manual Register 

(page 106) >Execute in the Network 

menu of the full menu.

Momentarily, the network (access point) 

details screen appears.

3 Configure the following connection 

settings.

ˎˎ SSID 

Enter the SSID for the connection access 

point.

ˎˎ Security 

Select the encryption method.

ˎˎ Password 

Enter the password for the connection 

access point.

ˎˎ DHCP 

Set the DHCP setting.  

When you set to On, the IP address is 

assigned to the camcorder automatically.  

To assign the IP address to the 

camcorder manually, set to Off.

ˎˎ IP Address 

Enter the IP address of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Subnet Mask 

Enter the subnet mask of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Gateway 

Enter the address of the gateway.  

This setting is available only when DHCP 

is set to Off.

ˎˎ DNS Auto 

Sets whether to acquire DNS 

automatically.  

When set to On, the DNS server address 

is automatically acquired. This setting is 

available only when DHCP is set to On.

ˎˎ Primary DNS Server 

Enter the address of the primary DNS 

server.  

This setting is available only when DNS 

Auto is set to Off.

ˎˎ Secondary DNS Server 

Enter the address of the secondary DNS 

server.  

This setting is available only when DNS 

Auto is set to Off.

4 When finished, select Connect to connect 

to the access point.

5 Connect the device to the access point.

For details about connecting, refer to the 

operating instructions of the device.

6 Launch the “Content Browser Mobile” 

application on a device and select the 

unit.

 [Tip]
You can check the information required for 

connecting to the unit using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.
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You can connect the camcorder to the Internet 

using USB tethering, wired LAN, or wireless 

LAN.

Set the user name and password of the 

camcorder beforehand (page 60).

Connecting using USB Tethering

You can connect the unit to a smartphone via 

a USB cable, and then connect to the Internet 

using the smartphone.

Configuring smartphone communication

Enable tethering communication on the 

smartphone.

For details, refer to the operation manual for 

the smartphone.

Attaching a smartphone to the 

camcorder

Connect a USB cable to the USB-C connector 

(page 7) of the camcorder, and then 

connect the smartphone.

[Notes]

ˎˎ Attach/remove the smartphone while the camcorder 

is turned off.

ˎˎ USB tethering cannot be used if the smartphone is 

connected via a USB hub.

ˎˎ USB tethering cannot be used if a computer is 

attached to the USB/multi connector (page 7).

Connecting to a network

1 Turn the camcorder on.

2 Set Modem >Setting (page 106) in the 

Network menu of the full menu to On.

Enabling operation from a smartphone

You can control the camcorder remotely using 

the Content Browser Mobile application on a 

smartphone connected using a USB cable.

1 Set Modem >Camera Remote Control 

(page 106) to Enable in the Network 

menu of the full menu.

2 Launch the “Content Browser Mobile” 

application on a smartphone and select 

the unit.

 [Tip]
You can check the information required for 

connecting to the unit from the Content Browser 

Mobile application using Access Authentication 

>Show Settings (page 104) in the Network menu 

of the full menu.

Connecting using Wireless LAN 

Station Mode (Wi-Fi Station Mode)

You can connect the camcorder to the Internet 

in Wi-Fi station mode using an optional Wi-Fi 

router or by Wi-Fi tethering on a smartphone.

Connect to the Wi-Fi router or device as 

described in “Connecting using Wireless LAN 

Station Mode” (page 61).

Smartphone/
tablet

Wi-Fi router

Computer

Internet

Smartphone/
tablet

Internet

Connecting using a LAN Cable

You can connect to the Internet by connecting 

the wired LAN connector of a wired LAN 

adaptor (option) attached to the USB-C 

connector (page 7) of the camcorder to a 

Wi-Fi router (option) using a LAN cable.

Smartphone/
tablet

Computer

Wi-Fi router

Wired LAN  
adaptor

Internet

Connecting to the Internet
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LAN cable connections and wired LAN 

settings

1 Attach a wired LAN adaptor to the USB-C 

connector of the camcorder.

2 Connect the wired LAN connector of the 

wired LAN adaptor to a Wi-Fi router using 

a LAN cable.

3 Turn the camcorder on.

4 Set Wired LAN >Setting (page 106) in the 

Network menu of the full menu to On.

5 Configure connection settings using 

Wired LAN >Detail Settings (page 106) in 

the Network menu.

ˎˎ DHCP 

Set the DHCP setting.  

When you set to On, the IP address is 

assigned to the camcorder automatically.  

To assign the IP address to the 

camcorder manually, set to Off.

ˎˎ IP Address 

Enter the IP address of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Subnet Mask 

Enter the subnet mask of the unit.  

This setting is available only when DHCP 

is set to Off.

ˎˎ Gateway 

Enter the address of the gateway.  

This setting is available only when DHCP 

is set to Off.

ˎˎ DNS Auto 

Sets whether to acquire DNS 

automatically.  

When set to On, the DNS server address 

is automatically acquired. This setting is 

available only when DHCP is set to On.

ˎˎ Primary DNS Server 

Enter the address of the primary DNS 

server.  

This setting is available only when DNS 

Auto is set to Off.

ˎˎ Secondary DNS Server 

Enter the address of the secondary DNS 

server.  

This setting is available only when DNS 

Auto is set to Off.

6 When finished, select Set to apply the 

settings.

[Notes]

ˎˎ Always select Set after changing the connection 

settings. The settings are not applied if Set is not 

selected.

ˎˎ Use a USB Type C wired LAN adaptor. Use of a Gigabit 

Ethernet compatible adaptor is recommended. 

However, operation is not guaranteed to work with 

all devices.

ˎˎ A USB wired LAN adaptor (option) cannot be used if 

a computer is attached to the USB/multi connector 

(page 7).

ˎˎ The built-in Wi-Fi communication function may be 

affected, depending on the model of the wired LAN 

adaptor (option).

Enabling operation from a smartphone 

via wired LAN

To operate the camcorder remotely using 

the Content Browser Mobile application on 

a smartphone via Wi-Fi using a Wi-Fi router 

connected by wired LAN, set Wired LAN 

>Camera Remote Control (page 106) in the 

Network menu of the full menu to Enable.
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Uploading Files

You can upload a proxy file or original file that 

is recorded on the camcorder to a server on 

the Internet or a server on a local network via 

a smartphone or access point.

Preparations

Connecting to a network

Connect the camcorder to the Internet or local 

network as described in “Connecting to the 

Internet” (page 63) or “Connecting to Other 

Devices via LAN” (page 60).

Registering a file transfer destination

Register the server for uploading in advance.

1 Select File Transfer >Server Settings1 (or 

Server Settings2, Server Settings3) in the 

Network menu of the full menu.

The transfer destination setup screen 

appears.

2 Set each item on the transfer destination 

setup screen.

Display Name

Enter the name of the server to display in 

the transfer destination list.

Service

Displays the server type.

“FTP”: FTP server

Host Name

Enter the address of the server.

Port

Enter the port number of the server to 

connect.

User Name

Enter the user name.

Password

Enter the password.

Passive Mode

Turn passive mode on/off.

Destination Directory

Enter the name of the directory on the 

destination server.

 [Notes]

ˎˎ Original files are uploaded to the “Main” folder 

within the directory specified as the transfer 

destination.

ˎˎ When editing, “” indicates characters that 

cannot be changed. Correct operation is not 

guaranteed when editing a directory name that 

contains these characters.  

If you need to edit, delete all the characters and 

re-enter a value.

ˎˎ If characters that are invalid on the destination 

server are entered in Destination Directory, files 

will be transferred to the user’s home directory. 

Invalid characters will vary depending on the 

server.

Using Secure Protocol

Set whether to perform secure FTP 

uploading.

Root Certificate

Load/clear a certificate.

ˎˎ Load 

Select Set in step 3 to import a CA 

certificate.
* The certificate to be loaded must be in PEM 

format with “certification.pem” file name, and 

should be written to the root directory of the 

memory card inserted in CFexpress Type A/SD 

card slot (B).

ˎˎ Clear 

Select Set in step 3 to clear a CA 

certificate.

ˎˎ None 

Do not load or clear a certificate.

 [Notes]

ˎˎ Set the clock of the camcorder to the correct time 

before importing a CA certificate.

ˎˎ When recording in XAVC-I 4096×2160P/ 

3840×2160P 59.94/50P, Load cannot be selected.

ˎˎ In low voltage state, Load/Clear cannot be 

selected for a CA certificate.

Root Certificate Status

Displays the load status of the certificate.

Reset

Reset the settings of Server Settings to 

the defaults.

3 When finished, select Set to apply the 

settings.

Always select Set after changing the 

settings. The settings are not applied if 

Set is not selected.

Selecting a File and Uploading

You can select proxy files or original files 

recorded on memory cards for transfer to a 

server.

[Note]
Proxy files recorded in chunks are files dedicated for 

auto upload. They cannot be selected and uploaded 

manually.

Uploading a proxy file on a memory card 

from the thumbnail screen

1 Connect the camcorder and device using 

a LAN connection (page 60).

2 Select Transfer Clip (Proxy) >Select Clip in 

the Thumbnail menu of the full menu.

The display changes from the full menu to 

the thumbnail screen.

Clips can be transferred from the 

thumbnail screen or the filtered clip 

thumbnail screen.

3 Select the clip you want to transfer, then 

press the MENU button.

A transfer confirmation screen appears.

4 Select Execute.

The proxy file corresponding to the 

selected file is registered as a transfer job, 

and uploading begins.

When the transfer job is successfully 

registered, the transfer result screen 

appears.
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5 Select OK.

To upload all files
Select All Clips instead of Select Clip in step 2 

to transfer the proxy files corresponding to all 

the files.

[Note]
Up to 200 files can be transferred.

Uploading an original file on a memory 

card from the thumbnail screen

[Note]
Original files are uploaded to the “Main” folder within 

the directory specified as the transfer destination.

1 Connect the camcorder and device using 

a LAN connection (page 60).

2 Select Transfer Clip >Select Clip in the 

Thumbnail menu of the full menu.

The display changes from the full menu to 

the thumbnail screen.

Clips can be transferred from the 

thumbnail screen or the filtered clip 

thumbnail screen.

3 Select the clip you want to transfer, then 

press the MENU button.

A transfer confirmation screen appears.

4 Select Execute.

The selected file is registered as a transfer 

job, and uploading begins.

When the transfer job is successfully 

registered, the transfer result screen 

appears.

5 Select OK.

To upload all files
Select All Clips instead of Select Clip in step 2 

to transfer all the files.

[Note]
Up to 200 files can be transferred.

Checking the file transfer

You can check the status of file transfer 

by selecting File Transfer >View Job List 

(page 107) in the Network menu of the full 

menu.

You can also check the status of file transfer 

from the Content Browser Mobile application 

screen.

[Tip]
If File Transfer >Auto Upload (page 107) or Auto Upload 

(Proxy) (page 107) in the Network menu of the full 

menu is set to On and a network connection exists, 

original files and proxy files are automatically uploaded 

to the server specified using Default Upload Server 

(page 107) when recording ends. If both original files 

and proxy files are configured for auto upload, the auto 

upload of proxy files takes precedence.

[Notes]

ˎˎ Up to 200 transfer jobs can be registered.

ˎˎ The job list is retained when the camcorder is 

turned off, but up to 10 minutes of recent progress 

information may be lost if the battery pack is 

removed or the camcorder is powered off without 

first setting the POWER switch to STANDBY.

ˎˎ Jobs added after the battery low voltage state are not 

saved in the job list.

ˎˎ If an error occurs during file transfer, the transfer of a 

clip with the same name as a transferred clip may not 

be resumed depending on the settings and status of 

the transfer destination server. In this case, check the 

transfer destination server settings and status.

Uploading Files Automatically

Uploading an original file automatically

Original files can be uploaded to the specified 

server when recording ends. To enable this 

function, set File Transfer >Auto Upload 

(page 107) to On in the Network menu of the 

full menu.

Uploading a proxy file automatically

Proxy files can be uploaded to the specified 

server when recording ends. To enable this 

function, set File Transfer >Auto Upload (Proxy) 

(page 107) to On in the Network menu of the 

full menu.

Alternatively, when Auto Upload (Proxy) is set 

to Chunk, you can record a proxy file in chunks 

and then upload the chunks to a specified 

server while the recording continues. The 

uploading of a proxy file recorded in chunks 

takes precedence over other file transfer jobs.

For details about configuration, see “Recording 

and Uploading a Proxy File in Chunks” 

(page 55).

Uploading using Secure FTP

You can upload files with encryption 

using FTPS in Explicit mode (FTPES) for the 

connection with the destination file server.

Setting secure FTP transfer

For secure FTP transfer, set Using Secure 

Protocol in the destination file server settings 

to ON and import a certificate.

For details about configuration, see 

“Registering a file transfer destination” 

(page 65).
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Using Creators' App for enterprise

You can easily transfer files to the C3 Portal 

cloud service by linking the unit with the 

“Creators' App for enterprise” smartphone 

application.

First, obtain a C3 Portal account and install 

Creators' App for enterprise on a smartphone.

For details about obtaining a C3 Portal cloud 

service account, contact the administrator of 

your organization.

[Notes]

ˎˎ The service may not be available, depending on the 

region in which you live.

ˎˎ For details about using Creators' App for enterprise, 

refer to the Creators' App for enterprise Help Guide.

Uploading Files to C3 Portal

1 Select Setup for Mobile App >Setup 

(page 104) in the Network menu.

A confirmation screen appears for items 

that will be updated automatically.

The following settings in the Network 

menu are selected automatically.

ˎˎ Wired LAN>Setting: Off

ˎˎ Modem >Setting: On

ˎˎ Modem >Camera Remote Control: 

Enable

ˎˎ Access Authentication >Input Password: 

(Automatically generated if not 

specified)

2 Check the settings and select OK.

The configuration starts. A “Now 

changing” message appears while 

configuration is in progress.

When the configuration is completed, the 

following screen appears in the 

viewfinder.

The following information for access 

authentication is displayed.

User name, password, fingerprint, 

camcorder model name, serial number

 [Tip]
This screen is not output to the video output.

 [Note]
Take care that the password cannot be viewed and 

the QR code image cannot be copied by others.

3 Launch Creators' App for enterprise on 

the smartphone and sign-in to the cloud 

service.

4 Connect the smartphone via a USB cable 

to the USB-C connector of the unit.

5 Enable USB tethering on the smartphone 

screen.

For details about configuration, see 

“Connecting using USB Tethering” 

(page 63).

The operation will differ depending on 

your smartphone. Refer to the operation 

manual for the smartphone.

6 Scan the QR code displayed in the 

viewfinder according to the instructions 

on the Creators' App for enterprise 

screen.

File transfer setup information is sent 

from the smartphone to the unit, and the 

following message appears.

7 Select OK.

The setup information starts loading.

When the setup is loaded successfully, a 

“Network File loaded.” message appears.

[Notes]

ˎˎ Creators' App for enterprise overwrites the File 

Transfer (page 107) setting in the Network menu of 

the unit.

ˎˎ Root Certificate cannot be set automatically. 

Configure manually.

Uploading an original file

Set File Transfer >Auto Upload (page 107) in 

the Network menu to On to enable uploading 

of original files to C3 Portal.

Each time a recording finishes, the file is 

uploaded to the location associated with your 

C3 Portal account.

Uploading a proxy file

Set File Transfer >Auto Upload (Proxy) 

(page 107) in the Network menu to On to 

enable uploading of proxy files to C3 Portal.

Each time a recording finishes, the file is 

uploaded to the location associated with your 

C3 Portal account.

When Auto Upload (Proxy) is set to Chunk, the 

proxy file is divided into chunks and uploaded 

at regular intervals from the start of recording. 

For details about configuration, see “Recording 

and Uploading a Proxy File in Chunks” 

(page 55).

Uploading arbitrary files

See “Selecting a File and Uploading” 

(page 65).

[Tips]

ˎˎ Files sent by the unit are cached in Creators' App 

for enterprise and transferred to C3 Portal. The file 

transfer status display on the unit indicates the 

transfer status to Creators' App for enterprise.

ˎˎ When the file transfer from the unit to Creators' App 

for enterprise on the smartphone is completed, you 

can turn off the unit but note that file transfer from 

the smartphone may be continuing. Be aware of the 

remaining battery charge on the smartphone.

Other Functions that use C3 Portal

Managing 3D LUT files

You can import 3D LUT files stored in C3 Portal 

into the unit. See “Importing from a cloud 

service” (page 56).

Managing ALL files

You can save an ALL file created by the unit in 

C3 Portal and load an ALL file from C3 Portal. 

See “Saving an ALL file to a cloud service” 

(page 116) and “Loading an ALL file from a 

cloud service” (page 117).
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Thumbnail Screen

When you press the THUMBNAIL button (page 5), clips recorded on the memory card are displayed as thumbnails on the screen.

You can select a clip on the thumbnail screen and start playback of that clip. The playback image can be displayed in the viewfinder and on an external monitor.

Pressing the THUMBNAIL button again closes the thumbnail screen and returns to the camera image.

[Note]
Only the clips recorded in the currently selected recording format are displayed on the thumbnail screen. If an expected recorded clip is not displayed, check the recording format. Take special note of this fact before formatting (initializing) 

media.

Screen Layout

Information for the clip at the cursor position is displayed at the bottom of the screen.

4 5

6

3

1

2

Currently selected memory card indicator
(A lock icon is displayed if the card is protected.)

Cursor (yellow)

Clip number/Total number of clips

1. Thumbnail (index picture)

Displays the index picture of a clip. When a clip 

is recorded, its first frame is automatically set 

as the index picture.

Clip/frame information is displayed below the 

thumbnail. You can change the information 

displayed using Customize View (page 100) 

>Thumbnail Caption in the Thumbnail menu of 

the full menu.

2. Clip name

Displays the name of the selected clip.

3. Recording video format

Displays the file format of the selected clip.

4. Special recording information

Displays the recording mode only if the clip 

was recorded using a special recording mode.

For Slow & Quick Motion clips, the frame rate 

is displayed on the right.

5. Clip duration

6. Creation date



5. Thumbnail Screen69

Playing Clips

Playing Recorded Clips

You can play recorded clips when the 

camcorder is in recording standby (Stby) 

mode.

1 Insert the memory card to play.

2 Press the THUMBNAIL button.

3 Use the multi selector (page 7) or 

multi-function dial (page 5) to move 

the cursor to the thumbnail for the clip 

you want to play.

4 Press the multi selector apply button or 

multi-function dial.

Playback begins from the start of the 

selected clip.

You can control playback by pressing the 

following buttons.

Press the multi selector apply button or 

multi-function dial: 

Pauses playback.  

Press again to return to normal playback.

Press the multi selector left/right buttons: 

Jumps to start of clip or previous/next clip.

Press and hold the multi selector left/right 

buttons: 

Fast reverse/forward.  

Returns to normal playback when you 

release the button.

CANCEL/BACK button: 

Stops playback, and returns to recording 

standby mode.

[Notes]

ˎˎ There may be momentary picture breakup or still 

image display at the boundary between clips. You 

cannot operate the camcorder during this period.

ˎˎ When you select a clip in the thumbnail screen and 

begin playback, there may be momentary picture 

breakup at the start of the clip. To view the start of the 

clip without breakup, put the camcorder into playback 

mode, pause, use the multi selector left button to 

return to the start of the clip, and start play again.

[Tip]
When a clip that was recorded in a Log shooting mode 

is played back, the EI value and LUT used when the 

clip was recorded are applied. The LUT to apply is 

determined from the information in the 3D LUT file 

saved as metadata.

If the clip was recorded with Cine EI/Flex.ISO Set 

>Embed LUT File (page 85) in the Project menu of the 

full menu set to On when shooting, that LUT is applied 

for playback if the 3D LUT file used when shooting is 

installed on the unit.

If the clip was recorded with Cine EI/Flex.ISO Set 

>Embed LUT File (page 85) in the Project menu of the 

full menu set to Off when shooting, the LUT selected 

using Base Look >Select (page 91) in the Paint/Look 

menu of the full menu is applied for playback.

The same LUT is applied if the 3D LUT file used when 

shooting is not installed on the unit.
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On the thumbnail screen, you can operate 

the clips or check clip properties using the 

Thumbnail menu of the full menu.

The Thumbnail menu (page 100) appears 

when you press and hold the MENU button 

and select Thumbnail.

Thumbnail Menu Operations

Use the multi selector (page 7) or the 

multi-function dial (page 5) to select a 

function, then press the multi selector apply 

button or multi-function dial.

Press the CANCEL/BACK button (page 5) 

to return to the previous screen.

[Note]
Some items cannot be selected, depending on the state 

when the menu was displayed.

Menu Items for Clip Operations

ˎˎ Display Clip Properties

ˎˎ Set Clip Flag

ˎˎ Lock/Unlock Clip

ˎˎ Delete Clip

ˎˎ Transfer Clip

ˎˎ Transfer Clip (Proxy)

ˎˎ Filter Clips

ˎˎ Customize View

For details about clip operation menu items, 

see the Thumbnail menu (page 100).

Displaying clip properties

Select Display Clip Properties (page 100) 

in the Thumbnail menu to display the clip 

properties screen.

Press the multi selector left/right button to 

jump to the previous/next clip.

Adding clip flags

You can add clip flags (OK, NG or KP marks) to 

clips to filter the display of clips based on the 

clip flags.

Select the thumbnail for the clip to which you 

want to add a clip flag, then select the clip 

flag using Set Clip Flag (page 100) in the 

Thumbnail menu of the full menu.

Setting Added clip flag

Add OK OK

Add NG NG

Add KEEP KP

[Tips]

ˎˎ You can also use an assignable button assigned with 

the clip flag function to add clip flags (page 49).

ˎˎ You can add an OK clip flag (page 53) to the 

thumbnail of the selected clip by pressing the Clip 

Flag button (page 5).

Displaying the filtered clip thumbnail 

screen

Select Filter Clips (page 100) in the 

Thumbnail menu of the full menu, and select 

a clip flag type to display only those clips that 

have the specified flag.

To display all clips, select All.

[Tip]
You can also switch filters in sequence using the 

DISPLAY button.

Deleting clips

You can delete clips from memory cards.

Select Delete Clip >Select Clip or All Clips in 

the Thumbnail menu of the full menu.

Select Clip: 

Deletes the selected clip. Multiple clip 

selection is supported.

All Clips: 

Deletes all of the displayed clips.

Changing the information displayed on 

the thumbnail screen

You can change the clip/frame information 

displayed below the thumbnail.

Select Customize View >Thumbnail Caption 

in the Thumbnail menu of the full menu, and 

select the information to display.

Date Time: 

Displays the date and time the clip was 

created and last modified.

Time Code: 

Displays the timecode.

Duration: 

Displays the duration of the clip.

Sequential Number: 

Displays a sequential number on each 

thumbnail.

Clip Operations
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Full Menu Configuration and Hierarchy

Press and hold the MENU button to display 

the full menu in the viewfinder to specify 

various items for shooting, recording, and 

playback (menu can also be displayed on an 

external monitor). The full menu comprises the 

following menus.

Menu Configuration

User menu

Contains menu items configured by the 

user using Edit User Menu.

Edit User menu

Contains menu items for editing the User 

menu.

Shooting menu

Contains settings related to shooting.

Project menu

Contains basic project settings.

Paint/Look menu

Contains settings related to image quality.

TC/Media menu

Contains settings related to timecodes 

and recording media.

Monitoring menu

Contains settings related to video output 

and the viewfinder display.

Audio menu

Contains settings related to audio.

Thumbnail menu

Contains settings related to thumbnail 

display.

Technical menu

Contains settings for technical items.

Network menu

Contains settings related to networks.

Maintenance menu

Contains devices settings, such as the 

clock and language.

Full Menu Hierarchy

User 
(Factory settings)

Base Setting

Focus

S&Q Motion

LUT On/Off

Simul Rec

Proxy Rec

Interval Rec

Assignable Button

Assignable Dial

Multi Function Dial

All File

Clip Name Format

Format Media

VF Setting

Zebra

Zoom

Menu Settings

Edit User Menu Add Item

Customize Reset

Shooting ISO/Gain/EI

ND Filter

Shutter

Iris

Auto Exposure

White

White Setting

Offset White

Focus

S&Q Motion

LUT On/Off

Noise Suppression

Flicker Reduce

SteadyShot

Project Base Setting

Rec Format

Cine EI/Flex.ISO Set

HDR Setting

Simul Rec

Proxy Rec

Interval Rec

Picture Cache Rec

SDI/HDMI Rec Control

Assignable Button

Assignable Dial

Multi Function Dial

User File

All File

Paint/Look Scene File

Base Look

Reset Paint Settings

Black

Knee

Detail

Matrix

Multi Matrix

TC/Media Timecode

TC Display

Users Bit

HDMI TC Out

Clip Name Format

Update Media

Format Media

Monitoring Output On/Off

Output Format

De-Squeeze

Output Display

Display On/Off

Marker

VF Setting

Gamma Display Assist

Peaking

Zebra

Audio Audio Input

Audio Output

Thumbnail Display Clip Properties

Set Clip Flag

Lock/Unlock Clip

Delete Clip

Transfer Clip

Transfer Clip (Proxy)

Filter Clips

Customize View

Technical Color Bars

ND Dial

Tally

HOLD Switch Setting

Touch Operation

Rec Review

Zoom

Handle Zoom

Menu Settings

Menu Page On/Off

Fan Control

Lens

Video Light Set

APR

Camera Battery Alarm

Camera DC IN Alarm
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Network Access Authentication

Wireless LAN

AP Mode Settings

ST Mode Settings

Wired LAN

Modem

File Transfer

Network Reset

Maintenance Language

Clock Set

All Reset

Hours Meter

Version
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Full Menu Operations

Press and hold the MENU button to display the 

full menu in the viewfinder to specify detailed 

settings (menu can also be displayed on an 

external monitor).

Menu Controls

MENU button (page 5)

Press and hold to display the full menu. 

Press again while the full menu is 

displayed to hide the menu.

Multi selector (8-way D-pad and apply 

buttons) (page 7)

Press the 8-way D-pad buttons to move 

the cursor up/down/left/right to select 

menu items or settings.

Press the multi selector apply button to 

apply the selected item.

Multi-function dial (page 5)

Turn the multi-function dial to move the 

cursor up/down to select menu items or 

settings.

Press the multi-function dial to apply the 

selected item.

CANCEL/BACK button (page 5)

Press to return to the previous menu. An 

uncompleted change is canceled.

[Notes]

ˎˎ The full menu cannot be operated when in focus 

magnifier mode (page 37).

ˎˎ Some items cannot be selected, depending on the 

state when the menu was displayed.

Setting Menu Items

Press the 8-way D-pad buttons or turn the 

multi-function dial to move the cursor to the 

menu item to set, then press the apply button 

or multi-function dial to select the item.

ˎˎ The menu item selection area displays up 

to eight lines. If the available options for an 

item cannot be displayed at the same time, 

scroll the display by moving the cursor up/

down.

ˎˎ For sub-items with a large settings range 

(for example, –99 to +99), the settings area 

is not displayed. The current setting is 

highlighted to indicate that the value can be 

changed.

ˎˎ Selecting [Execute] for a function will 

execute the corresponding function.

ˎˎ Selecting an item that requires confirmation 

before execution will temporarily hide the 

menu and display a confirmation message. 

Check the message, and then select 

whether to execute or cancel the function.

Entering a Character String

When you select an item, such as a file name, 

which requires character entry, the character 

entry screen appears.

1

2 3

1 Press the 8-way D-pad buttons or turn the 

multi-function dial to select a character 

type, then apply the setting.

ABC: Uppercase alphabetic characters

abc: Lowercase alphabetic characters

123: Numeric characters

!#$: Special characters

2 Select a character from the selected 

character type, then apply the setting.

The cursor moves to the next field.

Space: Enters a space character at the 

cursor position.

/: Moves the position of the cursor.

BS: Deletes the character on the left of the 

cursor (backspace).

3 When finished, select [Done] and apply 

the setting.

The character string is confirmed and the 

character entry screen disappears.

Locking and Unlocking the Menu

You can lock the full menu so that only the 

User menu is displayed.

In this state, settings cannot be changed using 

the status screens.

Locking the menu

1 Press and hold the multi-function dial and 

press and hold the MENU button.

2 Select Menu Settings >User Menu with 

Lock in the Technical menu.

 [Note]
When you press and hold only the MENU button 

to display the normal full menu, User Menu Only 

is displayed under Menu Settings in the Technical 

menu. Press and hold the multi-function dial and 

press and hold the MENU button to display User 

Menu with Lock.

3 Set to On, and press the apply button or 

multi-function dial.

The viewfinder screen display switches to 

the passcode number input screen.

4 Enter an arbitrary number.

Enter a 4-digit number in the range 0000 

to 9999. The default value is 0000.

Enter a number and press the apply 

button or multi-function dial to move the 

cursor to the next digit.

When all digits have been entered, move 

the cursor to SET.

5 Press the apply button or multi-function 

dial.

The entry is applied.

A confirmation message appears, and the 

screen switches to the User menu display.
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Unlocking the menu

1 Press and hold the multi-function dial and 

press and hold the MENU button.

2 Select Menu Settings >User Menu with 

Lock in the User menu.

 [Note]
When you press and hold only the MENU button 

to display the normal full menu, User Menu Only 

is displayed under Menu Settings in the Technical 

menu. Press and hold the multi-function dial and 

press and hold the MENU button to display User 

Menu with Lock.

3 Set to Off, and press the apply button or 

multi-function dial.

The viewfinder screen display switches to 

the passcode number input screen.

4 Enter the passcode number used to lock 

the menu.

Enter a number and press the apply 

button or multi-function dial to move the 

cursor to the next digit.

When all digits have been entered, move 

the cursor to Set.

5 Press the apply button or multi-function 

dial.

The entry is applied.

If the entered passcode number matches 

the passcode number used to lock the 

menu, the menu is unlocked and the 

menu is displayed.

[Notes]

ˎˎ If the entered passcode number does not match the 

passcode number used to lock the menu, the menu is 

not unlocked.

ˎˎ It is recommended that you leave a record of the 

passcode nearby, just in case it is forgotten. If you 

do forget the passcode number, contact your Sony 

service representative.

ˎˎ If the menu is locked without registering full menu 

items from the following table in the User menu, 

those functions cannot be assigned to assignable 

buttons.

ˎˎ If those functions were already assigned to assignable 

buttons, the assignable setting is forcibly disabled at 

the point when the menu is locked.

Full menu item Assignable button 
selection

Shooting >ISO/Gain/EI 

>Base Sensitivity,  

Shooting >ISO/Gain/EI> 

Base ISO

Base ISO/Sensitivity

Shooting >Auto 

Exposure >AGC

AGC

– Auto ND Filter

Shooting >Iris >Bokeh 

Control

Bokeh Control

Shooting >Auto 

Exposure >Auto Shutter

Auto Shutter

Shooting >Auto 

Exposure >Level

Auto Exposure Level

Shooting >Auto 

Exposure >Mode

Backlight

Shooting >Auto 

Exposure >Mode

Spotlight

Shooting >White > 

Preset White

Preset White Select

Shooting >Focus > 

AF Transition Speed,  

Shooting >Focus > 

AF Subj. Shift Sens.

AF Speed/Sens.

Shooting >Focus > 

Focus Area

Focus Area

Shooting >Focus > 

Focus Area(AF-S)

Focus Area(AF-S)

Shooting >Focus > 

Face/Eye Detection AF

Face/Eye Detection 

AF

Shooting >Focus > 

Push AF Mode

Push AF Mode

Shooting >S&Q Motion 

>Setting

S&Q Motion

Shooting >SteadyShot 

>Setting

SteadyShot

Full menu item Assignable button 
selection

Project >Picture Cache 

Rec >Setting

Picture Cache Rec

Technical >Rec Review 

>Setting

Rec Review

Thumbnail >Set Clip 

Flag >Add OK

Clip Flag OK

Thumbnail >Set Clip 

Flag >Add NG

Clip Flag NG

Thumbnail >Set Clip 

Flag >Add KEEP

Clip Flag Keep

Technical >Color Bars 

>Setting

Color Bars

Monitoring >Display 

On/Off >Lens Info

Lens Info

Monitoring >Display 

On/Off >Video Signal 

Monitor

Video Signal 

Monitor

Monitoring >Marker 

>Setting

Marker

Monitoring >VF Setting 

>Color Mode

VF Mode

Monitoring >Gamma 

Display Assist >Setting

Gamma Display 

Assist

Monitoring >Peaking 

>Setting

Peaking

Monitoring >Zebra 

>Setting

Zebra

Audio >Audio Output 

>Volume

Volume

Technical >Touch 

Operation >Setting

Touch Operation

Technical >Handle 

Zoom >Setting

Handle Zoom

Network >Wireless LAN 

>NFC

NFC

Network >File Transfer 

>Auto Upload (Proxy)

Auto Upload (Proxy)

User User Menu
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User Menu

This section describes the function and settings of each menu item.

User

Item Description

Base Setting Project >Base Setting item

Focus Shooting >Focus item

S&Q Motion Shooting >S&Q Motion item

LUT On/Off Shooting >LUT On/Off item

Simul Rec Project >Simul Rec item

Proxy Rec Project >Proxy Rec item

Interval Rec Project >Interval Rec item

Assignable Button Project >Assignable Button item

Assignable Dial Project >Assignable Dial item

Multi Function Dial Project >Multi Function Dial item

All File Project >All File item

Clip Name Format TC/Media >Clip Name Format item

Format Media TC/Media >Format Media item

VF Setting Monitoring >VF Setting item

Zebra Monitoring >Zebra item

Zoom Technical >Zoom item

Menu Settings Technical >Menu Settings item

Edit User Menu Displays the Edit User menu screen.

[Note]
You can add and remove menu items in the User menu using the Edit User menu. Up to 20 items can be configured.
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Edit User Menu

The Edit User menu is displayed at the top level when Edit User Menu is selected in the User 

menu.

Edit User

Item Sub-item setting Description

Add Item

Add an item to the User 

menu

Adds a menu item to the User menu.

Customize Reset

Reset the items in the 

User menu

Restores the menu items registered 

in the User menu to the factory 

default.

Menu item selected 

during editing

Delete Deletes the registered menu item 

from the User menu.

Move Rearranges the registered menu 

items within the User menu.

Edit Sub Item Edits (register/delete) the registered 

menu sub-item in the User menu.
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Shooting Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Shooting >ISO/Gain/EI
Sets gain settings.

Item Sub-item setting Description

Mode ISO/dB Selects the gain setting mode.

[Note]
In Log shooting modes, this is set to ISO (fixed).

ISO/Gain<H> For details about settings, see “ISO/Gain 

Settings and Default Values” (page 109).

Sets the <H> gain preset value.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

ISO/Gain<M> For details about settings, see “ISO/Gain 

Settings and Default Values” (page 109).

Sets the <M> gain preset value.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

ISO/Gain<L> For details about settings, see “ISO/Gain 

Settings and Default Values” (page 109).

Sets the <L> gain preset value.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

Shooting >ISO/Gain/EI
Sets gain settings.

Item Sub-item setting Description

Exposure 

Index<H>

Cine EI
When Base ISO is set to ISO 800:

200EI / 4.0E

250EI / 4.3E

320EI / 4.7E

400EI / 5.0E

500EI / 5.3E

640EI / 5.7E

800EI / 6.0E

1000EI / 6.3E

1250EI / 6.7E

1600EI / 7.0E

2000EI / 7.3E

2500EI / 7.7E

3200EI / 8.0E

When Base ISO is set to ISO 12800:

3200EI / 4.0E

4000EI / 4.3E

5000EI / 4.7E

6400EI / 5.0E

8000EI / 5.3E

10000EI / 5.7E

12800EI / 6.0E

16000EI / 6.3E

20000EI / 6.7E

25600EI / 7.0E

32000EI / 7.3E

40000EI / 7.7E

51200EI / 8.0E

Sets the <H> exposure index value.

Enabled only in Cine EI/Cine EI Quick 

shooting mode.



6. Menu Display and Settings: Shooting Menu78

Shooting >ISO/Gain/EI
Sets gain settings.

Item Sub-item setting Description

Exposure 

Index<H>

Cine EI Quick
200EI / 4.0E

250EI / 4.3E

320EI / 4.7E

400EI / 5.0E

500EI / 5.3E

640EI / 5.7E

800EI / 6.0E

1000EI / 6.3E

1250EI / 6.7E

1600EI / 7.0E

2000EI / 7.3E

2500EI / 7.7E

3200EI / 4.0E

4000EI / 4.3E

5000EI / 4.7E

6400EI / 5.0E

8000EI / 5.3E

10000EI / 5.7E

12800EI / 6.0E

16000EI / 6.3E

20000EI / 6.7E

25600EI / 7.0E

32000EI / 7.3E

40000EI / 7.7E

51200EI / 8.0E

Sets the <H> exposure index value.

Enabled only in Cine EI/Cine EI Quick 

shooting mode.

Exposure 

Index<M>

(Same settings as Exposure Index<H>)

Cine EI
When Base ISO is set to ISO 800:

1000EI / 6.3E

When Base ISO is set to ISO 12800:

16000EI / 6.3E

Cine EI Quick
800EI / 6.0E

Sets the <M> exposure index value.

Exposure 

Index<L>

(Same settings as Exposure Index<H>)

Cine EI
When Base ISO is set to ISO 800:

800EI / 6.0E

When Base ISO is set to ISO 12800:

12800EI / 6.0E

Cine EI Quick
800EI / 6.0E

Sets the <L> exposure index value.

Shooting >ISO/Gain/EI
Sets gain settings.

Item Sub-item setting Description

Shockless 

Gain

On / Off Turns the shockless gain function on/off.

Base 

Sensitivity

High / Low Sets the base sensitivity for Custom 

shooting mode.

Base ISO ISO 12800 / ISO 800 Sets the base ISO sensitivity for Flexible 

ISO/Cine EI shooting mode.

[Note]
This function cannot be configured in Cine EI 

Quick shooting mode. The Base ISO sensitivity 

is configured automatically in conjunction with 

Exposure Index.

Shooting >ND Filter
Sets the preset values for the ND filter.

Item Sub-item setting Description

Preset1 1/4 / 1/8 / 1/16 / 1/32 / 1/64 / 1/128 Sets the preset 1 value for the ND filter.

Preset2 1/4 / 1/8 / 1/16 / 1/32 / 1/64 / 1/128 Sets the preset 2 value for the ND filter.

Preset3 1/4 / 1/8 / 1/16 / 1/32 / 1/64 / 1/128 Sets the preset 3 value for the ND filter.

Shooting >Shutter
Sets electronic shutter operation.

Item Sub-item setting Description

Mode Speed / Angle Selects the operating mode of the 

electronic shutter.

Used for shooting fast-moving subjects 

clearly. Selects the mode for setting the 

shutter speed in seconds (Speed) or as a 

shutter angle (Angle).

Shutter 

Speed  

On/Off

On / Off Sets whether the exposure time when 

Speed mode is selected follows the 

Shutter Speed value or is set for full 

exposure.
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Shooting >Shutter
Sets electronic shutter operation.

Item Sub-item setting Description

Shutter 

Speed

64F to 1/8000

The available settings vary depending on 

the system frequency of the selected 

recording format.

59.94P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 1/50 / 1/60 / 1/100 / 1/120 / 

1/125 / 1/250 / 1/500 / 1/1000 / 

1/2000 / 1/4000 / 1/8000

50P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 1/50 / 1/60 / 1/100 / 1/120 / 

1/125 / 1/250 / 1/500 / 1/1000 / 

1/2000 / 1/4000 / 1/8000

29.97P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 1/30 / 1/40 / 1/50 / 1/60 / 

1/100 / 1/120 / 1/125 / 1/250 / 1/500 / 

1/1000 / 1/2000 / 1/4000 / 1/8000

25P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 1/25 / 1/33 / 1/50 / 1/60 / 

1/100 / 1/120 / 1/125 / 1/250 / 1/500 / 

1/1000 / 1/2000 / 1/4000 / 1/8000

24P/23.98P: 

64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 1/24 / 1/32 / 1/48 / 1/50 / 

1/60 / 1/96 / 1/100 / 1/120 / 1/125 / 

1/250 / 1/500 / 1/1000 / 1/2000 / 

1/4000 / 1/8000

Sets the shutter speed when Mode is set 

to Speed.

Shutter Angle 64F / 32F / 16F / 8F / 7F / 6F / 5F / 4F / 

3F / 2F / 360.0° / 300.0° / 270.0° / 240.0° / 

216.0° / 210.0° / 180.0° / 172.8° / 150.0° / 

144.0° / 120.0° / 90.0° / 86.4° / 72.0° / 

45.0° / 30.0° / 22.5° / 11.25° / 5.6°

Sets the shutter angle when Mode is set 

to Angle.

ECS On/Off On / Off Turns the Extended Clear Scan function 

on/off.

Shooting >Shutter
Sets electronic shutter operation.

Item Sub-item setting Description

ECS 

Frequency

23.99 to 8000

The available settings vary depending on 

the system frequency of the selected 

recording format.

The default values are given below.

59.94P: 60.00

50P: 50.00

29.97P: 30.00

23.98P: 23.99

25P: 25.02

24P: 24.02

Sets the ECS frequency when Mode is set 

to ECS.

Shooting >Iris
Sets bokeh control function settings.

Item Sub-item setting Description

Bokeh 

Control

On / Off Turns the bokeh control function on/off.

Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Item Sub-item setting Description

Level +3.0 / +2.75 / +2.5 / +2.25 / +2.0 / +1.75 / 

+1.5 / +1.25 / +1.0 / +0.75 / +0.5 / +0.25 / 

±0 / –0.25 / –0.5 / –0.75 / –1.0 / –1.25 / 

–1.5 / –1.75 / –2.0 / –2.25 / –2.5 / –2.75 / 

–3.0

Sets the brightness level for the 

automatically detected exposure.

Mode Backlight / Standard / Spotlight Sets the operating mode of auto 

exposure adjustment.

Backlight: 

Backlight mode (mode for reduced 

darkening of a subject when the 

subject is backlit)

Standard: 

Standard mode

Spotlight: 

Spotlight mode (mode for reduced 

clipped whites when subject is lit by 

spotlighting)

Speed –99 to +99 (±0) Sets the adjustment speed of auto 

exposure adjustment.
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Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Item Sub-item setting Description

AGC On / Off Turns the AGC (auto gain control) 

function on/off.

[Note]
This is set to Off (fixed) in Cine EI/Cine EI Quick 

shooting mode.

AGC Limit For details about settings, see “AGC Limit 

Settings and Default Values” (page 112).

Sets the maximum gain of the AGC 

function.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

AGC Point F2.8 / F4 / F5.6 Sets the F-stop value of the iris where 

AGC operation starts when the AGC 

function is On.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

Auto Shutter On / Off Turns the auto shutter control function 

on/off.

[Note]
This is set to Off (fixed) in Cine EI/Cine EI Quick 

shooting mode.

A.SHT Limit 1/100 / 1/150 / 1/200 / 1/250 / 1/2000 Sets the fastest shutter speed of the auto 

shutter function.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

A.SHT Point F5.6 / F8 / F11 / F16 Sets the F-stop value of the iris where 

auto shutter operation starts.

[Note]
This function cannot be configured in Cine EI/

Cine EI Quick shooting mode.

Clip High 

light

On / Off Turns the function that ignores brightest 

areas to provide a flatter response at 

high luminance on/off.

Detect 

Window

1 / 2 / 3 / 4 / 5 / 6 / Custom Sets the light metering range for 

automatically adjusting the exposure 

according to the brightness of the 

subject. (Not available when adjusting 

exposure manually)

Shooting >Auto Exposure
Sets automatic exposure adjustment settings.

Item Sub-item setting Description

Detect 

Window 

Indication

On / Off Turns the light metering range indication 

on/off.

Custom 

Width

40 to 999 (500) Sets the width of the light metering 

range.

Custom 

Height

70 to 999 (500) Sets the height of the light metering 

range.

Custom H 

Position

–479 to +479 (±0) Sets the horizontal position of the light 

metering range.

Custom V 

Position

–464 to +464 (±0) Sets the vertical position of the light 

metering range.

Shooting >White
Sets white balance settings.

Item Sub-item setting Description

Preset White 2000K to 15000K (3200K) Sets the white balance preset value.

Color Temp 

<A>

2000K to 15000K (3200K) Sets the white balance color temperature 

saved in memory A.

[Note]
Since Color Temp is clipped at 2000K and 

15000K during R/B Gain operation, it may not 

be possible to display the correct Color Temp 

value for the R/B Gain value.

Tint<A> –99 to +99 (±0) Sets the white balance tint value saved in 

white memory A.

[Note]
Since Tint is clipped at ±99 during R/B Gain 

operation, it may not be possible to display the 

correct Tint value for the R/B Gain value.

R Gain <A> –99.0 to +99.0 (±0.0) Sets the white balance R gain value 

saved in memory A.

B Gain <A> –99.0 to +99.0 (±0.0) Sets the white balance B gain value 

saved in memory A.

Color Temp 

<B>

2000K to 15000K (3200K) Sets the white balance color temperature 

saved in memory B.

[Note]
Since Color Temp is clipped at 2000K and 

15000K during R/B Gain operation, it may not 

be possible to display the correct Color Temp 

value for the R/B Gain value.
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Shooting >White
Sets white balance settings.

Item Sub-item setting Description

Tint<B> –99 to +99 (±0) Sets the white balance tint value saved in 

white memory B.

[Note]
Since Tint is clipped at ±99 during R/B Gain 

operation, it may not be possible to display the 

correct Tint value for the R/B Gain value.

R Gain <B> –99.0 to +99.0 (±0.0) Sets the white balance R gain value 

saved in memory B.

B Gain <B> –99.0 to +99.0 (±0.0) Sets the white balance B gain value 

saved in memory B.

Shooting >White Setting
Adjusts white balance settings.

Item Sub-item setting Description

Shockless 

White

Off / 1 / 2 / 3 Sets the white balance response speed 

when switching white balance mode.

Off: Switches instantaneously.

1 to 3: Switches more slowly the higher 

the number.

ATW Speed 1 / 2 / 3 / 4 / 5 Sets the response speed in ATW mode.

1: Fastest response speed

White 

Switch<B>

Memory / ATW Selects the white balance adjustment 

mode that is selected when the WHT BAL 

switch is set to B.

[Note]
This is set to Memory (fixed) in Cine EI/Cine EI 

Quick shooting mode.

Filter White 

Memory

On / Off Turns the function that sets the white 

balance memory area for each ND filter 

on/off.

On: Sets the white balance memory for 

each ND filter.

 [Tip]
In preset mode, there are four settings 

(CLEAR/1/2/3). In variable mode, there are 

two settings (CLEAR/On).

Off: Sets white balance memory common 

to all ND filters.

Shooting >Offset White
Sets white balance offset settings.

Item Sub-item setting Description

Offset White 

<A>

On / Off Selects whether to add (On) or not to add 

(Off) an offset value to the white balance 

in memory A.

[Note]
This is set to Off (fixed) in Log shooting modes.

Offset Color 

Temp<A>

–99 to +99 (±0) Sets the color temperature offset to be 

added to the white balance in memory A 

when Offset White <A> is set to On.

Offset 

Tint<A>

–99 to +99 (±0) Sets the Tint value offset to be added to 

the white balance in memory A when 

Offset White <A> is set to On.

Offset White 

<B>

On / Off Selects whether to add (On) or not to add 

(Off) an offset value to the white balance 

in memory B.

[Note]
This is set to Off (fixed) in Log shooting modes.

Offset Color 

Temp<B>

–99 to +99 (±0) Sets the color temperature offset to be 

added to the white balance in memory B 

when Offset White <B> is set to On.

Offset 

Tint<B>

–99 to +99 (±0) Sets the Tint value offset to be added to 

the white balance in memory B when 

Offset White <B> is set to On.

Offset White 

<ATW>

On / Off Selects whether to add (On) or not to add 

(Off) an offset value to the ATW white 

balance.

Offset Color 

Temp<ATW>

–99 to +99 (±0) Sets the color temperature offset to be 

added to the ATW white balance when 

Offset White <ATW> is set to On.

Offset 

Tint<ATW>

–99 to +99 (±0) Sets the Tint value offset to be added to 

the ATW white balance when Offset 

White <ATW> is set to On.

Shooting >Focus
Sets focus settings.

Item Sub-item setting Description

AF Transition 

Speed

1(Slow) / 2 / 3 / 4 / 5 / 6 / 7(Fast) Sets the speed of the focus drive for 

when the subject changes during auto 

focus.

AF Subj. Shift 

Sens.

1(Locked On) / 2 / 3 / 4 / 5(Responsive) Sets the sensitivity for changing subject 

focus during auto focus.
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Shooting >Focus
Sets focus settings.

Item Sub-item setting Description

Focus Area Wide / Zone / Flexible Spot Sets the target area for auto focus and 

push auto focus (AF) (page 38).

Wide: 

Searches for a subject over a wide 

angle of the image when focusing.

Zone: 

Automatically searches for a focus 

point within the specified zone.

Flexible Spot: 

Focuses on a specified position in the 

image.

Focus Area 

(AF-S)

Flexible Spot Sets the target area for push auto focus 

(AF-S).

Face/Eye 

Detection AF

Face/Eye Only AF / Face/Eye Priority AF / 

Off

Enables/disables face detection AF.

Push AF 

Mode

AF / Single-shot AF(AF-S) Sets the push auto focus mode during 

manual focus.

Touch 

Function in 

MF

Tracking AF / Spot Focus Sets the action that occurs when the 

touch panel is tapped during manual 

focus.

AF Assist On / Off When set to On, allows you to 

temporarily override auto focus and set 

focus manually.

Shooting >S&Q Motion
Sets Slow & Quick Motion mode settings (page 50).

Item Sub-item setting Description

Setting On / Off Turns the Slow & Quick motion mode on/

off.

When set to On, the following functions 

are disabled.

 ˎ Auto iris

 ˎ Auto focus

Frame Rate 1fps to 60fps / 100fps / 120fps / 150fps / 

180fps / 200fps / 240fps

Sets the frame rate for Slow & Quick 

Motion shooting.

[Note]
The available settings vary depending on the 

selected system frequency, codec, and video 

format.

Shooting >LUT On/Off
Sets LUT settings.

Item Sub-item setting Description

SDI/HDMI MLUT On / MLUT Off Selects whether to apply monitor LUT to 

the SDI and HDMI output video.

VF/Proxy/

Stream

MLUT On / MLUT Off Selects whether to apply monitor LUT to 

the viewfinder, proxy, and stream output 

video.

Internal Rec MLUT On / MLUT Off Selects whether to apply monitor LUT to 

the internal recording video.

Shooting >Noise Suppression
Sets noise suppression settings.

[Tip]
The Setting(Custom) and Level(Custom) settings are reflected in the Target Display setting (page 115).

Item Sub-item setting Description

Setting 

(Custom)

On / Off Turns the noise suppression function on/

off in Custom shooting mode.

[Note]
This function cannot be configured in Log 

shooting modes.

Level 

(Custom)

Low / Mid / High Sets the noise suppression level in 

Custom shooting mode.

[Note]
This function cannot be configured in Log 

shooting modes.

Setting 

(Cine EI/Flex. 

ISO)

On / Off Turns the noise suppression function on/

off in Log shooting modes.

[Note]
This function cannot be configured in Custom 

shooting mode.

Level 

(Cine EI/Flex. 

ISO)

Low / Mid / High Sets the noise suppression level in Log 

shooting modes.

[Note]
This function cannot be configured in Custom 

shooting mode.

Shooting >Flicker Reduce
Sets flicker correction settings.

Item Sub-item setting Description

Mode Auto / On / Off Sets the flicker correction mode.



6. Menu Display and Settings: Shooting Menu83

Shooting >Flicker Reduce
Sets flicker correction settings.

Item Sub-item setting Description

Frequency 50Hz / 60Hz Sets the frequency of the power source 

supplying the lighting that is causing the 

flicker.

Shooting >SteadyShot
Sets image stabilization settings.

Item Sub-item setting Description

Setting Active / Standard / Off Sets the image stabilization function.

[Note]
Enabled when a compatible lens is attached.
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This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Project >Base Setting
Sets base settings.

Item Sub-item setting Description

Shooting 

Mode

Custom / Flexible ISO / Cine EI Quick / 

Cine EI

Sets the shooting mode (page 24).

Target 

Display

SDR(BT.709) / HDR(HLG) Sets the video standard for recording/

output in Custom shooting mode.

Project >Rec Format
Sets recording format settings.

Item Sub-item setting Description

Frequency 59.94 / 50 / 29.97 / 25 / 24 / 23.98 Selects the system frequency.

Imager Scan 

Mode

FF / S35 Selects the imager size.

Codec RAW / RAW & XAVC-I / RAW(HDMI) /  

RAW(HDMI) & XAVC-I / XAVC-I / XAVC-L

Sets the clip recording/playback codec.

RAW Output 

Format

The available settings vary depending on 

the Frequency and Codec settings.

Sets the image size of the RAW output.

[Note]
When Codec is set to RAW & XAVC-I, the Video 

Format setting switches in link with the RAW 

Output Format setting.

Frequency Codec Selection 

options

59.94/

50/

29.97/

25/

23.98

RAW 4096×2160

3840×2160

RAW & 

XAVC-I

4096×2160

3840×2160

RAW(HDMI) 4240×2392

RAW(HDMI) 

& XAVC-I

4240×2392

24 RAW 4096×2160

RAW & 

XAVC-I

4096×2160

Project >Rec Format
Sets recording format settings.

Item Sub-item setting Description

Video Format The available settings vary depending on 

the Frequency and Codec settings.

Sets the image size and bit rate.

Frequency Codec Selection 

options

59.94 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

3840×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P 50

1920×1080P 35

50 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

3840×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P 50

1920×1080P 35

Project Menu
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Project >Rec Format
Sets recording format settings.

Item Sub-item setting Description

Video Format 29.97 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

3840×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P 50

1920×1080P 35

25 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

3840×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P 50

1920×1080P 35

Project >Rec Format
Sets recording format settings.

Item Sub-item setting Description

Video Format 23.98 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

3840×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

3840×2160P

1920×1080P

XAVC-L 3840×2160P

1920×1080P 50

1920×1080P 35

24 RAW/

RAW(HDMI)

–

RAW & 

XAVC-I

4096×2160P

RAW(HDMI) 

& XAVC-I

3840×2160P

XAVC-I 4096×2160P

Project >Cine EI/Flex.ISO Set
Sets Log shooting mode (Cine EI, Cine EI Quick, Flexible ISO) settings.

Item Sub-item setting Description

Color Gamut S-Gamut3/SLog3 / S-Gamut3.Cine/SLog3 Sets the color gamut for Log shooting 

modes.

Embed LUT 

File

On / Off Turns 3D LUT file (CUBE file) metadata 

recording on/off.

Project >HDR Setting
Sets HDR mode settings.

Item Sub-item setting Description

VF SDR 

Preview

On / Off In HDR mode, this turns the function that 

converts the viewfinder image from HDR 

to SDR on/off when gamma display 

assist is enabled.

[Tip]
When set to On, SDR Gain is applied to the 

viewfinder image.
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Project >HDR Setting
Sets HDR mode settings.

Item Sub-item setting Description

SDR Gain 0dB to –15dB (–6dB) In HDR mode, this sets the SDR Gain 

setting that is applied to the viewfinder 

when VF SDR Preview is set to On.

Project >Simul Rec
Sets simultaneous recording mode settings (page 52).

Item Sub-item setting Description

Setting On / Off Turns the simultaneous recording 

function on/off and sets the recording 

destination media.

Rec Button 

Set

Rec Button:[SlotA SlotB] Handle Rec 

Button:[SlotA SlotB] / Rec Button:[SlotA] 

Handle Rec Button:[SlotB] / Rec 

Button:[SlotB] Handle Rec Button:[SlotA]

Assigns the record buttons used to 

control each recording media.

Project >Proxy Rec
Sets proxy recording mode settings.

Item Sub-item setting Description

Setting On / Off Turns proxy recording mode on/off.

Audio 

Channel

CH1/CH2 / CH3/CH4 Selects the audio channel to record to 

proxy data.

Chunk 30s / 1min / 2min Selects the chunk recording interval for 

proxy files.

Project >Interval Rec
Sets interval recording mode settings (page 50).

Item Sub-item setting Description

Setting On / Off Turns interval recording mode on/off. 

(Setting this mode to On will set all other 

special modes to Off.)

Interval Time 1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 / 9 / 10 / 15 /  

20 / 30 / 40 / 50 (s)

1 / 2 / 3 / 4 / 5 / 6 / 7 / 8 / 9 / 10 / 15 / 20 / 

30 / 40 / 50 (min)

1 / 2 / 3 / 4 / 6 / 12 / 24 (h)

Sets the interval between recordings in 

Interval Rec recording mode (when 

Interval Rec is set to On).

Project >Interval Rec
Sets interval recording mode settings (page 50).

Item Sub-item setting Description

Number of 

Frames

1frame / 2frames / 3frames / 6frames / 

9frames / 12frames

The available settings vary depending on 

the frame frequency of the selected video 

format.

59.94P/50P: 

2frames / 6frames / 12frames

29.97P/25P/24P/23.98P: 

1frame / 3frames / 6frames / 9frames

Sets the number of frames to record per 

take in Interval Rec recording mode 

(when Interval Rec is set to On).

Pre-Lighting Off / 2 s / 5 s / 10 s Sets the number of seconds that the 

video light turns on before recording 

starts in Interval Rec recording mode.

[Tip]
Available only when using the HVL-LBPC 

(option).

Project >Picture Cache Rec
Sets picture cache recording mode settings (page 51).

Item Sub-item setting Description

Setting On / Off Turns picture cache recording mode on/

off.

Cache Size Short / Medium / Long / Max Sets the time for accumulation of images 

in picture cache memory (picture cache 

recording time).

Cache Rec 

Time

Displays the time for accumulation of 

images in picture cache memory (picture 

cache recording time).
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Project >SDI/HDMI Rec Control
Sets SDI/HDMI recording control settings.

Item Sub-item setting Description

Setting Off / SDI/HDMI Remote I/F / Parallel Rec Sets recording start/stop control of an 

external device via the SDI/HDMI output 

signal.

Off: 

Do not use remote control.

SDI/HDMI Remote I/F: 

Record stop/start control of an 

external connected device, when 

there is no media inserted in the 

camcorder. Not synchronized with 

frame accuracy to camcorder media.

Parallel Rec: 

Record stop/start control of an 

external connected device, when 

media is inserted in the camcorder. 

Synchronized with frame accuracy to 

camcorder media.

[Note]
For control using the HDMI output signal, set 

HDMI TC Out >Setting (page 93) in the TC/

Media menu of the full menu to On.

Project >Assignable Button
Sets function assignments to assignable buttons.

Item Sub-item setting Description

<1> to <9>, 

Focus Hold 

Button

Off / Base ISO/Sensitivity / AGC / Push 

AGC / ND Filter Position / Auto ND Filter / 

Push Auto ND / Auto Iris / Push Auto Iris / 

Bokeh Control / Auto Shutter / Auto 

Exposure Level / Backlight / Spotlight / 

Preset White Select / ATW / ATW Hold / AF 

Speed/Sens. / Focus Setting / Focus Area / 

Focus Area(AF-S) / Face/Eye Detection AF / 

Push AF Mode / Push AF/Push MF / Focus 

Hold / Focus Magnifier x3/x6 / Focus 

Magnifier x3 / Focus Magnifier x6 / S&Q 

Motion / SteadyShot / Rec / Picture Cache 

Rec / Rec Review / Clip Flag OK / Clip Flag 

NG / Clip Flag Keep / Color Bars / Tally 

[Front] / DURATION/TC/U-BIT / Display / 

Lens Info / Video Signal Monitor / Marker / 

VF Adjust / VF Mode / Gamma Display 

Assist / Peaking / Zebra / Volume / 

Thumbnail / Touch Operation / Handle 

Zoom / NFC / Auto Upload (Proxy) / Direct 

Menu / User Menu / Menu

Assigns functions to assignable buttons.

Base ISO/Sensitivity: 

Switches the base sensitivity of the 

image sensor.

AGC: 

Turns the AGC function on/off.

Push AGC: 

Enables the AGC function while the 

button is pressed.

ND Filter Position: 

Switches ND filters.

Auto ND Filter: 

Turns the auto ND filter function on/

off.

Push Auto ND: 

Enables the auto ND filter function 

while the button is pressed.

Auto Iris: 

Turns the iris function on/off.

Push Auto Iris: 

Enables the auto iris function while 

the button is pressed.

Bokeh Control: 

Turns the bokeh control mode on/off.

Auto Shutter: 

Turns the auto shutter function on/

off.

Auto Exposure Level: 

Displays/exits the Auto Exposure 

Level direct menu.

Backlight: 

Switches between Backlight and 

Standard.

Spotlight: 

Switches between Spotlight and 

Standard.

Preset White Select: 

Switches the white balance preset 

mode value.

ATW: 

Turns the ATW function on/off.
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Project >Assignable Button
Sets function assignments to assignable buttons.

Item Sub-item setting Description

<1> to <9>, 

Focus Hold 

Button

ATW Hold: 

Pauses ATW function operation.

AF Speed/Sens.: 

Switches the AF transition speed 

setting and AF subject shift sensitivity 

setting.

Focus Setting: 

Sets the focus area.

Focus Area: 

Sets the focus area for AF and push 

AF.

Focus Area(AF-S): 

Sets the focus area for push AF 

(AF-S).

Face/Eye Detection AF: 

Switches the face/eye detection AF 

settings.

Push AF Mode: 

Switches the Push AF mode setting.

Push AF/Push MF: 

In MF focus mode, activates AF while 

the button is pressed. 

In AF focus mode, activates MF while 

the button is pressed.

Focus Hold: 

In AF focus mode, focus is fixed while 

the button is pressed.

Focus Magnifier x3/x6:

Focus Magnifier x3:

Focus Magnifier x6: 

Turns the focus magnifier function 

on/off.

S&Q Motion: 

Turns Slow & Quick Motion on/off. 

Sets the shooting frame rate when 

pressed and held.

SteadyShot: 

Switches between Active, Standard, 

and Off.

Rec: 

Starts/stops recording.

Project >Assignable Button
Sets function assignments to assignable buttons.

Item Sub-item setting Description

<1> to <9>, 

Focus Hold 

Button

Picture Cache Rec: 

Turns picture cache recording mode 

on/off.

Rec Review: 

Turns the Rec Review function on/off.

Clip Flag OK: 

Executes the Add OK function. 

Press twice to execute Delete Clip 

Flag.

Clip Flag NG: 

Executes the Add NG function. 

Press twice to execute Delete Clip 

Flag.

Clip Flag Keep: 

Executes the Add Keep function. 

Press twice to execute Delete Clip 

Flag.

Color Bars: 

Turns the color bars on/off.

Tally [Front]: 

Turns the recording/tally lamp light/

flashing function on/off.

DURATION/TC/U-BIT: 

Switches between Time Code, Users 

Bit, and Duration.

Display: 

Turns the screen indicators on/off.

Lens Info: 

Switches the depth-of-field indicator.

Video Signal Monitor: 

Switches the video signal monitor 

(such as a waveform monitor).

Marker: 

Turns the marker function on/off.

VF Adjust: 

Displays the level bars for adjusting 

the brightness of the viewfinder 

screen.

VF Mode: 

Switches the viewfinder display 

between color and B&W.
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Project >Assignable Button
Sets function assignments to assignable buttons.

Item Sub-item setting Description

<1> to <9>, 

Focus Hold 

Button

Gamma Display Assist: 

Switches the gamma display assist 

function.

Peaking: 

Turns the peaking function on/off.

Zebra: 

Turns the Zebra function on/off.

Volume: 

Adjusts the monitor audio level 

output to the headphone jack and 

built-in speaker.

Thumbnail: 

Displays/exits the thumbnail screen.

Touch Operation: 

Turns touch operation on/off.

Handle Zoom: 

Switches the handle zoom operation.

NFC: 

Executes the NFC function.

Auto Upload (Proxy): 

Turns proxy file auto upload on/off or 

sets chunk mode.

Direct Menu: 

Displays/exits the direct menu.

User Menu: 

Displays/exits the User menu.

Menu: 

Displays/exits the full menu.

Project >Assignable Dial
Sets function assignments for assignable dial and sets rotation direction.

Item Sub-item setting Description

Grip/Remote 

Dial

Off / ISO/Gain/EI / ND Filter / IRIS /  

Auto Exposure Level / Audio Input Level / 

Multi Function Dial

Assigns functions to the grip assignable 

dial.

ISO/Gain/EI: 

Adjusts the gain or EI.

ND Filter: 

Adjusts the ND filter.

IRIS: 

Adjusts the iris.

Auto Exposure Level: 

Adjusts the auto exposure level.

Audio Input Level: 

Adjusts the audio recording level.

Multi Function Dial: 

Functions as a multi-function dial.

Grip Dial 

Direction

Normal / Opposite Sets the direction of rotation of the grip 

assignable dial.

Normal: Turn in normal direction.

Opposite: Turn in opposite direction.

Handle Dial Off / ISO/Gain/EI / ND Filter / IRIS /  

Auto Exposure Level / Audio Input Level / 

Multi Function Dial

Assigns functions to the handle 

assignable dial.

ISO/Gain/EI: 

Adjusts the gain or EI.

ND Filter: 

Adjusts the ND filter.

IRIS: 

Adjusts the iris.

Auto Exposure Level: 

Adjusts the auto exposure level.

Audio Input Level: 

Adjusts the audio recording level.

Multi Function Dial: 

Functions as a multi-function dial.

Handle Dial 

Direction

Normal / Opposite Sets the direction of rotation of the 

handle assignable dial.

Normal: Turn in normal direction.

Opposite: Turn in opposite direction.
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Project >Multi Function Dial
Assigns functions to the multi-function dial.

Item Sub-item setting Description

Default 

Function

Off / IRIS / ISO/Gain/EI /  

Auto Exposure Level / Audio Input Level

Assigns the default function to the 

multi-function dial.

IRIS: 

Adjusts the iris.

ISO/Gain/EI: 

Adjusts the gain or EI.

Auto Exposure Level: 

Adjusts the auto exposure level.

Audio Input Level: 

Adjusts the audio recording level.

Project >User File
Sets settings related to user file operations.

Item Sub-item setting Description

Load from 

Media(B)

Execute / Cancel Loads user file settings from a memory 

card inserted into CFexpress Type A/SD 

card slot (B).

Execute: Execute function.

Save to 

Media(B)

Execute / Cancel Saves user file settings to a memory card 

inserted into CFexpress Type A/SD card 

slot (B).

Execute: Execute function.

File ID Displays a screen for displaying/editing 

the file ID of user files.

Load 

Customize 

Data

On / Off Sets whether to load User menu 

customized information when Load from 

Media(B) is executed.

Load White 

Data

On / Off Sets whether to load white balance 

information when Load from Media(B) is 

executed.

Project >All File
Sets settings related to ALL files.

Item Sub-item setting Description

Load from 

Media(B)

Execute / Cancel Loads ALL file settings from a memory 

card inserted into CFexpress Type A/SD 

card slot (B).

Execute: Execute function.

Load from 

Cloud(Private)

Execute / Cancel Loads an uploaded ALL file from the C3 

Portal cloud service (private)

Execute: Execute function.

Load from 

Cloud(Share)

Execute / Cancel Loads an uploaded ALL file from the C3 

Portal cloud service (share)

Execute: Execute function.

Save to 

Media(B)

Execute / Cancel Saves ALL file settings to a memory card 

inserted into CFexpress Type A/SD card 

slot (B).

Execute: Execute function.

Save to 

Cloud(Private)

Execute / Cancel Saves ALL file settings file to the C3 Portal 

cloud service (private).

Execute: Execute function.

Save to 

Cloud(Share)

Execute / Cancel Saves ALL file settings file to the C3 Portal 

cloud service (share).

Execute: Execute function.

File ID Assigns a name to the file.

Load Network 

Data

On / Off Sets whether to load Network menu 

settings information when Load from 

Media(B), Load from Cloud(Private), or 

Load from Cloud(Share) is executed.
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Paint/Look Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Paint/Look >Scene File
Sets settings related to scene files.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Recall Loads a scene file stored in internal 

memory and applies the settings as the 

current image quality settings.

Store Saves the current image quality state as 

a scene file in internal memory.

Delete Deletes a scene file stored in internal 

memory.

Preset Recall When Shooting Mode is set to Custom and 

Target Display is set to SDR(BT.709):

S-Cinetone / Standard / Still / ITU709

When Shooting Mode is set to Custom and 

Target Display is set to HDR(HLG):

HLG Live / HLG Natural

Applies preset image quality settings 

(non-rewritable) as the current image 

quality settings.

Paint/Look >Base Look
Sets settings related to the base look.

Item Sub-item setting Description

Select When Shooting Mode is set to Custom and 

Target Display is set to SDR(BT.709):

S-Cinetone / Standard / Still / ITU709 / 

User1 to User16

When Shooting Mode is set to Custom and 

Target Display is set to HDR(HLG):

HLG Live / HLG Natural /  

User1 to User16

When in Log shooting modes:

s709 / 709(800) / S-Log3 /  

User1 to User16

Selects a base look.

Delete Deletes the selected base look.

Delete All Deletes all base looks.

Import from 

Media(B)

Execute / Cancel Imports a base look file from a memory 

card inserted into CFexpress Type A/SD 

card slot (B).

Execute: Execute function.
Import from 

Cloud(Private)

Execute / Cancel Imports an uploaded base look file from 

the C3 Portal cloud service (private).

Execute: Execute function.

Paint/Look >Base Look
Sets settings related to the base look.

Item Sub-item setting Description

Import from 

Cloud(Share)

Execute / Cancel Imports an uploaded base look file from 

the C3 Portal cloud service (share).

Execute: Execute function.

Input S-Gamut3/SLog3 / S-Gamut3.Cine/SLog3 Sets the input gamut for the selected 

base look.

Output BT.709 / HLG Sets the output color gamut for the 

selected base look.

AE Level 

Offset

0EV / 1/3EV / 2/3EV / 1EV / 4/3EV / 

5/3EV / 2EV

Sets the exposure reference value for the 

selected base look.

Paint/Look >Reset Paint Settings
Resets the Paint/Look menu settings, excluding the base look.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Reset without 

Base Look

Execute / Cancel Resets the Paint/Look menu settings, 

excluding the base look.

Execute: Execute function.

Paint/Look >Black
Sets black settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Master Black –99.0 to +99.0 (±0.0) Sets the master black level.

R Black –99.0 to +99.0 (±0.0) Sets the R black level.

B Black –99.0 to +99.0 (±0.0) Sets the B black level.

Paint/Look >Knee
Sets knee correction settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Setting When Target Display is set to SDR(BT.709):

On / Off / ---

When Target Display is set to HDR(HLG):

On / Off / ---

Turns the knee correction function on/

off.

[Tip]
Enabled only when Base Look >Select is set to 

Standard, ITU709, HLG Live, or HLG Natural.
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Paint/Look >Knee
Sets knee correction settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Auto Knee When Target Display is set to SDR(BT.709):

On / Off / ---

When Target Display is set to HDR(HLG):

On / Off / ---

Turns the auto knee function on/off.

[Tip]
Enabled only when knee correction Setting 

is set to On and Base Look >Select is set to 

Standard or ITU709. 

Point 75% to 109% (90%) Sets the knee point.

Slope –99 to +99 (±0) Sets the knee slope.

Paint/Look >Detail
Sets detail adjustment settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Setting On / Off Turns the detail function on/off.

Level –7 to +7 (±0) Sets the detail level.

Manual 

Setting

On / Off / --- Turns the detail manual adjustment 

function on/off.

V/H Balance –2 to +2 (±0) Sets the balance between vertical (V) and 

horizontal (H) detail for detail manual 

adjustment.

B/W Balance Type1 / Type2 / Type3 / Type4 / Type5 Sets the balance between black (B) detail 

for low-luminance areas and white (W) 

detail for high-luminance areas for detail 

manual adjustment.

Limit 0 to 7 Sets the limit level of the detail for detail 

manual adjustment.

Crispening 0 to 7 Sets the crispening level for detail 

manual adjustment.

High Light 

Detail

0 to 4 Sets the detail level of high-luminance 

areas for detail manual adjustment.

Paint/Look >Matrix
Sets matrix correction settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

User Matrix On / Off Turns the user matrix correction function 

on/off.

User Matrix 

Level

–99 to +99 (±0) Adjusts the color saturation of the entire 

image.

User Matrix 

Phase

–99 to +99 (±0) Adjusts the color tone (phase) of the 

entire image.

User Matrix 

R-G

–99 to +99 (±0) Sets a user-defined R-G user matrix.

User Matrix 

R-B

–99 to +99 (±0) Sets a user-defined R-B user matrix.

User Matrix 

G-R

–99 to +99 (±0) Sets a user-defined G-R user matrix.

User Matrix 

G-B

–99 to +99 (±0) Sets a user-defined G-B user matrix.

User Matrix 

B-R

–99 to +99 (±0) Sets a user-defined B-R user matrix.

User Matrix 

B-G

–99 to +99 (±0) Sets a user-defined B-G user matrix.

Paint/Look >Multi Matrix
Sets multi matrix correction settings.

 [Note]
Enabled in Custom shooting mode only.

Item Sub-item setting Description

Setting On / Off Turns the multi matrix correction function 

on/off.

Reset Execute / Cancel Resets the hue and saturation of each 

axis color to the default values.

Axis B / B+ / MG– / MG / MG+ / R / R+ / YL– / 

YL / YL+ / G– / G / G+ / CY / CY+ / B–

Selects the axis.

Hue –99 to +99 (±0) Sets the hue of the color used for multi 

matrix correction.

Saturation –99 to +99 (±0) Sets the saturation of the color used for 

multi matrix correction.
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TC/Media Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

TC/Media >Timecode
Sets timecode settings.

Item Sub-item setting Description

Mode Preset / Regen / Clock Sets the timecode running mode.

Preset: 

Starts running from a preset value.

Regen: 

Starts running from the timecode of 

the end of the previous clip.

Clock: 

Uses the internal clock as the 

timecode.

Run Rec Run / Free Run Rec Run: Runs only when recording.

Free Run: Always running, regardless of 

camcorder operation.

Setting Sets the timecode to an arbitrary value.

SET: Set the value.

Reset Execute / Cancel Resets the timecode to 00:00:00:00.

Execute: Execute function.

TC Format DF / NDF Sets the timecode format.

DF: Drop Frame

NDF: Non-Drop Frame

TC/Media >TC Display
Sets time data display settings.

Item Sub-item setting Description

Display Select Timecode / Users Bit / Duration Switches the time data display.

TC/Media >Users Bit
Sets settings related to user bits.

Item Sub-item setting Description

Mode Fix / Time Sets the user bit mode.

Fix: Uses an arbitrary fixed value in user 

bits.

Time: Uses the current hour, minute, and 

second in user bits.

Setting Sets the user bits to an arbitrary value.

TC/Media >HDMI TC Out
Sets settings related to timecode output when using HDMI.

Item Sub-item setting Description

Setting On / Off Sets whether to output the timecode to 

devices for other purposes, using HDMI.

TC/Media >Clip Name Format
Sets settings related to clip naming and deletion.

Item Sub-item setting Description

Auto Naming Cam ID + Reel# / Title Selects the clip naming format.

Cam ID + Reel#: 

Camera ID + Reel Number + Shot 

Number + date + random string

Title:  

Arbitrary string specified by Title 

Prefix + clip number

Camera ID A to Z Sets the camera ID used when 

generating clip names.

[Note]
Configurable only when Auto Naming is set to 

Cam ID + Reel#.

Reel Number 001 to 999 Sets the numeric portion of the Reel 

Number used when generating clip 

names.

[Note]
Configurable only when Auto Naming is set to 

Cam ID + Reel#.

Camera 

Position

C / L / R Sets the first character portion of the 

Shot Number used when generating clip 

names.

[Note]
Configurable only when Auto Naming is set to 

Cam ID + Reel#.
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TC/Media >Clip Name Format
Sets settings related to clip naming and deletion.

Item Sub-item setting Description

Title Prefix nnn_ (nnn is the last 3 digits of the serial 

number)

Sets the title part (4 to 46 characters) of 

the clip name.

Opens a character string entry screen.

Character string entry screen structure
Character selection area (3 lines): 

Selects the characters to insert at the 

cursor position of the Title Prefix 

area.  

!#$%()+.-.;=@[ ]^_~0123456789 

abcdefghijklmnopqrstuvwxyz 

ABCDEFGHIJKLMNOPQRSTUVWXYZ

Cursor operation area (1 line): 

Space: Inserts a space at the cursor 

position.  

: Moves the cursor to the left.  

: Moves the cursor to the right.  

BS: Deletes the character to the left 

of the cursor position.

Title Prefix area (1 line): 

Area for entering the title.

To set the title
1. Select the character to insert at the 

cursor position in the Title Prefix area 

from the character selection area 

using the multi selector (page 7), 

and press the multi selector apply 

button. (The selected character is 

inserted, and the cursor moves to the 

right.)

2. Repeat step 1 to set the title. (Use BS 

as required.)

3. After setting the title, select Done to 

close the character entry screen.

Number Set 0001 to 9999 Sets the 4-digit number suffix of the clip 

name.

TC/Media >Update Media
Updates the management file on memory cards.

Item Sub-item setting Description

Media(A) Execute / Cancel Updates the management file on the 

memory card in slot A.

Execute: Execute function.

Media(B) Execute / Cancel Updates the management file on the 

memory card in slot B.

Execute: Execute function.

TC/Media >Format Media
Initializes memory cards.

Item Sub-item setting Description

Media(A) Full Format / Quick Format / Cancel Formats the memory card in slot A.

Media(B) Full Format / Quick Format / Cancel Formats the memory card in slot B.
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This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Monitoring >Output On/Off
Sets video output settings.

Item Sub-item setting Description

SDI On / Off Turns the SDI output on/off.

HDMI On / Off Turns HDMI output on/off.

Monitoring >Output Format
Sets output format settings.

Item Sub-item setting Description

SDI For details about settings, see “Output 

Formats and Limitations” (page 122).

Sets the SDI and HDMI output resolution.

HDMI

Monitoring >De-Squeeze
Sets the de-squeeze settings.

Item Sub-item setting Description

Ratio (HDMI/

VF)

Off(1.0×) / 1.3× / 2.0× Selects the de-squeeze ratio for the HDMI 

output image and the image displayed in 

the viewfinder when shooting with an 

anamorphic lens.

Monitoring >Output Display
Sets screen display output settings.

Item Sub-item setting Description

SDI On / Off Sets whether the menu, status, and 

screen display are embedded in the SDI 

output signal.

HDMI On / Off Sets whether the menu, status, and 

screen display are embedded in the 

HDMI output signal.

Monitoring >Display On/Off
Sets display item settings.

Item Sub-item setting Description

Network 

Status

On / Off Selects the items to display in the 

viewfinder.

File Transfer 

Status

On / Off

Rec/Play 

Status

On / Off

RAW Output 

Control 

Status

On / Off

Tally On / Off

Battery 

Remain

On / Off

Focus Mode On / Off

Focus 

Position

On / Off

Focus Area 

Indicator

On / Off

Focus Area 

Ind.(AF-S)

On / Off

Face/Eye 

Detection 

Frame

On / Off

Lens Info On / Off

Imager Scan 

Mode

On / Off

Rec Format On / Off

Frame Rate On / Off

Zoom 

Position

On / Off

UWP RF Level On / Off

SteadyShot On / Off

Base Look/

Rec Look

On / Off

SDI/HDMI 

Rec Control

On / Off

Monitoring Menu
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Monitoring >Display On/Off
Sets display item settings.

Item Sub-item setting Description

Monitoring 

Look

On / Off

Proxy Status On / Off

Base ISO/

Sensitivity

On / Off

Media Status On / Off

Video Signal 

Monitor

Off / Waveform / Vector / Histogram

Clip Name On / Off

White 

Balance

On / Off

Scene File On / Off

Focus 

Indicator

On / Off

Auto 

Exposure 

Mode

On / Off

Auto 

Exposure 

Level

On / Off

Timecode On / Off

ND Filter On / Off

Iris On / Off

ISO/Gain/EI On / Off

Shutter On / Off

Level Gauge On / Off

Audio Level 

Meter

On / Off

Video Level 

Warning

On / Off

Clip Number On / Off

Notice 

Message

On / Off

Monitoring >Marker
Sets marker display settings.

Item Sub-item setting Description

Setting On / Off Turns the display of all markers on/off.

Color White / Yellow / Cyan / Green / Magenta / 

Red / Blue

Selects the marker signal color.

Center 

Marker

1 / 2 / 3 / 4 / Off Selects the center marker.

Safety Zone On / Off Turns the safety zone marker on/off.

Safety Area 80% / 90% / 92.5% / 95% Selects the size of the safety zone marker 

(as a percentage of total screen size).

Aspect 

Marker

Line / Mask / Off Selects the type of aspect marker.

Aspect Mask 0 to 15 (12) Sets the level of the video signal outside 

the marker.

Aspect Safety 

Zone

On / Off Turns the aspect safety zone marker on/

off.

Aspect Safety 

Area

80% / 90% / 92.5% / 95% Selects the size of the aspect safety zone 

marker (as a percentage of total screen 

size).

Aspect Select 1:1 / 4:3 / 13:9 / 14:9 / 15:9 / 16:9 / 17:9 / 

1.66:1 / 1.85:1 / 2.35:1 / 2.39:1 / Custom

Sets the mode when displaying the 

aspect marker.

[Note]
This is set to 2.39:1 (fixed) when De-Squeeze 

>Ratio (HDMI/VF) (page 95) is set to a value 

other than Off(1.0×) in the Monitoring menu.

Custom 

Aspect Ratio

Enter arbitrary value (01.00:01.00) Sets the aspect ratio to an arbitrary value.

[Note]
This setting is enabled when Aspect Select is 

set to Custom.

Guide Frame On / Off Turns the guide frame display on/off.

100% Marker On / Off Turns the 100% marker on/off.

User Box On / Off Turns the user box marker display on/off.

User Box 

Width

3 to 479 (240) Sets the user box marker width (distance 

from the center to the left and right 

edges).

User Box 

Height

3 to 269 (135) Sets the user box marker height (distance 

from the center to the top and bottom 

edges).

User Box H 

Position

–476 to +476 (0) Sets the horizontal position of the center 

of the user box marker.
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Monitoring >Marker
Sets marker display settings.

Item Sub-item setting Description

User Box V 

Position

–266 to +266 (0) Sets the vertical position of the center of 

the user box marker.

Monitoring >VF Setting
Sets viewfinder settings.

Item Sub-item setting Description

Brightness 1 to 15 (8) Adjusts the brightness of the viewfinder 

image.

Color Mode Color / B&W Selects the display mode of the 

viewfinder in E-E/recording mode.

Monitoring >Gamma Display Assist
Sets gamma display assist settings.

Item Sub-item setting Description

Setting On / Off Turns the gamma display assist function 

on/off in Custom shooting mode when 

Target Display is set to HDR(HLG).

[Note]
This is set to Off (fixed) in Log shooting modes.

Monitoring >Peaking
Sets peaking settings.

Item Sub-item setting Description

Setting On / Off Turns the peaking function on/off.

Peaking Level High / Mid / Low Sets the color peaking signal level.

Color B&W / Red / Yellow / Blue Selects the color of the color peaking 

signal.

Monitoring >Zebra
Sets zebra pattern settings.

Item Sub-item setting Description

Setting Off / Zebra1 / Zebra2 Selects the zebra pattern type (Off, Zebra 

1, Zebra 2).

Zebra1 Level 0% to 109% (70%) Sets the Zebra 1 display level.

Zebra1 

Aperture 

Level

2% to 20% (10%) Sets the Zebra 1 aperture level.

Zebra2 Level 0% to 109% (100%) Sets the Zebra 2 display level.
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Audio Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Refer to “Block Diagrams” (page 138).

Audio >Audio Input
Sets audio input settings.

Item Sub-item setting Description

CH1 Input 

Select

INPUT1 / Internal MIC / Shoe CH1 Switches the input source for recording 

on channel 1.

CH2 Input 

Select

INPUT1 / INPUT2 / Internal MIC / Shoe CH2 Switches the input source for recording 

on channel 2.

CH3 Input 

Select

Off / INPUT1 / Internal MIC / Shoe CH1 Switches the input source for recording 

on channel 3.

CH4 Input 

Select

Off / INPUT1 / INPUT2 / Internal MIC / 

Shoe CH2

Switches the input source for recording 

on channel 4.

INPUT1 MIC 

Reference

–80dB / –70dB / –60dB / –50dB / –40dB / 

–30dB

Sets the reference recording level for XLR 

microphone input from INPUT1.

INPUT2 MIC 

Reference

–80dB / –70dB / –60dB / –50dB / –40dB / 

–30dB

Sets the reference recording level for XLR 

microphone input from INPUT2.

Line Input 

Reference

+4dB / 0dB / –3dB / EBUL Selects the reference input level when 

the INPUT1/INPUT2 switch is set to LINE.

Reference 

Level

–20dB / –18dB / –16dB / –12dB / EBUL Selects the recording level of the 1 kHz 

reference tone signal.

CH1 Wind 

Filter

On / Off Enables/disables the wind reduction 

filter for channel 1 recording.

CH2 Wind 

Filter

On / Off Enables/disables the wind reduction 

filter for channel 2 recording.

CH3 Wind 

Filter

On / Off Enables/disables the wind reduction 

filter for channel 3 recording.

CH4 Wind 

Filter

On / Off Enables/disables the wind reduction 

filter for channel 4 recording.

CH3 Level 

Control

Auto / Manual Selects automatic audio input level 

adjustment or manual adjustment for 

recording channel 3.

[Note]
If both CH3 Input Select and CH4 Input Select 

are set to Internal MIC, CH4 is switched to 

automatic/manual in conjunction with this 

setting.

Audio >Audio Input
Sets audio input settings.

Item Sub-item setting Description

CH4 Level 

Control

Auto / Manual Selects automatic audio input level 

adjustment or manual adjustment for 

recording channel 4.

[Note]
If both CH3 Input Select and CH4 Input Select 

are set to Internal MIC, CH4 is switched to 

automatic/manual in conjunction with the CH3 

Level Control setting.

CH3 Input 

Level

0 to 99 (49) Sets the input level for recording 

channel 3.

CH4 Input 

Level

0 to 99 (49) Sets the input level for recording 

channel 4.

Audio Input 

Level

0 to 99 Sets the audio input level.

Can be used as the master volume, 

according to the settings of CH1 Level to 

CH4 Level.

Limiter Mode Off / –6dB / –9dB / –12dB / –15dB / –17dB Selects the limiter characteristic for large 

input signals when adjusting the audio 

input level manually.

CH1&2 AGC 

Mode

Mono / Stereo Sets the auto level adjustment mode for 

recording channel 1 and channel 2. When 

set to Stereo, the AGC is linked between 

channels.

CH3&4 AGC 

Mode

Mono / Stereo Sets the auto level adjustment mode for 

recording channel 3 and channel 4. When 

set to Stereo, the AGC is linked between 

channels.

AGC Spec –6dB / –9dB / –12dB / –15dB / –17dB Selects the AGC characteristic.

1kHz Tone on 

Color Bars

On / Off Turns the 1 kHz reference tone signal on/

off when displaying color bars.

[Note]
When set to On, the 1 kHz reference tone signal 

is set for recording on channel 3 and channel 4, 

even if CH3 Input Select and CH4 Input Select 

are set to Off.
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Audio >Audio Input
Sets audio input settings.

Item Sub-item setting Description

CH1 Level Input without XLR adaptor

Audio Input Level / Side / Level+Side

Input with XLR adaptor (page 48)

Audio Input Level / Through

Sets the combination of audio input level 

adjustments enabled for recording 

channel 1.

[Note]
“Side” refers to the AUDIO LEVEL (CH1) dial on 

the side of the camcorder. When Level+Side 

is selected, the audio recording level is 

determined by the combination of the Audio 

Input Level and dial settings (page 138).

CH2 Level Input without XLR adaptor

Audio Input Level / Side / Level+Side

Input with XLR adaptor (page 48)

Audio Input Level / Through

Sets the combination of audio input level 

adjustments enabled for recording 

channel 2.

[Note]
“Side” refers to the AUDIO LEVEL (CH2) dial on 

the side of the camcorder. When Level+Side 

is selected, the audio recording level is 

determined by the combination of the Audio 

Input Level and dial settings (page 138).

CH3 Level Input without XLR adaptor

Audio Input Level / CH3 Input Level / 

Level+CH3 Input Level

Input with XLR adaptor (page 48)

Audio Input Level / Through

Sets the combination of audio input level 

adjustments enabled for recording 

channel 3.

CH4 Level Input without XLR adaptor

Audio Input Level / CH4 Input Level / 

Level+CH4 Input Level

Input with XLR adaptor (page 48)

Audio Input Level / Through

Sets the combination of audio input level 

adjustments enabled for recording 

channel 4.

Audio >Audio Output
Sets audio output settings.

Item Sub-item setting Description

Monitor CH CH1/CH2 / CH3/CH4 / MIX ALL / CH1 / 

CH2 / CH3 / CH4

Selects the audio channel output to the 

headphone jack and built-in speaker.

[Note]
If audio for multiple channels is set for 

simultaneous output, the output level for 

each channel is reduced for output to prevent 

clipping.

Volume 0 to 50 Adjusts the monitor audio level output to 

the headphone jack and built-in speaker.

Headphone 

Out

Mono / Stereo Selects whether the headphone jack 

output is monaural (Mono) or stereo 

(Stereo).

Alarm Level 0 to 7 (4) Adjusts the volume of the alarm.

HDMI Output 

CH

CH1/CH2 / CH3/CH4 Sets the combination of audio channels 

on the HDMI output.
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This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Thumbnail

Item Sub-item setting Description

Display Clip 

Properties

Displays the clip properties screen.

Thumbnail >Set Clip Flag
Sets clip flag settings.

Item Sub-item setting Description

Add OK Adds an OK flag.

Add NG Adds an NG flag.

Add KEEP Adds a Keep flag.

Delete Clip 

Flag

Deletes all flags.

Thumbnail >Lock/Unlock Clip
Sets clip protection settings.

Item Sub-item setting Description

Select Clip Selects and locks/unlocks a clip.

Lock All Clips Locks all clips.

Unlock All 

Clips

Unlocks all clips.

Thumbnail >Delete Clip
Deletes clips.

Item Sub-item setting Description

Select Clip Deletes the selected clip.

All Clips Deletes all clips.

Thumbnail >Transfer Clip
Transfers clips.

[Note]
Transfer Clip cannot be configured when a password is not configured using Access Authentication in the 

Network menu.

Item Sub-item setting Description

Select Clip Transfers selected clips.

All Clips Transfers all clips.

[Note]
Up to 200 clips can be transferred.

Thumbnail >Transfer Clip (Proxy)
Transfers proxy clips.

[Note]
Transfer Clip (Proxy) cannot be configured when a password is not configured using Access Authentication in 

the Network menu.

Item Sub-item setting Description

Select Clip Transfers proxy clips corresponding to 

the selected clips.

All Clips Transfers proxy clips corresponding to all 

the clips.

[Note]
Up to 200 clips can be transferred.

Thumbnail >Filter Clips
Sets settings of clips to display.

Item Sub-item setting Description

OK Display only clips that have an OK flag.

NG Display only clips that have an NG flag.

KEEP Display only clips that have a Keep flag.

None Display only clips that have no flag.

All Displays all clips, regardless of whether 

there are any flags.

Thumbnail >Customize View
Switches the thumbnail screen view.

Item Sub-item setting Description

Thumbnail 

Caption

Date Time / Time Code / Duration / 

Sequential Number

Switches the information displayed 

below thumbnails.

Thumbnail Menu
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Technical Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Technical >Color Bars
Sets color bar settings.

Item Sub-item setting Description

Setting On / Off Turns the color bars on/off.

Type ARIB / 100% / 75% / SMPTE Selects the color bar type.

Technical >ND Dial
Sets settings related to ND VARIABLE dial operations.

Item Sub-item setting Description

CLEAR with 

Dial

On / Off Sets whether to enable ND status 

switching (CLEAR  On) by ND 

VARIABLE dial operation.

Technical >Tally
Sets recording/tally lamp settings.

Item Sub-item setting Description

Front On / Off Turns the recording/tally lamp (Front) on/

off.

Rear On / Off Turns the recording/tally lamp (Rear) on/

off.

Technical >HOLD Switch Setting
Sets hold switch settings.

Item Sub-item setting Description

with Rec 

Button

On / Off Sets whether to lock operation of the 

record START/STOP button.

with Hand 

Grip Remote

On / Off Sets whether to lock operation of the grip 

remote control.

Handle HOLD 

Switch

Normal / Rec Button Only Sets whether the hold target of the 

handle HOLD switch is only the handle 

record START/STOP button.

Normal: 

All operation controls on the handle 

are targets of the hold operation.  

However, the handle recording 

START/STOP button follows the “with 

Rec Button” setting.

Rec Button Only: 

Only the handle record START/STOP 

button is the target of the hold 

operation.

Technical >Touch Operation
Sets settings related to touch operations.

Item Sub-item setting Description

Setting On / Off Turns touch operation on/off.

Technical >Rec Review
Sets recording review settings.

Item Sub-item setting Description

Setting 3 s / 10 s / Clip Selects the time for playback of clips just 

recorded for recording review.

Technical >Zoom
Sets the zoom settings.

Item Sub-item setting Description

Zoom Type Optical Zoom Only / On(Clear Image 

Zoom)

Sets the type of zoom.

Optical Zoom Only: 

Optical zoom is adjusted by 

operation of the lens.

On(Clear Image Zoom): 

Electronic zoom with little or no 

deterioration in image quality.
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Technical >Handle Zoom
Sets handle zoom settings.

Item Sub-item setting Description

Setting Off / Low / High / Variable Sets the speed of the handle zoom.

High 1 to 8 (8) Sets the zoom speed of the handle zoom 

lever when High handle zoom speed is 

selected.

Low 1 to 8 (3) Sets the zoom speed of the handle zoom 

lever when Low handle zoom speed is 

selected.

[Note]
Uneven zooming may occur when the zoom 

speed is set to a low value.

Technical >Menu Settings
Sets settings related to the menu.

Item Sub-item setting Description

User Menu 

Only

On / Off Sets whether to display the User menu 

only (On) or display the menu list (Off) 

when the camcorder displays the menu.

User Menu 

with Lock

On / Off Sets whether to lock the menu display, 

showing the User menu only.

[Note]
In normal menu display operation, this item is 

not displayed. For details about menu display 

operation, see page 73.

Technical >Menu Page On/Off
Sets settings related to the status screen display.

Item Sub-item setting Description

Main On / Off Turns the Main status screen display on/

off.

Camera On / Off Turns the Camera status screen display 

on/off.

Audio On / Off Turns the Audio status screen display on/

off.

Project On / Off Turns the Project status screen display 

on/off.

Monitoring On / Off Turns the Monitoring status screen 

display on/off.

Assignable 

Button

On / Off Turns the Assignable Button status 

screen display on/off.

Technical >Menu Page On/Off
Sets settings related to the status screen display.

Item Sub-item setting Description

Battery On / Off Turns the Battery status screen display 

on/off.

Media On / Off Turns the Media status screen display 

on/off.

Network On / Off Turns the Network status screen display 

on/off.

File Transfer On / Off Turns the File Transfer status screen 

display on/off.

Technical >Fan Control
Sets fan control mode settings.

Item Sub-item setting Description

Setting Auto / Minimum / Off in Rec Sets the control mode of the camcorder 

fan.

[Note]
Even when Off in Rec is selected, the fan will 

operate if the internal temperature of the 

camcorder rises above a certain value.

Technical >Lens
Sets settings related to lenses.

Item Sub-item setting Description

Zoom Ring 

Direction

Left(W)/Right(T) / Right(W)/Left(T) Sets the direction of zoom ring operation.

[Note]
Enabled only when using an E-mount lens that 

supports zoom ring direction switching.

Shading 

Compensation

Auto / Off Sets the automatic shading 

compensation.

Chroma 

Aberration 

Comp.

Auto / Off Sets the automatic chromatic aberration 

compensation.

Distortion 

Comp.

Auto / Off Sets the automatic distortion 

compensation.

Breathing 

Compensation

Auto / Off Sets the lens breathing compensation.

Distance 

Display

Meter / Feet Sets the display units for lens information 

and focus position.

Zoom 

Position 

Display

Focal Length / Number / Bar Sets the display format for the zoom 

position.
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Technical >Video Light Set
Sets the video light lighting method. Available only when using the HVL-LBPC (option).

Item Sub-item setting Description

Video Light 

Set

Power Link / Rec Link / Rec Link + Stby Sets the lighting control method for the 

video light attached to the multi-

interface shoe.

Power Link: 

Turns the video light on/off when the 

camcorder is turned on/off.

Rec Link: 

Turns the video light on/off when the 

camcorder starts/stops recording.

Rec Link + Stby: 

Turns the video light on/standby 

when the camcorder starts/stops 

recording.

Technical >APR
Executes APR.

Item Sub-item setting Description

APR Execute / Cancel Runs APR (Automatic Pixel Restoration) 

for image sensor auto adjustment.

Execute: Execute function.

[Note]
Always attach the lens cap before running APR.

Technical >Camera Battery Alarm
Sets battery low-voltage alarm settings.

Item Sub-item setting Description

Low Battery 5% / 10% / 15% / … / 45% / 50% Sets the remaining battery level to 

display a battery low-voltage alarm (5% 

increments).

Battery 

Empty

3% to 7% Sets the remaining battery level to 

display a battery empty alarm.

Technical >Camera DC IN Alarm
Sets input voltage alarm settings.

Item Sub-item setting Description

DC Low 

Voltage1

16.0V to 19.0V (16.5V) Sets the voltage to display a DC IN low 

input voltage alarm.

DC Low 

Voltage2

15.5V to 18.5V Sets the voltage to display a DC IN 

insufficient input voltage alarm.
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Network Menu

This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Network >Setup for Mobile App
Executes the network setup assist tool.

Item Sub-item setting Description

Setup Starts the network setup assist tool.

Network >Access Authentication
Sets settings related to access authentication.

Item Sub-item setting Description

User Name Sets the user name for access 

authentication.

Input 

Password

Sets the password for access 

authentication.

[Note]
From a security standpoint, it is recommended 

that you set a password with a sufficiently long 

character string that is hard to guess by others, 

and that you store it safely.

Generate 

Password

Execute / Cancel Automatically generates a password for 

access authentication.

Execute: Execute function.

Show 

Settings

Displays information for access 

authentication.

Displays the user name, password, 

fingerprint, serial number, and model 

name as text and QR code.

[Note]
Take care that the password cannot be viewed 

and the QR code image cannot be copied by 

others.

Network >Wireless LAN
Sets settings related to wireless LAN connections.

Item Sub-item setting Description

Setting Access Point Mode / Station Mode / Off Selects the operation mode of the 

wireless LAN connection.

WPS Execute / Cancel Establishes a connection using WPS 

(Wi-Fi Protected Setup).

Execute: Execute function.

Network >Wireless LAN
Sets settings related to wireless LAN connections.

Item Sub-item setting Description

NFC Execute / Cancel Establishes a connection using NFC (Near 

Field Communication).

Execute: Execute function.

MAC Address Displays the MAC address of the wireless 

LAN interface of the camcorder.

Network >AP Mode Settings
Sets settings related to access point mode connections.

Item Sub-item setting Description

Channel Auto(5GHz) / Auto / CH1 / CH2 / CH3 / 

CH4 / CH5 / CH6 / CH7 / CH8 / CH9 /  

CH10 / CH11

Sets the wireless LAN channel.

Auto(5GHz) is available on the 

ILME-FX6V/VK only.

Camera SSID 

& Password

Displays the SSID and password of the 

camcorder.

Regenerate 

Password

Execute / Cancel Creates a new password.

Execute: Execute function.

IP Address Displays the IP address of the camcorder 

in access point mode.

Subnet Mask Displays the subnet mask of the 

camcorder in access point mode.
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Network >ST Mode Settings
Sets settings related to station mode connections.

Item Sub-item setting Description

Camera 

Remote 

Control

Enable / Disable Sets whether to enable remote control 

from a device connected to the 

camcorder by wireless LAN in station 

mode.

Connected 

Network

Displays the connected wireless LAN 

network (access point).

SSID Displays the SSID for the access point to 

connect.

Security Displays the type of security for the 

access point to connect.

Password Displays the password for the access 

point to connect.

When Security is set to WEP or WPA: 

*******

When Security is set to None: (blank)

DHCP Displays whether DHCP is on/off.

IP Address Displays the IP address of the camcorder 

when DHCP is set to Off.

Subnet Mask Displays the subnet mask of the 

camcorder when DHCP is set to Off.

Gateway Displays the default gateway of the 

camcorder when DHCP is set to Off.

DNS Auto Displays whether DNS acquisition is on/

off.

Primary DNS Server Displays the primary DNS server of the 

camcorder when DNS Auto is set to Off.

Secondary DNS Server Displays the secondary DNS server of the 

camcorder when DNS Auto is set to Off.

Network >ST Mode Settings
Sets settings related to station mode connections.

Item Sub-item setting Description

Scan 

Networks

Detects wireless LAN networks (access 

points) and displays a list.

Select a destination from the list to 

connect.

SSID Displays the SSID for the access point to 

connect.

Security Displays the type of security for the 

access point to connect.

Password Enter the password for the access point 

to connect.

DHCP 

On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the camcorder 

when DHCP is set to Off.

Subnet Mask Enter the subnet mask of the camcorder 

when DHCP is set to Off.

Gateway Enter the default gateway of the 

camcorder when DHCP is set to Off.

DNS Auto 

On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server of the 

camcorder when DNS Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server of the 

camcorder when DNS Auto is set to Off.
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Network >ST Mode Settings
Sets settings related to station mode connections.

Item Sub-item setting Description

Manual 

Register

Registers settings for manual connection 

to an access point.

SSID Enter the SSID for the access point to 

connect.

Security 

None / WEP / WPA

Set the type of security for the access 

point to connect. Select WPA if the type 

of security of the destination access point 

is WPA or WPA2.

Password Enter the password for the access point 

to connect.

DHCP 

On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the camcorder 

when DHCP is set to Off.

Subnet Mask Enter the subnet mask of the camcorder 

when DHCP is set to Off.

Gateway Enter the default gateway of the 

camcorder when DHCP is set to Off.

DNS Auto 

On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server when DNS 

Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server when 

DNS Auto is set to Off.

Network >Wired LAN
Sets settings related to wired LAN connections.

Item Sub-item setting Description

Setting On / Off Turns the wired LAN function on/off.

Camera 

Remote 

Control

Enable / Disable Sets whether to enable remote control 

from a device connected to the 

camcorder by wired LAN.

Detail 

Settings

Configures properties of the wired LAN 

connection.

DHCP 

On / Off

Turns DHCP on/off.

IP Address Enter the IP address of the camcorder 

when DHCP is set to Off.

Subnet Mask Enter the subnet mask of the camcorder 

when DHCP is set to Off.

Gateway Enter the default gateway of the 

camcorder when DHCP is set to Off.

DNS Auto 

On / Off

Turns auto DNS acquisition on/off.

Primary DNS Server Enter the primary DNS server when DNS 

Auto is set to Off.

Secondary DNS Server Enter the secondary DNS server when 

DNS Auto is set to Off.

Network >Modem
Sets settings related to USB tethering.

Item Sub-item setting Description

Setting On / Off Turns the smartphone connection on/off.

Camera 

Remote 

Control

Enable / Disable Sets the permission for remote control 

via USB tethering using a smartphone 

application, such as CBM (Content 

Browser Mobile) or Creators' App for 

enterprise.

Device Name Displays the device name of the 

smartphone.

IP Address Displays the IP address of the 

smartphone.

Subnet Mask Displays the subnet mask of the 

smartphone.
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Network >File Transfer
Sets settings related to file transfers.

Item Sub-item setting Description

Auto Upload On / Off Turns auto uploading of original files on/

off.

[Note]
When Simul Rec >Setting (page 86) in the 

Project menu is set to On, the clips recorded 

on the media in slot B are not automatically 

uploaded.

Auto Upload 

(Proxy)

On / Off / Chunk On:

Enables proxy file auto upload.

Off:

Disables proxy file auto upload.

Chunk:

Uploads a proxy file recorded in 

chunks automatically.

[Note]
When Simul Rec >Setting (page 86) in the 

Project menu is set to On, the clips recorded 

on the media in slot B are not automatically 

uploaded. Also, Chunk is grayed out and 

cannot be selected.

Default 

Upload 

Server

Selects the upload server for files. The 

server selected here becomes the auto 

upload destination for original files and 

proxy files, and the upload destination 

for files from the thumbnail screen.

Displays the display name configured in 

Server Settings 1 to 3.

Clear 

Completed 

Jobs

Execute / Cancel Clears completed transfer jobs from the 

list.

Execute: Execute function.

Clear All Jobs Execute / Cancel Clears all transfer jobs from the list.

Execute: Execute function.

View Job List Displays the transfer job list.

Network >File Transfer
Sets settings related to file transfers.

Item Sub-item setting Description

Server 

Settings1

Display Name Sets the display name shown in the 

transfer destination setup menu.

Service 

FTP

Displays the type of server.

Host Name Sets the host name of the transfer 

destination server.

Port (1 to 65535 (21)) Sets the port number of the transfer 

destination server.

User Name Sets the user name for authentication of 

the transfer destination server 

connection.

Password Sets the authentication password of the 

transfer destination server connection.

Passive Mode 

On / Off

Turns PASV mode on/off.

Destination Directory Enter the name of the transfer 

destination directory.

Using Secure Protocol 

On / Off

Sets whether to use (On) or not use (Off) 

secure FTP transfer (FTPS Explicit Mode: 

FTPES).

Root Certificate 

Load / Clear / None

Loads a root certificate for secure FTP 

transfer and clears settings.

Root Certificate Status 

Loaded / No Certificate

Displays the root certificate loading 

status for secure FTP transfer.

Reset 

Execute / Cancel

Resets the settings of Server Settings to 

the defaults.

Execute: Execute function.

Server 

Settings2

Same as Server Settings1.

Server 

Settings3

Same as Server Settings1.

Network >Network Reset
Resets the network settings.

Item Sub-item setting Description

Reset Execute / Cancel Resets the network settings.

Execute: Execute function.
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This section describes the function and settings of each menu item.

Factory default settings are shown in bold (for example, 18dB).

Maintenance >Language
Sets the display language.

Item Sub-item setting Description

Select Sets the display language.

SET: Set language.

Maintenance >Clock Set
Sets internal clock settings.

Item Sub-item setting Description

Time Zone UTC – 12:00 to UTC + 14:00 Sets the time difference from UTC in 

30-minute units.

Date Mode YYMMDD / MMDDYY / DDMMYY Selects the display format for dates.

YYMMDD: Year, month, day

MMDDYY: Month, day, year

DDMMYY: Day, month, year

12h/24h 12h / 24h Selects the clock display format.

12h: 12-hour mode

24h: 24-hour mode

Date Sets the current date.

SET: Set the value.

Time Sets the current time.

SET: Set the value.

Maintenance >All Reset
Resets settings to factory defaults.

Item Sub-item setting Description

Reset Execute / Cancel Resets all settings to their factory 

defaults.

Execute: Execute function.

[Note]
A 3D LUT file imported using Base Look 

>Import from Media(B), Import from 

Cloud(Private), or Import from Cloud(Share) 

(page 91) in the Paint/Look menu cannot 

be deleted. To delete all imported 3D LUT files, 

select Base Look >Delete All in the Paint/Look 

menu (page 91).

Reset without 

Network

Execute / Cancel Resets the menu settings, excluding 

Network menu settings, to the factory 

default state.

Maintenance >Hours Meter
Displays the accumulated running time.

Item Sub-item setting Description

Hours 

(System)

Displays the accumulated hours of use 

(cannot be reset).

Hours(Reset) Displays the accumulated hours of use 

(can be reset).

Reset Execute / Cancel Resets the Hours(Reset) display to 0.

Execute: Execute function.

Maintenance >Version
Displays version information.

Item Sub-item setting Description

Version 

Number

Vx.xx Displays the software version of the 

camcorder.

Version Up Execute / Cancel Updates the camcorder.*

Execute: Execute function.
* This function updates the camcorder 

software.

Lens Version 

Number

Vxx Displays the software version number of 

an E-mount lens.

Maintenance Menu
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Shooting Menu Settings and Default Values

ISO/Gain Settings and Default Values

The range of ISO/Gain (page 77) settings and default values vary depending on the Mode, Target Display, Base Look >Select, Base Sensitivity, and Base ISO settings. The available options are 

highlighted in gray.

When Mode is set to ISO

Custom
Target Display SDR(BT.709) HDR(HLG) SDR(BT.709) and HDR(HLG) common

Base Look >Select S-Cinetone / Standard / ITU709 / Still HLG Live / HLG Natural User1 to User16

Base Sensitivity Low High Low High Low High

ISO 320 ISO/Gain<L> default

ISO 400

ISO 500

ISO 640 ISO/Gain<M> default

ISO 800 ISO/Gain<L> default ISO/Gain<L> default

ISO 1000

ISO 1250 ISO/Gain<H> default

ISO 1600 ISO/Gain<M> default ISO/Gain<M> default

ISO 2000

ISO 2500

ISO 3200 ISO/Gain<H> default ISO/Gain<H> default

ISO 4000

ISO 5000 ISO/Gain<L> default

ISO 6400

ISO 8000

ISO 10000 ISO/Gain<M> default

ISO 12800 ISO/Gain<L> default ISO/Gain<L> default

ISO 16000

ISO 20000 ISO/Gain<H> default

ISO 25600 ISO/Gain<M> default ISO/Gain<M> default

ISO 32000

ISO 40000

ISO 51200 ISO/Gain<H> default ISO/Gain<H> default

ISO 64000

ISO 80000

ISO 102400

ISO 128000

ISO 160000

ISO 204800

ISO 256000

ISO 320000

ISO 409600
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Flexible ISO
Base ISO ISO 12800 ISO 800

ISO 320

ISO 400

ISO 500

ISO 640

ISO 800 ISO/Gain<L> default

ISO 1000

ISO 1250

ISO 1600 ISO/Gain<M> default

ISO 2000

ISO 2500

ISO 3200 ISO/Gain<H> default

ISO 4000

ISO 5000

ISO 6400

ISO 8000

ISO 10000

ISO 12800 ISO/Gain<L> default

ISO 16000

ISO 20000

ISO 25600 ISO/Gain<M> default

ISO 32000

ISO 40000

ISO 51200 ISO/Gain<H> default

ISO 64000

ISO 80000

ISO 102400

ISO 128000

ISO 160000

ISO 204800

ISO 256000

ISO 320000

ISO 409600
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When Mode is set to dB

Settings range

–3dB

–2dB

–1dB

0dB ISO/Gain<L> default

1dB

2dB

3dB

4dB

5dB

6dB ISO/Gain<M> default

7dB

8dB

9dB

10dB

11dB

12dB ISO/Gain<H> default

13dB

14dB

15dB

16dB

17dB

18dB

19dB

20dB

21dB

22dB

23dB

24dB

25dB

26dB

27dB

28dB

29dB

30dB
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AGC Limit Settings and Default Values

The range of AGC Limit (page 80) settings and default values vary depending on the Mode, Target Display, Base Look >Select, Base Sensitivity, and Base ISO settings. The available options are 

highlighted in gray.

When Mode is set to ISO

Custom
Target Display SDR(BT.709) HDR(HLG) HDR(HLG) SDR(BT.709) and HDR(HLG) common

Base Look >Select S-Cinetone / Standard / ITU709 / Still HLG Live HLG Natural User1 to User16

Base Sensitivity Low High Low High Low High Low High

ISO 400

ISO 500

ISO 640

ISO 800

ISO 1000

ISO 1250

ISO 1600

ISO 2000 Default

ISO 2500

ISO 3200

ISO 4000

ISO 5000 Default Default Default

ISO 6400

ISO 8000

ISO 10000

ISO 12800

ISO 16000

ISO 20000

ISO 25600

ISO 32000 Default

ISO 40000

ISO 51200

ISO 64000

ISO 80000 Default Default Default

ISO 102400

ISO 128000

ISO 160000

ISO 204800

ISO 256000

ISO 320000

ISO 409600
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Flexible ISO
Base ISO ISO 12800 ISO 800

ISO 400

ISO 500

ISO 640

ISO 800

ISO 1000

ISO 1250

ISO 1600

ISO 2000

ISO 2500

ISO 3200

ISO 4000

ISO 5000 Default

ISO 6400

ISO 8000

ISO 10000

ISO 12800

ISO 16000

ISO 20000

ISO 25600

ISO 32000

ISO 40000

ISO 51200

ISO 64000

ISO 80000 Default

ISO 102400

ISO 128000

ISO 160000

ISO 204800

ISO 256000

ISO 320000

ISO 409600



6. Menu Display and Settings: Shooting Menu Settings and Default Values114

When Mode is set to dB

Settings range

3dB

6dB

9dB

12dB

15dB Default

18dB

21dB

24dB

27dB

30dB
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The current status of configuration items related to image quality are saved for each of the following shooting modes (page 24). When you change the shooting mode, the corresponding settings 

that are saved are applied for the target shooting mode.

ˎˎ Custom shooting mode SDR(BT.709)

ˎˎ Custom shooting mode HDR(HLG)

ˎˎ Log shooting modes (Cine EI, Cine EI Quick, Flexible ISO)

The configuration items related to image quality which are saved for each shooting mode are shown below.

Yes: Item is saved.

No: Item is not saved.

Configuration item Shooting mode

Custom Flexible ISO Cine EI Quick Cine EI

SDR(BT.709) HDR(HLG)

Shooting menu ISO/Gain/EI ISO/Gain Yes1) Yes No

Exposure Index No No Yes Yes

Base Sensitivity Yes No

Base ISO No Yes4) No3) Yes4)

White Preset White Yes Yes

Other than above Yes

White Setting Yes

Offset White Yes No

LUT On/Off No Yes

Noise Suppression Setting(Custom) Yes Yes No

Level(Custom) Yes Yes No

Setting (Cine EI/Flex. ISO) No Yes

Level (Cine EI/Flex. ISO) No Yes

Paint/Look Menu Base Look Select Yes Yes Yes

Input2) Yes

Output2) Yes

AE Level Offset2) Yes

Black Yes Yes No

Knee Auto Knee Yes No No

Other than above Yes Yes No

Detail Yes Yes No

Matrix Yes Yes No

Multi Matrix Yes Yes No

1) Separate ISO sensitivity settings are saved for both Custom shooting mode SDR(BT.709) and HDR(HLG).

2) Settings are saved for each Base Look, and do not depend on the shooting mode.

3) The base ISO sensitivity changes in conjunction with Exposure Index.

4) Common setting value in Flexible ISO and Cine EI shooting modes.

Image Quality Settings Saved for Each Shooting Mode
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Saving and Loading Configuration Data

Configuration Data

You can save the settings of the full menu to a 

memory card inserted into CFexpress Type A/

SD card slot (B). You can also save an ALL file 

to a cloud service. This allows you to quickly 

recall an appropriate set of menu settings for 

the current situation.

Configuration data is saved in the following 

categories.

User files
User files save the setting items and data of 

the customizable User menu.

You can save up to 64 files on a memory card.

By loading this file into the camcorder 

memory, you can customize the setup of the 

User menu.

ALL (all settings) files
ALL files save the configuration data of all 

menus. You can save up to 64 files on a 

memory card. Up to 120 files can be saved to 

C3 Portal (cloud service), comprising up to 60 

private files and 60 share files.

[Note]
For details about the content saved in an ALL file, see 

“Items Saved in Files” (page 129).

Saving a User File / ALL File

Saving to a memory card

1 Insert a memory card into CFexpress Type 

A/SD card slot (B) (page 6).

ˎˎ For CFexpress cards, the label faces to 

the left.

ˎˎ For SD cards, the label faces to the right 

with the beveled corner at the bottom.

2 For a user file, select User File >Save to 

Media(B) (page 90) >Execute in the 

Project menu of the full menu.

For an ALL file, select All File >Save to 

Media(B) (page 90) >Execute in the 

Project menu of the full menu.

A file save destination screen appears.

3 Select a “No File” row on the save 

destination screen.

Selecting a row with a File ID entry will 

overwrite the selected file.

The File ID assigned when saving can be 

changed using the menu. For details 

about configuration, see “Changing the 

File ID” (page 117).

4 Select Execute on the confirmation 

screen.

Saving an ALL file to a cloud service

1 Connect to the unit from the “Creators' 

App for enterprise” smartphone 

application (page 67).

2 Select All File >Save to Cloud(Private) or 

Save to Cloud(Share) (page 90) 

>Execute in the Project menu of the full 

menu.

A file save destination screen appears.

3 Select a “No File” row on the save 

destination screen.

Selecting a row with a File ID entry will 

overwrite the selected file.

The File ID assigned when saving can be 

changed using the menu. For details 

about configuration, see “Changing the 

File ID” (page 117).

4 Select Execute on the confirmation 

screen.

Loading a User File / ALL File

Loading from a memory card

1 Insert a memory card on which a file is 

saved into CFexpress Type A/SD card slot 

(B) (page 6).

ˎˎ For CFexpress cards, the label faces to 

the left.

ˎˎ For SD cards, the label faces to the right 

with the beveled corner at the bottom.

2 For a user file, select User File >Load from 

Media(B) (page 90) >Execute in the 

Project menu of the full menu.

For an ALL file, select All File >Load from 

Media(B) (page 90) >Execute in the 

Project menu of the full menu.

A file list screen appears.

3 Select a file to load.

A confirmation screen appears.

4 Select Execute.

[Notes]

ˎˎ The unit will reboot automatically after loading 

configuration data.

ˎˎ When All File >Load Network Data in the Project menu 

of the full menu is set to Off, all settings in the ALL file 

are loaded except Network menu settings.
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Loading an ALL file from a cloud service

1 Connect to the unit from the “Creators' 

App for enterprise” smartphone 

application (page 67).

2 Select All File >Load from Cloud(Private) or 

Load from Cloud(Share) (page 90) 

>Execute in the Project menu of the full 

menu.

A file list screen appears.

3 Select a file to load.

A confirmation screen appears.

4 Select Execute.

[Notes]

ˎˎ The unit will reboot automatically after loading 

configuration data.

ˎˎ When All File >Load Network Data in the Project menu 

of the full menu is set to Off, all settings in the ALL file 

are loaded except Network menu settings.

Changing the File ID

1 For a user file, select User File >File ID 

(page 90) in the Project menu of the 

full menu.

For an ALL file, select All File >File ID 

(page 90) in the Project menu of the 

full menu.

A screen for editing the File ID appears.

2 Select a character using the multi selector 

(page 7) or the multi-function dial 

(page 5), then press the multi selector 

apply button or multi-function dial.

3 Repeat step 2 as required.

4 When finished entering characters, select 

Done.



118 7. External Device Connection

Connecting External Monitors and Recording Devices

To display recorded/playback pictures on an 

external monitor, select the camcorder output 

signal and use an appropriate cable for the 

monitor to be connected.

You can also connect recording devices, such 

as a VTR, and record the output signal from 

the camcorder.

You can display the same information that 

is visible in the viewfinder, such as status 

information and menus, on an external 

monitor. Set Info. Disp. (page 15) on the 

Monitoring status screen or Output Display 

(page 95) in the Monitoring menu of the full 

menu to On according to the signal to output 

to the monitor.

[Note]
Observe the following when connecting an external 

monitor or recording device to the unit. Failing to do so 

may cause large currents to flow in the internal circuitry 

of the unit which may damage electronic components.

1. About DC cables 

Use DC cables with a low GND line impedance for 

connecting an external monitor, recording devices, 

and all other devices.

2. Checking for potential difference 

Before use, make sure that there is no potential 

difference between all connected devices and the 

unit.

(1) Disconnect all connected devices, such as an 

external monitor and recording devices, from the 

unit. 

Check that the 75 Ω coaxial cable, HDMI and other 

cables are not connected.

(2) Connect the DC cables of all connected devices 

and the unit, and then turn on the power of each 

connected device and the unit.

(3) Use a tester or other device to confirm that there 

is no potential difference between the unit and 

each connected device.

 If there is a potential difference, it is possible that the 

impedance of the GND line of one of the DC cables 

is high. Replace such cables with cables having a low 

GND line impedance, as required, to eliminate any 

potential difference.

3. Connection and power-on sequence 

Connect each cable and turn on the power in the 

following order.

(1) Turn off the power of the unit, external monitor, 

recording devices, and all other devices.

(2) Connect the DC cables of all devices.

(3) Connect the 75 Ω coaxial cable, HDMI and other 

cables.

(4) Turn on the power of all connected devices and 

then the unit.

For details, contact a Sony service representative.

SDI OUT Connector (BNC type)

Set the output on/off setting and the output 

format in the Monitoring menu (page 95).

Use a commercially available 75 Ω coaxial 

cable for connection.

To start recording on the camcorder and 

external device simultaneously

With SDI signal output enabled, set SDI/

HDMI Rec Control (page 87) >Setting in the 

Project menu of the full menu to SDI/HDMI 

Remote I/F or Parallel Rec to enable output 

of a REC trigger signal to the external device 

connected to the SDI OUT connector. This will 

synchronize recording on the external device 

with the camcorder.

[Notes]

ˎˎ If a connected external device does not support a REC 

trigger signal, the device cannot be operated.

ˎˎ Only the REC trigger signal is output when there is no 

media currently inserted.

HDMI OUT Connector (Type A 

connector)

Set the output On/Off setting and the output 

format in the Monitoring menu (page 95) of 

the full menu.

To start recording on the camcorder and 

external device simultaneously

With HDMI signal output enabled, set HDMI 

TC Out >Setting (page 93) in the TC/Media 

menu of the full menu to On, and set SDI/

HDMI Rec Control >Setting (page 87) in 

the Project menu to SDI/HDMI Remote I/F or 

Parallel Rec to enable output of a REC trigger 

signal to the external device connected to the 

HDMI OUT connector. This will synchronize 

recording on the external device with the 

camcorder.

[Notes]

ˎˎ If a connected external device does not support a REC 

trigger signal, the device cannot be operated.

ˎˎ When set to SDI/HDMI Remote I/F, only the REC 

trigger signal is output when there is no recording 

media currently inserted.
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Synchronizing Timecodes

You can synchronize the timecode of the unit 

with other devices.

Locking the Timecode to Other 

Devices

Set the unit that supplies the timecode to a 

mode in which the timecode output keeps 

running (such as Free Run or Clock).

1 Set Timecode (page 93) in the TC/

Media menu of the full menu as follows.

Mode: Preset

Run: Free Run

2 Press the assignable button (page 49) 

assigned with the DURATION/TC/U-BIT 

function to display the timecode on the 

screen.

3 Check that the TC IN/OUT select switch 

(page 4) is set to the IN position, then 

supply a reference timecode for 

synchronizing the system frequency of 

the camcorder to the TC IN/TC OUT 

connector.

The timecode generator of the camcorder 

acquires lock with the reference timecode, and 

“EXT-LK” appears on the screen.

Once about ten seconds have elapsed after 

the timecode locks, the external lock state 

is maintained even if the external reference 

timecode source is disconnected.

[Notes]

ˎˎ When operating with external lock, the timecode 

instantly acquires lock with the external timecode 

and the external timecode value appears in the 

data display area. However, do not start recording 

immediately. Wait for a few seconds until the 

timecode generator stabilizes before recording.

ˎˎ If the frequency of the reference timecode and the 

frame frequency on the camcorder are not the same, 

lock cannot be acquired and the camcorder will not 

operate properly. If this occurs, the timecode will not 

acquire successful lock with the external timecode.

ˎˎ The timecode may shift by one frame per hour with 

respect to the reference timecode.

To release external lock

Change the Timecode setting in the TC/Media 

menu of the full menu.

External synchronization is also released if the 

system frequency is changed and when you 

start recording in a special recording mode 

(Slow & Quick Motion or Interval Rec).

Synchronizing the Timecode of 

Another Device with the Timecode 

of the Camcorder

Set the unit that supplies the timecode to a 

mode in which the timecode output keeps 

running (such as Free Run or Clock).

1 Set the timecode of the camcorder using 

Timecode (page 93) in the TC/Media 

menu of the full menu.

2 Check that the TC IN/OUT select switch 

(page 4) is set to the OUT position, 

and connect the TC IN/TC OUT connector 

to the timecode input connector of the 

device you want to synchronize.
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Managing/Editing Clips using a Computer

Connecting using a USB Cable

Using a card reader (option)

Connect a CFexpress Type A card reader or 

SD card reader to a computer using a USB 

cable, and insert a memory card into the card 

reader slot. The memory card is recognized 

as a computer extension drive. On supported 

computers, you can import clips at high 

speed using the mass storage mode of the 

camcorder.

Using mass storage mode

[Note]
Mass storage mode cannot be used when Modem 

>Setting in the Network menu of the full menu is set to 

On or when Wired LAN >Setting in the Network menu is 

set to On. Set both of these to Off.

Connect the camcorder using a USB cable, 

and insert a memory card in card slot A or B. 

The memory card is recognized as a computer 

extension drive.

1 Connect the USB-C connector (page 7) 

or USB/multi connector (page 7) to 

the computer using a USB cable.

2 Turn the camcorder POWER switch to the 

ON position.

A message appears on the viewfinder 

screen asking whether to enable USB 

connection.

 [Note]
The USB connection confirmation message is not 

displayed while another confirmation message or 

progress message is displayed, for example, when 

formatting or restoring a memory card.

The confirmation message is displayed when the 

formatting or restoring execution ends. The USB 

confirmation message is also not displayed when 

the clip properties screen is displayed. The message 

is displayed when processing ends or when you 

return to the thumbnail screen.

3 Turn the multi-function dial to select 

Execute.

4 On Windows, check that the card is added 

as a removable disk in the “My Computer” 

window.

On Mac, check that a folder called “NO 

NAME” or “Untitled” (editable) is created 

on the Desktop.

[Notes]

ˎˎ Do not perform the following operations if the access 

indicator is lit red.

 – Turning the power off or disconnecting the power 

cord

 – Removing the memory card

 – Disconnecting the USB cable

ˎˎ Operation is not guaranteed to work on all computers.

Using a Nonlinear Editing System

In a nonlinear editing system, editing software 

(option) that supports the formats recorded by 

the camcorder is required.

Use dedicated application software to save 

the clips you want to edit on the HDD of the 

computer beforehand.
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Usage Precautions

On condensation

If the unit is suddenly taken from a cold to 

a warm location, or if ambient temperature 

suddenly rises, moisture may form on the 

outer surface of the unit and/or inside of 

the unit. This is known as condensation. If 

condensation occurs, turn off the unit and 

wait until the condensation clears before 

operating the unit. Operating the unit while 

condensation is present may damage the unit.

On LCD panels

The LCD panel fitted to this unit is 

manufactured with high precision technology, 

giving a functioning pixel ratio of at least 

99.99%. Thus a very small proportion of pixels 

may be “stuck”, either always off (black), 

always on (red, green, or blue), or flashing. In 

addition, over a long period of use, because 

of the physical characteristics of the liquid 

crystal display, such “stuck” pixels may appear 

spontaneously. These problems are not a 

malfunction. Note that any such problems 

have no effect on recorded data.

Camera CMOS image sensor 

phenomena

[Note]
The following phenomena that may occur in images 

are specific to image sensors. They do not indicate a 

malfunction.

White flecks
Although the image sensors are produced 

with high-precision technologies, fine white 

flecks may be generated on the screen in rare 

cases, caused by cosmic rays, etc.

This is related to the principle of image 

sensors and is not a malfunction.

The white flecks especially tend to be seen in 

the following cases:

ˎˎ When operating at a high environmental 

temperature

ˎˎ When you have raised the gain (sensitivity)

Flicker
If shooting under lighting produced by 

fluorescent lights, sodium lamps, mercury-

vapor lamps, or LEDs, the screen may flicker or 

colors may vary.

On consumable parts

ˎˎ The fan and battery are consumable parts 

that will need periodic replacement.  

When operating at room temperature, a 

normal replacement cycle will be about 

5 years. However, this replacement cycle 

represents only a general guideline and 

does not imply that the life expectancy of 

these parts is guaranteed. For details on 

parts replacement, contact your dealer.

ˎˎ The life expectancy of the AC adaptor and 

the electrolytic capacitor is about 5 years 

under normal operating temperatures and 

normal usage (8 hours per day; 25 days per 

month). If usage exceeds the above normal 

usage frequency, the life expectancy may be 

reduced correspondingly.

ˎˎ The battery terminal of this unit (the 

connector for battery packs and AC 

adaptors) is a consumable part.  

Power may not be supplied to the unit 

properly if the pins of the battery terminal 

are bent or deformed by shock or vibrations, 

or if they become corroded due to 

prolonged outdoor use.  

Periodic inspections are recommended 

to keep the unit working properly and to 

prolong its usable lifetime. Contact a Sony 

service or sales representative for more 

information about inspections.

About the built-in rechargeable battery

The camcorder has a built-in rechargeable 

battery for storing the date, time, and other 

settings even when the camcorder is turned 

off. The built-in rechargeable battery will 

become charged after 24 hours have elapsed 

if the unit is connected to a power outlet using 

the AC adaptor or if a fully charged battery 

pack is attached, regardless of whether the 

camcorder is turned on/off. The rechargeable 

battery will be fully discharged in about 

2 months if the AC adaptor is not connected 

or the camcorder is used without the battery 

pack attached. Use your camcorder after 

charging the battery. However, even if the 

rechargeable battery is not charged, the 

camcorder operation will not be affected as 

long as you do not need to record the date.

Usage and storage locations

Store in a level, ventilated place.

Avoid using or storing the unit in the following 

places.

ˎˎ In excessive heat or cold (operating 

temperature range: 0 °C to 40 °C (32 °F to 

104 °F))  

Remember that in summer in warm climates 

the temperature inside a car with the 

windows closed can easily exceed 50 °C 

(122 °F).

ˎˎ In damp or dusty locations. Locations where 

the unit may be exposed to rain

ˎˎ Locations subject to violent vibration

ˎˎ Near strong magnetic fields

ˎˎ Close to radio or TV transmitters producing 

strong electromagnetic fields.

ˎˎ In direct sunlight or close to heaters for 

extended periods

Note on laser beams

Laser beams may damage the CMOS image 

sensor. If you shoot a scene that includes 

a laser beam, be careful not to let the laser 

beam be directed into the lens of the unit. 

Specifically, high-power laser beams from 

medical devices or other devices may cause 

damage due to reflected light and scattered 

light.

To prevent electromagnetic interference 

from portable communications devices

The use of portable telephones and other 

communications devices near this camera can 

result in malfunctions and interference with 

audio and video signals. It is recommended 

that the portable communications devices 

near this camera be powered off.

Security precautions

ˎˎ SONY WILL NOT BE LIABLE FOR DAMAGES 

OF ANY KIND RESULTING FROM A FAILURE 

TO IMPLEMENT PROPER SECURITY 

MEASURES ON TRANSMISSION DEVICES, 

UNAVOIDABLE DATA LEAKS RESULTING 

FROM TRANSMISSION SPECIFICATIONS, OR 

SECURITY PROBLEMS OF ANY KIND.

ˎˎ Depending on the operating environment, 

unauthorized third parties on the network 

may be able to access the unit. When 

connecting the unit to the network, be sure 

to confirm that the network is protected 

securely.

ˎˎ Communication content may be 

unknowingly intercepted by unauthorized 

third parties in the vicinity of the signals. 

When using wireless LAN communication, 

implement security measures properly to 

protect the communication content.

ˎˎ When connecting this product to a network, 

connect via a system that provides a 

protection function, such as a router 

or firewall. If connected without such 

protection, security issues may occur.
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Factory default settings are shown in bold (for example, 1920×1080P (Level A)).

[Notes]

ˎˎ The resolution of the output format is limited by the Rec Format >Frequency, Codec and Video Format settings in 

the Project menu of the full menu (page 84).

ˎˎ The resolution of the output format is also limited by the combination with the S&Q frame rate. In addition to the 

table of SDI OUT/HDMI OUT connector output formats below, the HDMI output changes to Full HD or lower when 

all the following conditions are met.

 – S&Q Motion >Setting in the Shooting menu is set to On

 – S&Q Motion >Frame Rate in the Shooting menu is higher than 60fps

 – Rec Format >Codec in the Project menu is set to RAW or RAW & XAVC-I, or Output On/Off >SDI in the Monitoring 

menu is set to On

ˎˎ When the conditions above are met, the HDMI output 4096×2160P and 3840×2160P selection options for Output 

Format >SDI/HDMI (page 95) in the Monitoring menu are grayed out and cannot be selected.

ˎˎ The image is not output if a higher resolution than the playback image resolution is configured.

SDI OUT/HDMI OUT Connector Output Formats

System frequency 

setting

(Rec Format 

>Frequency in the 

Project menu)

Codec setting

(Rec Format 

>Codec in the 

Project menu)

RAW/Recording 

format setting

(Rec Format >RAW 

Output Format/Video 

Format in the Project 

menu)

Output format (Output Format in the 

Monitoring menu)

SDI HDMI

50/59.94Hz RAW

RAW & XAVC-I

4096×2160(RAW) (4096×2160 RAW) 4096×2160P

3840×2160P

1920×1080P

1920×1080i

3840×2160(RAW) (3840×2160 RAW) 3840×2160P

1920×1080P

1920×1080i

RAW(HDMI)

RAW(HDMI) & 

XAVC-I

4240×2392(RAW) 1920×1080P 

(Level A)

(4240×2392 HDMI 

RAW)

1920×1080P 

(Level B)

1920×1080i

System frequency 

setting

(Rec Format 

>Frequency in the 

Project menu)

Codec setting

(Rec Format 

>Codec in the 

Project menu)

RAW/Recording 

format setting

(Rec Format >RAW 

Output Format/Video 

Format in the Project 

menu)

Output format (Output Format in the 

Monitoring menu)

SDI HDMI

50/59.94Hz XAVC-I

XAVC-L

4096×2160(Video) 4096×2160P1) 4096×2160P

4096×2160P 1920×1080P

4096×2160P 1920×1080i

3840×2160P 3840×2160P

3840×2160P 1920×1080P

3840×2160P 1920×1080i

1920×1080P 

(Level A)

1920×1080P

1920×1080P 

(Level A)

1920×1080i

1920×1080P 

(Level B)

1920×1080P

1920×1080P 

(Level B)

1920×1080i

1920×1080i 1920×1080i

3840×2160(Video) 3840×2160P 3840×2160P

3840×2160P 1920×1080P

3840×2160P 1920×1080i

1920×1080P 

(Level A)

1920×1080P

1920×1080P 

(Level A)

1920×1080i

1920×1080P 

(Level B)

1920×1080P

1920×1080P 

(Level B)

1920×1080i

1920×1080i 1920×1080i

Output Formats and Limitations
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System frequency 

setting

(Rec Format 

>Frequency in the 

Project menu)

Codec setting

(Rec Format 

>Codec in the 

Project menu)

RAW/Recording 

format setting

(Rec Format >RAW 

Output Format/Video 

Format in the Project 

menu)

Output format (Output Format in the 

Monitoring menu)

SDI HDMI

50/59.94Hz XAVC-I

XAVC-L

1920×1080(Video) 1920×1080P 

(Level A)

1920×1080P

1920×1080P 

(Level A)

1920×1080i

1920×1080P 

(Level B)

1920×1080P

1920×1080P 

(Level B)

1920×1080i

1920×1080i 1920×1080i

(Output stopped) 720×480P1) 2)

720×576P1) 3)

25/29.97Hz RAW

RAW & XAVC-I

4096×2160(RAW) (4096×2160 RAW) 4096×2160P

3840×2160P

1920×1080P

1920×1080i

3840×2160(RAW) (3840×2160 RAW) 3840×2160P

1920×1080P

1920×1080i

RAW(HDMI)

RAW(HDMI) & 

XAVC-I

4240×2392(RAW) 1920×1080P (4240×2392 HDMI 

RAW)1920×1080PsF

XAVC-I

XAVC-L

4096×2160(Video) 4096×2160P1) 4096×2160P

4096×2160P 1920×1080P

3840×2160P 3840×2160P

3840×2160P 1920×1080P

1920×1080P 1920×1080P

1920×1080PsF 1920×1080i

3840×2160(Video) 3840×2160P 3840×2160P

3840×2160P 1920×1080P

1920×1080P 1920×1080P

1920×1080PsF 1920×1080i

1920×1080(Video) 1920×1080P 1920×1080P

1920×1080PsF 1920×1080i

System frequency 

setting

(Rec Format 

>Frequency in the 

Project menu)

Codec setting

(Rec Format 

>Codec in the 

Project menu)

RAW/Recording 

format setting

(Rec Format >RAW 

Output Format/Video 

Format in the Project 

menu)

Output format (Output Format in the 

Monitoring menu)

SDI HDMI

23.98Hz RAW

RAW & XAVC-I

4096×2160(RAW) (4096×2160 RAW) 4096×2160P

3840×2160P

1920×1080P

3840×2160(RAW) (3840×2160 RAW) 3840×2160P

1920×1080P

RAW(HDMI)

RAW(HDMI) & 

XAVC-I

4240×2392(RAW) 1920×1080P (4240×2392 HDMI 

RAW)

XAVC-I

XAVC-L

4096×2160(Video) 4096×2160P1) 4096×2160P

4096×2160P 1920×1080P

3840×2160P 3840×2160P

3840×2160P 1920×1080P

1920×1080P 1920×1080P

3840×2160(Video) 3840×2160P 3840×2160P

3840×2160P 1920×1080P

1920×1080P 1920×1080P

1920×1080(Video) 1920×1080P 1920×1080P

24Hz RAW

RAW & XAVC-I

4096×2160(RAW) (4096×2160 RAW) 4096×2160P

1920×1080P

XAVC-I 4096×2160(Video) 4096×2160P1) 4096×2160P

1920×1080P 1920×1080P

1) The screen display cannot be embedded.

2) When the system frequency is 59.94

3) When the system frequency is 50
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Power Supply

Symptom Cause Solution

The camcorder does not 

power on.

No battery pack is mounted 

and no power is supplied to 

the DC IN connector.

Mount a battery pack (page 17) or 

connect to AC power using an AC 

adaptor (page 18).

The battery pack is 

completely exhausted.

Replace the battery pack with a fully 

charged one (page 17).

The power supply cuts while 

operating.

The battery pack becomes 

exhausted.

Replace the battery pack with a fully 

charged one (page 17).

The battery pack becomes 

exhausted very quickly.

The ambient temperature is 

very low.

This is due to the battery characteristics 

and is not a defect.

The battery pack is 

inadequately charged.

Recharge the battery pack (page 17).

If the battery pack is soon exhausted 

even after you charged it fully, it may 

comes to the end of its life. Replace it 

with a new one.

Recording/Playback

Symptom Cause Solution

Recording does not start 

when you press the record 

START/STOP button.

The memory card is full. Replace the memory card with one 

having sufficient space.

The memory card needs 

restoration.

Restore the memory card (page 33).

Audio recording is not 

possible.

The AUDIO LEVEL (CH1/CH2) 

dials are set to the minimum 

level.

Adjust the audio recording levels with 

the AUDIO LEVEL (CH1/CH2) dials 

(page 47).

The recorded sound is 

distorted.

The audio level is too high. Adjust the audio recording levels with 

the AUDIO LEVEL (CH1/CH2) dials 

(page 47).

The recorded sound has a 

high noise level.

The audio level is too low. Adjust the audio recording levels with 

the AUDIO LEVEL (CH1/CH2) dials 

(page 47).

When an external microphone is 

selected, also adjust the INPUT MIC 

Reference setting under Audio Input in 

the Audio menu (page 98).

Symptom Cause Solution

Clips cannot be played back. The clip is being edited. Clips cannot be played back if you have 

modified file names or folders, or if the 

clip is in use on a computer. This is not 

a malfunction.

The clip is being recorded on 

another device.

Clips recorded on other devices may 

not be played back, or displayed in 

incorrect size. This is not a malfunction.

External Devices

Symptom Solution

The computer does not 

recognize the camcorder.

Disconnect the USB cable from the computer, then connect it again 

securely.

Disconnect the USB cable from your computer, reboot your 

computer, and follow the steps again in the correct order.

Connect the computer and the camcorder by inserting a USB cable 

into either the USB-C connector or the USB/multi connector.

Clips cannot be loaded on the 

computer.

Disconnect the USB cable from the computer, restart the 

camcorder, and then connect it again.

Application software must be installed to load clips on your 

computer (page 120).

Troubleshooting
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Wireless LAN Connection

[Note]
Obstructions and electromagnetic interference between the camcorder and wireless LAN access point or terminal 

device, or the ambient environment (such as wall materials) could shorten the communication range or prevent 

connections altogether. If you experience these problems, check the connection/communication status after moving 

the camcorder to a new location, or bringing the camcorder and access point/terminal device closer together.

Symptom Solution

A terminal device cannot access 

the camcorder.

 ˎ Check the wireless LAN connection (IP address, etc.).

 ˎ The communication setting between the access point and client 

may be invalid. For details, refer to the operating instructions of 

the access point.

You cannot log in to the 

camcorder.

Check the user name and password that you set.

Internet Connection

Symptom Solution

File uploading fails. The user name and password of the server may not be correct.

Input the correct user name and password.

File uploading is not available. Signal condition may be poor.

Move to another location and try again.

When using the ND Filter

Symptom Solution

The ND filter does not move. You can move the filter to the Clear position manually using the 

following procedure.

1 Turn the camcorder POWER switch to the off position.

2 Remove the round cap on the bottom side.

3 Insert a screwdriver in the hole and turn it counterclockwise.

ˎˎ The ND filter moves to the Clear position by turning counterclockwise. Continue turning 

until reaching the Clear position.

ˎˎ Use a screwdriver with ø2.4 mm diameter or smaller. The insertion depth of the screwdriver 

is about 3.0 cm (1 3/
16

 in.).

Screwdriver hole
(with cap removed)

4 Set the ND PRESET/VARIABLE switch (page 5) to the PRESET position, and set the ND 

FILTER POSITION up/down buttons (page 5) to the CLEAR position.

[Notes]

ˎˎ Do not use the procedure above during normal operation. Only use this procedure if the ND filter will not move. The 

ND filter may become damaged if this procedure is used during normal operation.

ˎˎ After the procedure above is used, consult a Sony service center to have the camcorder repaired.

ˎˎ If an error message still appears after performing the procedure above, shooting is still possible.
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If a warning, caution, or operating condition that requires confirmation occurs on the camcorder, 

a message is displayed in the viewfinder, the recording/tally lamp starts flashing, and a warning 

sound is emitted.

The warning sound is emitted from the headphones connected to the headphone connector.

Error Messages

The camcorder will stop operation when the following kind of display occurs.

Viewfinder message Warning 

sound

Recording/

tally lamp

Cause and Solution

E + error code Continuous High-speed 

flashing

Indicates an abnormality in the camcorder. 

Recording stops, even if REC is displayed in the 

viewfinder.

Turn off the camcorder, and check for any problem 

with connected devices, cables, or media. If the 

error persists when the camcorder is turned on 

again, contact your Sony service representative.

(If the camcorder does not turn off when the 

POWER switch is set to OFF, remove the battery or 

disconnect the DC IN supply.)

An error display or warning sound may not occur 

depending on the status of the camcorder.

Warning Messages

Follow the instructions provided if the following display occurs.

Viewfinder message Warning 

sound

Recording/

tally lamp

Cause and Solution

Battery Near End Intermittent Flashing The remaining capacity of the battery pack is 

getting low.

Recharge at the earliest convenience.

Battery End Continuous High-speed 

flashing

The battery pack is empty. Recording is disabled.

Stop operation and replace the battery pack.

Temperature High Intermittent Flashing The internal temperature is high.

Turn off the camcorder and allow it to cool down 

before operating it again.

Viewfinder message Warning 

sound

Recording/

tally lamp

Cause and Solution

Media Temperature 

High

Intermittent Flashing The temperature of the CFexpress card is high.

Replace the card or allow it to cool down before 

using it again.

Voltage Low Intermittent Flashing The DC IN voltage is low (level 1). Check the power 

source.

Insufficient Voltage Continuous High-speed 

flashing

The DC IN voltage is too low (level 2). Recording is 

disabled.

Connect a different power source.

Media Near Full Intermittent Flashing The remaining capacity on the memory card is 

getting low.

Replace at the earliest convenience.

Media Full Continuous High-speed 

flashing

Clips could not be recorded or copied because 

there is no remaining capacity on the memory 

card.

Replace immediately.

Clips Near Full Intermittent Flashing The number of additional clips that can be 

recorded on a memory card is getting low.

Replace at the earliest convenience.

Clips Full Continuous High-speed 

flashing

The maximum number of clips that can be 

recorded on the memory card has been reached.

Recording or copying more clips is not possible. 

Replace immediately.

Last Clip Recording Intermittent Flashing The clip currently recording is the last clip that can 

be recorded, as the maximum number of clips has 

been reached.

Prepare a new memory card.

Media(A)1) Life Near 

End

Intermittent Flashing The memory card is approaching the end of its 

life. Replace at the earliest convenience.

Media(A)1) Life End Continuous High-speed 

flashing

The memory card has reached the end of its life. 

Replace immediately.

Media(A)1) Near Full Intermittent Flashing When using the Simul Rec function

Media(A)1) Full Continuous High-speed 

flashing

When using the Simul Rec function

Media(A)1) Clips Near 

Full

Intermittent Flashing When using the Simul Rec function

Media(A)1) Clips Full Continuous High-speed 

flashing

When using the Simul Rec function

Media(A)1) Last Clip 

Rec

Intermittent Flashing When using the Simul Rec function

Transfer Jobs Near 

Full

– – The number of FTP file transfer jobs that can be 

registered is getting low.

Error/Warning Messages
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Viewfinder message Warning 

sound

Recording/

tally lamp

Cause and Solution

Transfer Jobs Full – – The number of FTP file transfer jobs that can be 

registered has reached the upper limit. To add 

another job, first delete any unwanted jobs.2)

1) “(B)” is displayed for the card in slot B.

2) You can select and delete jobs using File Transfer >View Job List (page 107) in the Network menu of the full 

menu. You can also delete jobs from the CBM job list.

Caution and Operation Messages

The following caution and operation messages may appear in the center of the screen. 
Follow the instructions provided to resolve the issue.

Display message Cause and Solution

Battery Error

Please Change Battery

An error was detected in the battery pack.

Replace with a normal battery pack.

Backup Battery End

Please Change

The remaining capacity of the backup battery is insufficient.

Charge the backup battery.

Unknown Media (A) 1)

Please Change

A memory card that has been partitioned or a memory card 

containing more clips that can be handled by the camcorder 

was inserted.

The card cannot be used in the camcorder, and must be 

replaced.

Cannot Use Media (A) 1)

Unsupported File System

A card using a different file system or an unformatted card 

was inserted.

The card cannot be used in the camcorder, and must be 

replaced or formatted using the camcorder.

Media Error

Media (A) 1) Needs to be Restored

An error occurred on the memory card, and the card must be 

restored.

Restore the memory card.

Media Error

Cannot Record to Media (A) 1)

The memory card may be damaged, and can no longer be 

used for recording.

Playback is possible, so making a copy and replacing the 

memory card is recommended.

Media Error

Cannot Use Media (A) 1)

The memory card may be damaged, and can no longer be 

used for recording or playback.

The card cannot be used in the camcorder, and must be 

replaced.

Media (A) 1) Error

Recording Halted

Playback Halted

Recording and playback was stopped because an error 

occurred while using the memory card.

If the problem persists, replace the memory card.

Media Reached Rewriting Limit

Change Media (A) 1)

The memory card has reached the end of its life.

Make a backup, and replace the card immediately. If you 

continue using the card, the card may not be able to record or 

play.

For details, refer to the operating instructions for the memory 

card.

The specified address is invalid. The specified address is invalid.

Check that the setting is correct.

Cannot Use Specified Port Number The specified port number is invalid.

Check that the setting is correct.
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Display message Cause and Solution

Fan Stopped The built-in fan stopped.

Avoid use at high temperatures, disconnect the power, and 

contact your Sony service representative.

LENS Error A lens error was detected in the lens I/F communication when 

an E-mount lens was attached.

Check the status of the connection with the E-mount lens.

This Multi Term. acc is not supported 

by the device and cannot be used.

Please verify the compatibility.

An incompatible accessory was detected.

The only Multi Terminal accessory supported by the unit is the 

supplied grip remote control.

Failed This error may appear if an address cannot be obtained with 

DHCP set to On.

Check the DHCP server settings.

Addition of auto upload job failed. The maximum number of transfer jobs has been reached.

Clear any unwanted jobs. The auto upload destination setting 

for original files or proxy files may also be incorrect. Check 

that the setting is correct.

<SSID>Not found. Network (access point) with the specified <SSID> could not be 

found.

Check that the setting is correct.

<SSID>Authentication Failed Connection authentication on the network (access point) with 

the specified <SSID> failed.

Check that the password and other settings are correct.

An IP address conflict has occurred. 

Please check the network settings.

There is a conflict in the network addresses of the wireless 

LAN, wired LAN, or USB tethering.

Change the address manually or change the settings for the 

network router.

The IP address of the Wireless LAN 

Access Point Mode has been 

changed due to an IP address 

conflict.

The IP address of the wireless LAN access point mode was 

changed due to a conflict in the network addresses of the 

wireless LAN access point mode, wired LAN, or USB tethering.

Check the IP address setting.

1) “(B)” is displayed for the card in slot B.
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Items Configured in the Full Menu

Yes: Item is saved.

No: Item is not saved.

–: Not saved (temporary setting)

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting ISO/Gain/EI Mode Yes No

ISO/Gain<H> Yes No

ISO/Gain<M> Yes No

ISO/Gain<L> Yes No

Exposure Index<H> Yes No

Exposure Index<M> Yes No

Exposure Index<L> Yes No

Shockless Gain Yes No

Base Sensitivity Yes No

Base ISO Yes No

ND Filter Preset1 Yes No

Preset2 Yes No

Preset3 Yes No

Shutter Mode Yes No

Shutter Speed On/Off Yes No

Shutter Speed Yes No

Shutter Angle Yes No

ECS On/Off Yes No

ECS Frequency Yes No

Iris Bokeh Control No No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting Auto Exposure Level Yes No

Mode Yes No

Speed Yes No

AGC Yes No

AGC Limit Yes No

AGC Point Yes No

Auto Shutter Yes No

A.SHT Limit Yes No

A.SHT Point Yes No

Clip High light Yes No

Detect Window Yes No

Detect Window Indication Yes No

Custom Width Yes No

Custom Height Yes No

Custom H Position Yes No

Custom V Position Yes No

White Preset White Yes No

Color Temp <A> Yes No

Tint<A> Yes No

R Gain <A> Yes No

B Gain <A> Yes No

Color Temp <B> Yes No

Tint<B> Yes No

R Gain <B> Yes No

B Gain <B> Yes No

White Setting Shockless White Yes No

ATW Speed Yes No

White Switch<B> Yes No

Filter White Memory Yes No

Items Saved in Files
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Shooting Offset White Offset White <A> Yes No

Offset Color Temp<A> Yes No

Offset Tint<A> Yes No

Offset White <B> Yes No

Offset Color Temp<B> Yes No

Offset Tint<B> Yes No

Offset White<ATW> Yes No

Offset Color Temp<ATW> Yes No

Offset Tint<ATW> Yes No

Focus AF Transition Speed Yes No

AF Subj. Shift Sens. Yes No

Focus Area Yes No

Focus Area (AF-S) Yes No

Face/Eye Detection AF Yes No

Push AF Mode Yes No

Touch Function in MF Yes No

AF Assist Yes No

S&Q Motion Setting Yes No

Frame Rate Yes No

LUT On/Off SDI/HDMI Yes No

VF/Proxy/Stream Yes No

Internal Rec Yes No

Noise Suppression Setting(Custom) Yes No

Level(Custom) Yes No

Setting (Cine EI/Flex. ISO) Yes –

Level (Cine EI/Flex. ISO) Yes –

Flicker Reduce Mode Yes No

Frequency Yes No

SteadyShot Setting Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Project Base Setting Shooting Mode Yes –

Target Display Yes –

Rec Format Frequency Yes No

Imager Scan Mode Yes No

Codec Yes No

RAW Output Format Yes No

Video Format Yes No

Cine EI/Flex.ISO Set Color Gamut Yes –

Embed LUT File Yes No

HDR Setting VF SDR Preview Yes No

SDR Gain Yes No

Simul Rec Setting Yes No

Rec Button Set Yes No

Proxy Rec Setting Yes No

Audio Channel Yes No

Chunk Yes No

Interval Rec Setting No No

Interval Time Yes No

Number of Frames Yes No

Pre-Lighting Yes No

Picture Cache Rec Setting Yes No

Cache Size Yes No

Cache Rec Time – –

SDI/HDMI Rec Control Setting Yes No

Assignable Button <1> Yes No

<2> Yes No

<3> Yes No

<4> Yes No

<5> Yes No

<6> Yes No

<7> Yes No

<8> Yes No

<9> Yes No

Focus Hold Button Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Project Assignable Dial Grip/Remote Dial Yes No

Grip Dial Direction Yes No

Handle Dial Yes No

Handle Dial Direction Yes No

Multi Function Dial Default Function Yes No

User File Load from Media(B) – –

Save to Media(B) – –

File ID No No

Load Customize Data Yes No

Load White Data Yes No

All File Load from Media(B) – –

Load from Cloud(Private) – –

Load from Cloud(Share) – –

Save to Media(B) – –

Save to Cloud(Private) – –

Save to Cloud(Share) – –

File ID Yes No

Load Network Data No No

Paint/Look Scene File Recall – –

Store – –

Delete – –

Preset Recall – –

Base Look Select Yes Yes

Delete – –

Delete All – –

Import from Media(B) – –

Import from Cloud(Private) – –

Import from Cloud(Share) – –

Input Yes Yes

Output Yes Yes

AE Level Offset Yes Yes

Reset Paint Settings Reset without Base Look – –

Black Master Black Yes Yes

R Black Yes Yes

B Black Yes Yes

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Paint/Look Knee Setting Yes Yes

Auto Knee Yes Yes

Point Yes Yes

Slope Yes Yes

Detail Setting Yes Yes

Level Yes Yes

Manual Setting Yes Yes

V/H Balance Yes Yes

B/W Balance Yes Yes

Limit Yes Yes

Crispening Yes Yes

High Light Detail Yes Yes

Matrix User Matrix Yes Yes

User Matrix Level Yes Yes

User Matrix Phase Yes Yes

User Matrix R-G Yes Yes

User Matrix R-B Yes Yes

User Matrix G-R Yes Yes

User Matrix G-B Yes Yes

User Matrix B-R Yes Yes

User Matrix B-G Yes Yes

Multi Matrix Setting Yes Yes

Reset – –

Axis No Yes

Hue Yes Yes

Saturation Yes Yes
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

TC/Media Timecode Mode Yes No

Run Yes No

Setting No No

Reset – –

TC Format Yes No

TC Display Display Select Yes No

Users Bit Mode Yes No

Setting No No

HDMI TC Out Setting Yes No

Clip Name Format Auto Naming Yes No

Camera ID No No

Reel Number No No

Camera Position No No

Title Prefix Yes No

Number Set No No

Update Media Media(A) – –

Media(B) – –

Format Media Media(A) – –

Media(B) – –

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Monitoring Output On/Off SDI Yes No

HDMI Yes No

Output Format SDI Yes No

HDMI Yes No

De-Squeeze Ratio (HDMI/VF) Yes No

Output Display SDI Yes No

HDMI Yes No

Display On/Off Network Status Yes No

File Transfer Status Yes No

Rec/Play Status Yes No

RAW Output Control Status Yes No

Tally Yes No

Battery Remain Yes No

Focus Mode Yes No

Focus Position Yes No

Focus Area Indicator Yes No

Focus Area Ind.(AF-S) Yes No

Face/Eye Detection Frame Yes No

Lens Info Yes No

Imager Scan Mode Yes No

Rec Format Yes No

Frame Rate Yes No

Zoom Position Yes No

UWP RF Level Yes No

SteadyShot Yes No

Base Look/Rec Look Yes No

SDI/HDMI Rec Control Yes No

Monitoring Look Yes No

Proxy Status Yes No

Base ISO/Sensitivity Yes No

Media Status Yes No

Video Signal Monitor Yes No

Clip Name Yes No

White Balance Yes No

Scene File Yes No

Focus Indicator Yes No

Auto Exposure Mode Yes No

Auto Exposure Level Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Monitoring Display On/Off Timecode Yes No

ND Filter Yes No

Iris Yes No

ISO/Gain/EI Yes No

Shutter Yes No

Level Gauge Yes No

Audio Level Meter Yes No

Video Level Warning Yes No

Clip Number Yes No

Notice Message Yes No

Marker Setting Yes No

Color Yes No

Center Marker Yes No

Safety Zone Yes No

Safety Area Yes No

Aspect Marker Yes No

Aspect Mask Yes No

Aspect Safety Zone Yes No

Aspect Safety Area Yes No

Aspect Select Yes No

Custom Aspect Ratio Yes No

Guide Frame Yes No

100% Marker Yes No

User Box Yes No

User Box Width Yes No

User Box Height Yes No

User Box H Position Yes No

User Box V Position Yes No

VF Setting Brightness Yes No

Color Mode Yes No

Gamma Display Assist Setting Yes No

Peaking Setting Yes No

Peaking Level Yes No

Color Yes No

Zebra Setting Yes No

Zebra1 Level Yes No

Zebra1 Aperture Level Yes No

Zebra2 Level Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Audio Audio Input CH1 Input Select Yes No

CH2 Input Select Yes No

CH3 Input Select Yes No

CH4 Input Select Yes No

INPUT1 MIC Reference Yes No

INPUT2 MIC Reference Yes No

Line Input Reference Yes No

Reference Level Yes No

CH1 Wind Filter Yes No

CH2 Wind Filter Yes No

CH3 Wind Filter Yes No

CH4 Wind Filter Yes No

CH3 Level Control Yes No

CH4 Level Control Yes No

CH3 Input Level Yes No

CH4 Input Level Yes No

Audio Input Level Yes No

Limiter Mode Yes No

CH1&2 AGC Mode Yes No

CH3&4 AGC Mode Yes No

AGC Spec Yes No

1kHz Tone on Color Bars Yes No

CH1 Level Yes No

CH2 Level Yes No

CH3 Level Yes No

CH4 Level Yes No

Audio Output Monitor CH Yes No

Volume No No

Headphone Out Yes No

Alarm Level Yes No

HDMI Output CH Yes No
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Thumbnail Display Clip Properties – –

Set Clip Flag Add OK – –

Add NG – –

Add KEEP – –

Delete Clip Flag – –

Lock/Unlock Clip Select Clip – –

Lock All Clips – –

Unlock All Clips – –

Delete Clip Select Clip – –

All Clips – –

Transfer Clip Select Clip – –

All Clips – –

Transfer Clip (Proxy) Select Clip – –

All Clips – –

Filter Clips OK – –

NG – –

KEEP – –

None – –

All – –

Customize View Thumbnail Caption Yes –

Technical Color Bars Setting No No

Type Yes No

ND Dial CLEAR with Dial Yes No

Tally Front Yes No

Rear Yes No

HOLD Switch Setting with Rec Button Yes No

with Hand Grip Remote Yes No

Handle HOLD Switch Yes No

Touch Operation Setting Yes No

Rec Review Setting Yes No

Zoom Zoom Type Yes No

Handle Zoom Setting Yes No

High Yes No

Low Yes No

Menu Settings User Menu Only Yes No

User Menu with Lock No No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Technical Menu Page On/Off Main Yes No

Camera Yes No

Audio Yes No

Project Yes No

Monitoring Yes No

Assignable Button Yes No

Battery Yes No

Media Yes No

Network Yes No

File Transfer Yes No

Fan Control Setting Yes No

Lens Zoom Ring Direction Yes No

Shading Compensation Yes No

Chroma Aberration Comp. Yes No

Distortion Comp. Yes No

Breathing Compensation Yes No

Distance Display Yes No

Zoom Position Display Yes No

Video Light Set Video Light Set Yes No

APR APR – –

Camera Battery Alarm Low Battery Yes No

Battery Empty Yes No

Camera DC IN Alarm DC Low Voltage1 Yes No

DC Low Voltage2 Yes No

Network Setup for Mobile App Setup – –

Access Authentication User Name No No

Input Password No No

Generate Password – –

Show Settings – –

Wireless LAN Setting Yes No

WPS – –

NFC – –

MAC Address – –

AP Mode Settings Channel Yes No

Camera SSID & Password – –

Regenerate Password – –

IP Address – –

Subnet Mask – –
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Network ST Mode Settings Camera Remote Control Yes No

Connected Network

SSID – –

Security – –

Password – –

DHCP – –

IP Address – –

Subnet Mask – –

Gateway – –

DNS Auto – –

Primary DNS Server – –

Secondary DNS Server – –

Scan Networks

SSID – –

Security – –

Password No No

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No

Manual Register

SSID Yes No

Security Yes No

Password No No

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No

LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Network Wired LAN Setting Yes No

Camera Remote Control Yes No

Detail Settings

DHCP Yes No

IP Address Yes No

Subnet Mask Yes No

Gateway Yes No

DNS Auto Yes No

Primary DNS Server Yes No

Secondary DNS Server Yes No

Modem Setting Yes No

Camera Remote Control Yes No

Device Name – –

IP Address – –

Subnet Mask – –

File Transfer Auto Upload Yes No

Auto Upload (Proxy) Yes No

Default Upload Server Yes No

Clear Completed Jobs – –

Clear All Jobs – –

View Job List – –

Server Settings1/Server Settings2/Server Settings3

Display Name Yes No

Service Yes No

Host Name Yes No

Port Yes No

User Name No No

Password No No

Passive Mode Yes No

Destination Directory Yes No

Using Secure Protocol Yes No

Root Certificate – –

Root Certificate Status – –

Reset – –

Network Reset Reset – –
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LEVEL 1 LEVEL 2 LEVEL 3 All File Scene File

Maintenance Language Select Yes No

Clock Set Time Zone Yes No

Date Mode Yes No

12h/24h Yes No

Date No No

Time No No

All Reset Reset – –

Reset without Network – –

Hours Meter Hours(System) – –

Hours(Reset) – –

Reset – –

Version Version Number – –

Version Up – –

Lens Version Number – –
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Items Configured by Assignable Buttons

Yes: Item is saved.

No: Item is not saved.

–: Not saved (temporary setting)

Assignable button selection All File Scene File

ND Filter Position Yes No

Auto Iris Yes No

ATW Yes No

Focus Setting Yes No

Display Yes –

VF Adjust Yes –

Items Configured by the Assignable Dial

Yes: Item is saved.

No: Item is not saved.

–: Not saved (temporary setting)

Assignable dial selection All File Scene File

IRIS Yes No

ND Filter Yes No

Audio Input Level Yes No
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See related items in “Setting the Audio to Record” (page 47) and “User Menu” (page 75).

Audio Input (CH1&CH2)

The following shows the block diagram with the handle attached.

INPUT1

L

R

INPUT2

Shoe CH1

Shoe CH2

Internal MIC

CH1

[CH1 Input Select]
INPUT1
Internal MIC
Shoe CH1

[CH2 Input Select]
INPUT1
INPUT2
Internal MIC
Shoe CH2

F
o

r 
X

L
R

 a
d

a
p

to
r

F
o

r 
X

L
R

 a
d

a
p

to
r

<CH1 LEVEL

   CONTROL>*

AUTO

MAN

<CH1 INPUT LEVEL>
0 ~ 10

[CH1 Wind Filter]
On
Off

[CH2 Wind Filter]
On
Off

CH2

<CH2 LEVEL

   CONTROL>*

AUTO

MAN

<CH2 INPUT LEVEL>
0 ~ 10

[CH1&2 AGC Mode]
Mono
Stereo

[Color Bars]
[1kHz Tone on Color
Bars]
On
Off

[Audio Input Level]
0 ~ 99

[Limiter Mode]
Off, -6dB,

-9dB, -12dB,
-15dB, -17dB SG

[CH1 Level]
Audio Input Level
Side
Level + Side
Through

[CH2 Level]
Audio Input Level
Side
Level + Side
Through

* Set to Manual when audio is input from XLR adaptor.

Block Diagrams
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Audio Input (CH3&CH4)

The following shows the block diagram with the handle attached.

L

R

CH3

[CH3 Level

 Control]*

Auto

Manual

[CH4 Level

 Control]*

Auto

Manual

[CH3 Input Level]
0 ~ 99

CH4

[CH4 Input Level]
0 ~ 99

[CH3&4 AGC Mode]
Mono
Stereo

[Audio Input Level]
0 ~ 99

[Limiter Mode]
Off, -6dB,
-9dB, -12dB,
-15dB, -17dB SG

OFF

[CH3 Input Select]
Off
INPUT1
Internal MIC
Shoe CH1

F
o

r 
X

L
R

 a
d

a
p

to
r

F
o

r 
X

L
R

 a
d

a
p

to
r

[CH3 Wind Filter]
On
Off

[CH4 Wind Filter]
On
Off

[CH4 Input Select]
Off
INPUT1
INPUT2
Internal MIC
Shoe CH2

INPUT1

INPUT2

Shoe CH1

Shoe CH2

Internal MIC

[CH3 Level]
Audio Input Level
CH3 Input Level
Level+CH3 Input Level
Through

[CH4 Level]
Audio Input Level
CH4 Input Level
Level+CH4 Input Level
Through

[Color Bars]
[1kHz Tone on Color
Bars]
On
Off

 
* Set to Manual when audio is input from XLR adaptor.
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Audio Output

L

R

Alarm
Beep

[HDMI Output CH]
CH1/CH2, CH3/CH4

[Monitor CH]
CH1, CH2, CH3, CH4,
CH1/CH2, CH3/CH4,
MIX ALL

[Headphone Out]
Mono, Stereo

[VOLUME]
0 ～ 50

[Alarm Level]
0 ～ 7

Ch
MIX

CH1

SDI OUT

Headphone

Internal Speaker

HDMI OUT

CH2

CH3

CH4
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You can update the software of an E-mount 

lens using the camcorder.

Refer to the web site for the lens for lenses 

that can be updated and the corresponding 

software.

Checking the Version

1 Attach an E-mount lens to the camcorder 

(page 22).

2 Select Version in the Maintenance menu 

of the full menu to display Lens Version 

Number (page 108).

The software version number of the 

E-mount lens is displayed on the side.

Updating Software

Set the camcorder to mass storage mode 

(page 120).

Update the software following the procedure 

supplied with the lens software.

Updating E-mount Lens Software
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MPEG-4 AVC Patent Portfolio 

License

THIS PRODUCT IS LICENSED UNDER THE 

AVC PATENT PORTFOLIO LICENSE FOR THE 

PERSONAL USE OF A CONSUMER OR OTHER 

USES IN WHICH IT DOES NOT RECEIVE 

REMUNERATION TO

(i) ENCODE VIDEO IN COMPLIANCE WITH THE 

AVC STANDARD (“AVC VIDEO”) AND/OR

(ii) DECODE AVC VIDEO THAT WAS ENCODED 

BY A CONSUMER ENGAGED IN A PERSONAL 

ACTIVITY AND/OR WAS OBTAINED FROM 

A VIDEO PROVIDER LICENSED TO PROVIDE 

AVC VIDEO.

NO LICENSE IS GRANTED OR SHALL BE 

IMPLIED FOR ANY OTHER USE. ADDITIONAL 

INFORMATION MAY BE OBTAINED FROM MPEG 

LA, L.L.C. SEE HTTP://WWW.MPEGLA.COM

Obtaining Software Under the 

GPL/LGPL License

This product uses software to which the 

GPL/LGPL applies. This informs you that you 

have a right to have access to, modify, and 

redistribute source code for these software 

programs under the conditions of the GPL/

LGPL.

The source code is provided on the internet. 

Use the following URL and follow the 

download instructions.

https://oss.sony.net/Products/Linux/

We would prefer that you do not contact us 

about the contents of the source code.

Licenses (in English) are recorded in the 

internal memory of your product.

Establish a Mass Storage connection between 

the product and a computer to read licenses in 

the “PMHOME” - “LICENSE” folder.

If using a Mac, the “PMHOME” - “LICENSE” 

folder may not be accessible.

To view the files, use a computer other than a 

Mac or visit the following URL.

https://oss.sony.net/License/ILME-FX6/

END USER LICENSE AGREEMENT

IMPORTANT: 
BEFORE USING THE SOFTWARE CONTAINED IN THE 
SOLID STATE MEMORY CAMCORDER, PLEASE READ THIS 
END USER LICENSE AGREEMENT (“EULA”) CAREFULLY. BY 
USING THE SOFTWARE YOU ARE ACCEPTING THE TERMS 
OF THIS EULA. IF YOU DO NOT ACCEPT THE TERMS OF 
THIS EULA, YOU MAY NOT USE THE SOFTWARE.

This EULA is a legal agreement between you and Sony 
Corporation (“SONY”). This EULA governs your rights 
and obligations regarding the software of SONY and/or 
its third party licensors (including SONY’s affiliates) and 
their respective affiliates (collectively, the “THIRD-PARTY 
SUPPLIERS”) contained in the wireless adapter, together 
with any updates/ upgrades provided by SONY, any 
printed, on-line or other electronic documentation for 
such software, and any data files created by operation of 
such software (collectively, the “SOFTWARE”).

Notwithstanding the foregoing, any software in 
the SOFTWARE having a separate end user license 
agreement (including, but not limited to, GNU General 
Public license and Lesser/Library General Public License) 
shall be covered by such applicable separate end user 
license agreement in lieu of the terms of this EULA to 
the extent required by such separate end user license 
agreement (“EXCLUDED SOFTWARE”).

SOFTWARE LICENSE
The SOFTWARE is licensed, not sold. The SOFTWARE is 
protected by copyright and other intellectual property 
laws and international treaties.

COPYRIGHT
All right and title in and to the SOFTWARE (including, 
but not limited to, any images, photographs, animation, 
video, audio, music, text and “applets” incorporated into 
the SOFTWARE) is owned by SONY or one or more of the 
THIRD-PARTY SUPPLIERS.

GRANT OF LICENSE
SONY grants you a limited license to use the SOFTWARE 
solely in connection with the wireless adapter and only 
for your individual use. SONY and the THIRD-PARTY 
SUPPLIERS expressly reserve all rights, title and interest 
(including, but not limited to, all intellectual property 
rights) in and to the SOFTWARE that this EULA does not 
specifically grant to you.

REQUIREMENTS AND LIMITATIONS
You may not copy, publish, adapt, redistribute, attempt 
to derive source code, modify, reverse engineer, 
decompile, or disassemble any of the SOFTWARE, 
whether in whole or in part, or create any derivative 
works from or of the SOFTWARE unless such derivative 
works are intentionally facilitated by the SOFTWARE. 
You may not modify or tamper with any digital rights 
management functionality of the SOFTWARE. You 
may not bypass, modify, defeat or circumvent any of 
the functions or protections of the SOFTWARE or any 
mechanisms operatively linked to the SOFTWARE. You 
may not separate any individual component of the 
SOFTWARE for use on more than one wireless adapter 
unless expressly authorized to do so by SONY. You 
may not remove, alter, cover or deface any trademarks 
or notices on the SOFTWARE. You may not share, 
distribute, rent, lease, sublicense, assign, transfer or 
sell the SOFTWARE. The software, network services 
or other products other than SOFTWARE upon which 
the SOFTWARE’S performance depends might be 
interrupted or discontinued at the discretion of the 
suppliers (software suppliers, service suppliers, or 
SONY). SONY and such suppliers do not warrant that the 
SOFTWARE, network services, contents or other products 

will continue to be available, or will operate without 
interruption or modification. 

EXCLUDED SOFTWARE AND OPEN SOURCE 
COMPONENTS
Notwithstanding the foregoing limited license grant, 
you acknowledge that the SOFTWARE may include 
EXCLUDED SOFTWARE. Certain EXCLUDED SOFTWARE 
may be covered by open source software licenses 
(“Open Source Components”), which means any 
software licenses approved as open source licenses by 
the Open Source Initiative or any substantially similar 
licenses, including but not limited to any license that, 
as a condition of distribution of the software licensed 
under such license, requires that the distributor make 
the software available in source code format. If and to 
the extent disclosure is required, please visit www.sony.
com/linux or other SONY-designated web site for a list 
of applicable OPEN SOURCE COMPONENTS included in 
the SOFTWARE from time to time, and the applicable 
terms and conditions governing its use. Such terms 
and conditions may be changed by the applicable 
third party at any time without liability to you. To the 
extent required by the licenses covering EXCLUDED 
SOFTWARE, the terms of such licenses will apply in lieu 
of the terms of this EULA. To the extent the terms of the 
licenses applicable to EXCLUDED SOFTWARE prohibit 
any of the restrictions in this EULA with respect to such 
EXCLUDED SOFTWARE, such restrictions will not apply 
to such EXCLUDED SOFTWARE. To the extent the terms 
of the licenses applicable to Open Source Components 
require SONY to make an offer to provide source code 
in connection with the SOFTWARE, such offer is hereby 
made. 

USE OF SOFTWARE WITH COPYRIGHTED 
MATERIALS
The SOFTWARE may be capable of being used by you 
to view, store, process and/or use content created by 
you and/or third parties. Such content may be protected 
by copyright, other intellectual property laws, and/
or agreements. You agree to use the SOFTWARE only 
in compliance with all such laws and agreements that 
apply to such content. You acknowledge and agree 
that SONY may take appropriate measures to protect 
the copyright of content stored, processed or used by 
the SOFTWARE. Such measures include, but are not 

Licenses

HTTP://WWW.MPEGLA.COM
https://oss.sony.net/Products/Linux/
https://oss.sony.net/License/ILME-FX6/
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limited to, counting the frequency of your backup and 
restoration through certain SOFTWARE features, refusal 
to accept your request to enable restoration of data, and 
termination of this EULA in the event of your illegitimate 
use of the SOFTWARE. 

CONTENT SERVICE 
PLEASE ALSO NOTE THAT THE SOFTWARE MAY BE 
DESIGNED TO BE USED WITH CONTENT AVAILABLE 
THROUGH ONE OR MORE CONTENT SERVICES 
(“CONTENT SERVICE”). USE OF THE SERVICE AND THAT 
CONTENT IS SUBJECT TO THE TERMS OF SERVICE OF 
THAT CONTENT SERVICE. IF YOU DECLINE TO ACCEPT 
THOSE TERMS, YOUR USE OF THE SOFTWARE WILL 
BE LIMITED. You acknowledge and agree that certain 
content and services available through the SOFTWARE 
may be provided by third parties over which SONY has 
no control. USE OF THE CONTENT SERVICE REQUIRES AN 
INTERNET CONNECTION. THE CONTENT SERVICE MAY BE 
DISCONTINUED AT ANY TIME.

INTERNET CONNECTIVITY AND THIRD PARTY 
SERVICES
You acknowledge and agree that access to certain 
SOFTWARE features may require an Internet connection 
for which you are solely responsible. Further, you are 
solely responsible for payment of any third party fees 
associated with your Internet connection, including 
but not limited to Internet service provider or airtime 
charges. Operation of the SOFTWARE may be limited 
or restricted depending on the capabilities, bandwidth 
or technical limitations of your Internet connection 
and service. The provision, quality and security of such 
Internet connectivity are the sole responsibility of the 
third party providing such service. 

EXPORT AND OTHER REGULATIONS
You agree to comply with all applicable export and re-
export restrictions and regulations of the area or country 
in which you reside, and not to transfer, or authorize 
the transfer, of the SOFTWARE to a prohibited country 
or otherwise in violation of any such restrictions or 
regulations.

HIGH RISK ACTIVITIES
The SOFTWARE is not fault-tolerant and is not designed, 
manufactured or intended for use or resale as on-
line control equipment in hazardous environments 
requiring fail-safe performance, such as in the 
operation of nuclear facilities, aircraft navigation or 
communication systems, air traffic control, direct life 
support machines, or weapons systems, in which the 
failure of the SOFTWARE could lead to death, personal 
injury, or severe physical or environmental damage 
(“HIGH RISK ACTIVITIES”). SONY, each of the THIRD-
PARTY SUPPLIERS, and each of their respective affiliates 
specifically disclaim any express or implied warranty, 
duty or condition of fitness for HIGH RISK ACTIVITIES.

EXCLUSION OF WARRANTY ON SOFTWARE
You acknowledge and agree that use of the SOFTWARE 
is at your sole risk and that you are responsible for use 
of the SOFTWARE. The SOFTWARE is provided “AS IS,” 
without warranty, duty or condition of any kind.

SONY AND EACH OF THE THIRD-PARTY SUPPLIERS (for 
purposes of this Section, SONY and each of the THIRD-
PARTY SUPPLIERS shall be collectively referred to as 
“SONY”) EXPRESSLY DISCLAIM ALL WARRANTIES, DUTIES 
OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING, 
BUT NOT LIMITED TO, THE IMPLIED WARRANTIES 
OF MERCHANTABILITY, NONINFRINGEMENT AND 
FITNESS FOR A PARTICULAR PURPOSE. SONY 
DOES NOT WARRANT OR MAKE ANY CONDITIONS 
OR REPRESENTATIONS (A) THAT THE FUNCTIONS 
CONTAINED IN ANY OF THE SOFTWARE WILL MEET YOUR 
REQUIREMENTS OR THAT THEY WILL BE UPDATED, (B) 
THAT THE OPERATION OF ANY OF THE SOFTWARE WILL 
BE CORRECT OR ERROR-FREE OR THAT ANY DEFECTS 
WILL BE CORRECTED, (C) THAT THE SOFTWARE WILL 
NOT DAMAGE ANY OTHER SOFTWARE, HARDWARE OR 
DATA, (D) THAT ANY SOFTWARE, NETWORK SERVICES 
(INCLUDING THE INTERNET) OR PRODUCTS (OTHER 
THAN THE SOFTWARE) UPON WHICH THE SOFTWARE’S 
PERFORMANCE DEPENDS WILL CONTINUE TO BE 
AVAILABLE, UNINTERRUPTED OR UNMODIFIED, AND 
(E) REGARDING THE USE OR THE RESULTS OF THE USE 
OF THE SOFTWARE IN TERMS OF ITS CORRECTNESS, 
ACCURACY, RELIABILITY, OR OTHERWISE. 

NO ORAL OR WRITTEN INFORMATION OR ADVICE 
GIVEN BY SONY OR AN AUTHORIZED REPRESENTATIVE 
OF SONY SHALL CREATE A WARRANTY, DUTY OR 
CONDITION OR IN ANY WAY INCREASE THE SCOPE OF 
THIS WARRANTY. SHOULD THE SOFTWARE PROVE 
DEFECTIVE YOU ASSUME THE ENTIRE COST OF ALL 
NECESSARY SERVICING, REPAIR OR CORRECTION. SOME 
JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF 
IMPLIED WARRANTIES, SO THESE EXCLUSIONS MAY NOT 
APPLY TO YOU. 
LIMITATION OF LIABILITY
SONY AND EACH OF THE THIRD-PARTY SUPPLIERS (for 
purposes of this Section, SONY and each of the THIRD-
PARTY SUPPLIERS shall be collectively referred to as 
“SONY”) SHALL NOT BE LIABLE FOR ANY INCIDENTAL 
OR CONSEQUENTIAL DAMAGES FOR BREACH OF 
ANY EXPRESS OR IMPLIED WARRANTY, BREACH OF 
CONTRACT, NEGLIGENCE, STRICT LIABILITY OR UNDER 
ANY OTHER LEGAL THEORY RELATED TO THE SOFTWARE, 
INCLUDING, BUT NOT LIMITED TO, ANY DAMAGES 
ARISING OUT OF LOSS OF PROFITS, LOSS OF REVENUE, 
LOSS OF DATA, LOSS OF USE OF THE SOFTWARE OR 
ANY ASSOCIATED HARDWARE, DOWN TIME AND USER'S 
TIME, EVEN IF ANY OF THEM HAVE BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. IN ANY CASE, 
EACH AND ALL OF THEIR AGGREGATE LIABILITY UNDER 
ANY PROVISION OF THIS EULA SHALL BE LIMITED TO 
THE AMOUNT ACTUALLY PAID FOR THE PRODUCT. 
SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION 
OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, SO THE ABOVE EXCLUSION OR LIMITATION 
MAY NOT APPLY TO YOU.

CONSENT TO USE OF NON-PERSONAL 
INFORMATION, LOCATION DATA, DATA 
SECURITY
You acknowledge and agree that SONY and its 
affiliates, partners and agents may read, collect, 
transfer, process and store certain information 
collected from the SOFTWARE, including but not 
limited to information about (i) the SOFTWARE and 
(ii) the software applications, contents and peripheral 
devices that interact with your wireless adapter and the 
SOFTWARE (“Information”). Information includes, but 
is not limited to: (1) unique identifiers relating to your 
wireless adapter and its components; (2) performance 
of the wireless adapter, the SOFTWARE and their 

components; (3) configurations of your wireless adapter, 
the SOFTWARE and the software applications, contents 
and peripheral devices that interact with the wireless 
adapter and the SOFTWARE; (4) use and frequency of 
use of the functions of (x) the SOFTWARE, and (y) the 
software applications, contents and peripheral devices 
that interact with the SOFTWARE; and (5) location data, 
as indicated below. SONY and its affiliates, partners 
and agents may use and disclose Information subject 
to applicable laws in order to improve its products and 
services or to provide products or services to you. Such 
uses include, but are not limited to: (a) administering 
the functionalities of the SOFTWARE; (b) to improve, 
service, update or upgrade the SOFTWARE; (c) 
improving, developing and enhancing the current and 
future products and services of SONY and other parties; 
(d) to provide you with information about the products 
and services offered by SONY and other parties; (e) 
complying with applicable laws or regulations; and (f) 
to the extent offered, providing you with location-based 
services of SONY and other parties, as indicated below. 
In addition, SONY retains the right to use Information 
to protect itself and third parties from illegal, criminal or 
harmful conduct.

Certain services available through the SOFTWARE may 
rely upon location information, including, but not limited 
to, the geographic location of the wireless adapter. You 
acknowledge that for the purpose of providing such 
services, SONY, the THIRDPARTY SUPPLIERS or their 
partners may collect, archive, process and use such 
location data, and that such services are governed by 
the privacy policies of SONY or such third party. By 
reviewed the privacy policies applicable to such services 
and consent to such activities. 

SONY, its affiliates, partners and agents will not 
intentionally use Information to personally identify 
the owner or user of the SOFTWARE without your 
knowledge or consent. Any use of Information will be 
in accordance with the privacy policies of SONY or such 
third party. 
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Please contact applicable contact address of each area or 
country for SONY’s current privacy policy. Please contact 
applicable third parties for privacy policies relating 
to personally identifiable and other information you 
provide when you use or access third party software or 
services. 

Information may be processed, stored or transferred 
to SONY, its affiliates or agents which are located in 
countries outside of your country of residence. Data 
protection and information privacy laws in certain 
countries may not offer the same level of protection 
as your country of residence and you may have fewer 
legal rights in relation to Information processed and 
stored in, or transferred to, such countries. SONY will 
use reasonable efforts to take appropriate technical and 
organizational steps to prevent unauthorized access to 
or disclosure of Information, but does not warrant it will 
eliminate all risk of misuse of such Information.

AUTOMATIC UPDATE FEATURE
From time to time, SONY or the THIRD-PARTY SUPPLIERS 
may automatically update or otherwise modify the 
SOFTWARE, including, but not limited to, for purposes 
of enhancement of security functions, error correction 
and improvement of functions, at such time as you 
interact with SONY’s or third parties’ servers, or 
otherwise. Such updates or modifications may delete 
or change the nature of features or other aspects of the 
SOFTWARE, including, but not limited to, functions you 
may rely upon. You acknowledge and agree that such 
activities may occur at SONY’s sole discretion and that 
SONY may condition continued use of the SOFTWARE 
upon your complete installation or acceptance of such 
update or modifications. Any updates/modifications 
shall be deemed to be, and shall constitute part of, the 
SOFTWARE for purposes of this EULA. By acceptance of 
this EULA, you consent to such update/modification.

ENTIRE AGREEMENT, WAIVER, SEVERABILITY
This EULA and SONY’s privacy policy, each as amended 
and modified from time to time, together constitute the 
entire agreement between you and SONY with respect 
to the SOFTWARE. The failure of SONY to exercise or 
enforce any right or provision of this EULA shall not 
constitute a waiver of such right or provision. If any part 
of this EULA is held invalid, illegal, or unenforceable, 

that provision shall be enforced to the maximum extent 
permissible so as to maintain the intent of this EULA, 
and the other parts will remain in full force and effect.

GOVERNING LAW AND JURISDICTION
The United Nations Convention on Contracts for the 
International Sale of Goods shall not apply to this EULA. 
This EULA shall be governed by the laws of Japan, 
without regards to conflict of laws provisions. Any 
dispute arising out of this EULA shall be subject to the 
exclusive venue of the Tokyo District Court in Japan, and 
the parties hereby consent to the venue and jurisdiction 
of such courts.

EQUITABLE REMEDIES
Notwithstanding anything contained in this EULA to the 
contrary, you acknowledge and agree that any violation 
of or noncompliance with this EULA by you will cause 
irreparable harm to SONY, for which monetary damages 
would be inadequate, and you consent to SONY 
obtaining any injunctive or equitable relief that SONY 
deems necessary or appropriate in such circumstances. 
SONY may also take any legal and technical remedies 
to prevent violation of and/or to enforce this EULA, 
including, but not limited to, immediate termination of 
your use of the SOFTWARE, if SONY believes in its sole 
discretion that you are violating or intend to violate 
this EULA. These remedies are in addition to any other 
remedies SONY may have at law, in equity or under 
contract.

TERMINATION
Without prejudice to any of its other rights, SONY may 
terminate this EULA if you fail to comply with any of its 
terms. In case of such termination, you must: (i) cease 
all use, and destroy any copies, of the SOFTWARE; (ii) 
comply with the requirements in the section below 
entitled “Your Account Responsibilities”.

AMENDMENT
SONY RESERVES THE RIGHT TO AMEND ANY OF THE 
TERMS OF THIS EULA AT ITS SOLE DISCRETION BY 
POSTING NOTICE ON A SONY DESIGNATED WEB SITE, BY 
EMAIL NOTIFICATION TO AN EMAIL ADDRESS PROVIDED 
BY YOU, BY PROVIDING NOTICE AS PART OF THE 
PROCESS IN WHICH YOU OBTAIN UPGRADES/ UPDATES 
OR BY ANY OTHER LEGALLY RECOGNIZABLE FORM OF 

NOTICE. If you do not agree to the amendment, you 
should promptly contact SONY for instructions. Your 
continued use of the SOFTWARE after the effective date 
of any such notice shall be deemed your agreement to 
be bound by such amendment.

THIRD-PARTY BENEFICIARIES
Each THIRD-PARTY SUPPLIER is an express intended 
thirdparty beneficiary of, and shall have the right to 
enforce, each provision of this EULA with respect to the 
SOFTWARE of such party. 

Should you have any questions concerning this EULA, 
you may contact SONY by writing to SONY at applicable 
contact address of each area or country.

Copyright © 2012 Sony Corporation.

Open Source Software Licenses

On the basis of license contracts between 

Sony and the software copyright holders, this 

product uses open software.

To meet the requirements of the software 

copyright holders, Sony is obligated to inform 

you of the content of these licenses.

Licenses (in English) are recorded in the 

internal memory of your product.

Establish a Mass Storage connection between 

the product and a computer to read licenses in 

the “PMHOME” - “LICENSE” folder.

If using a Mac, the “PMHOME” - “LICENSE” 

folder may not be accessible.

To view the files, use a computer other than a 

Mac or visit the following URL.

https://oss.sony.net/License/ILME-FX6/

https://oss.sony.net/License/ILME-FX6/
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General

Mass

 Approx. 890 g (1 lb 15 oz) (main body only)

 Approx. 2.59 kg (5 lb 11 oz) (including 

SEL24105G lens, lens hood, 

battery (BP-U35), viewfinder, 

handle, grip)

Dimensions

 See page 148.

Power requirements

 19.5 V DC (18.0 V to 20.5 V)

Power consumption

 Approx. 18.0 W (body, lens, XAVC-I QFHD 

59.94P recording, viewfinder on, 

no external device connected)

 Approx. 36.0 W (body, lens, XAVC-I QFHD 

59.94P recording (S&Q 120 fps), 

viewfinder on, HDMI, SDI, external 

device connected)

Operating temperature

 0 °C to 40 °C (32 °F to 104 °F)

Storage temperature

 –20 °C to +60 °C (–4 °F to +140 °F)

Continuous operating time

 Approx. 105 minutes (using BP-U35) 

(body, lens, XAVC-I QFHD 59.94P 

recording, viewfinder on, no 

external device connected)

Recording format (video)

 XAVC Intra

  XAVC-I 4K/QFHD mode: 

VBR, 600 Mbps (max) bit rate, 

MPEG-4 AVC/H.264

  XAVC-I HD mode: 

CBG, 223 Mbps (max) bit rate, 

MPEG-4 AVC/H.264

 XAVC Long

  XAVC-L QFHD mode: 

VBR, 150 Mbps (max) bit rate, 

MPEG-4 H.264/AVC

  XAVC-L HD 50 mode: 

VBR, 50 Mbps (max) bit rate, 

MPEG-4 H.264/AVC

  XAVC-L HD 35 mode: 

VBR, 35 Mbps (max) bit rate, 

MPEG-4 H.264/AVC

Recording format (audio)

 LPCM 24-bit, 48 kHz, 4-channel

Recording frame rate

 XAVC Intra

  XAVC-I 4K mode: 

4096×2160/59.94P, 50P, 29.97P, 

25P, 24P, 23.98P

  XAVC-I QFHD mode: 

3840×2160/59.94P, 50P, 29.97P, 

25P, 23.98P

  XAVC-I HD mode: 

1920×1080/59.94P, 50P, 29.97P, 

25P, 23.98P

 XAVC Long

  XAVC-L QFHD mode: 

3840×2160/59.94P, 50P, 29.97P, 

25P, 23.98P

  XAVC-L HD 50 mode: 

1920×1080/59.94P, 50P, 29.97P, 

25P, 23.98P

  XAVC-L HD 35 mode: 

1920×1080/59.94P, 50P, 29.97P, 

25P, 23.98P

Recording/playback time

 XAVC Intra

  XAVC-I QFHD mode:

   59.94P

   Approx. 30 minutes  

(using CEA-G160T)

  XAVC-I HD mode:

   59.94P

   Approx. 78 minutes  

(using CEA-G160T)

 XAVC Long

  XAVC-L QFHD mode:

   59.94P

   Approx. 115 minutes  

(using CEA-G160T)

  XAVC-L HD 50 mode:

   59.94P

   Approx. 155 minutes  

(using CEA-G80T)

  XAVC-L HD 35 mode:

   59.94P

   Approx. 210 minutes  

(using CEA-G80T)

[Note]
The recording/playback time may vary due to usage 

conditions and memory characteristics. The recording 

and playback times are for a continuous recording as a 

single clip. The actual times may be shorter, depending 

on the number of clips recorded.

Camera Section

Imaging device (type)

 35 mm full-frame equivalent, single-chip 

CMOS image sensor

Number of pixels

 12.9M (total)

 10.2M (effective)

Auto focus

 Detection method: Phase detection/contrast 

detection

Internal ND filters

 CLEAR: OFF

 1: 1/4ND

 2: 1/16ND

 3: 1/64ND

 Linearly variable ND: 1/4ND to 1/128ND

ISO sensitivity

 ISO 800/12800 (Cine EI Quick/Cine EI, D55 

Light source)

Lens mount

 E-mount

Latitude

 15+ stops

Shutter speed

 64F to 1/8000 sec. (23.98P)

Shutter angle

 5.6° to 360°, 2 to 64 frames

Slow & Quick Motion

 XAVC QFHD: 1 fps to 120 fps

 XAVC HD: 1 fps to 240 fps

 XAVC 4K: 1 fps to 60 fps

 XAVC HD (S35): 1 fps to 120 fps

White balance

 2000 K to 15000 K

Gain

 –3 dB to +30 dB (1 dB increments)

Base look

 S-Cinetone, Standard, Still, ITU709, s709, 

709(800%), S-Log3, HLG Live, 

HLG Natural

Specifications
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Audio Section

Sampling frequency

 48 kHz

Quantization

 24-bit

Frequency response

 XLR input MIC mode: 20 Hz to 20 kHz  

(±3 dB or less)

 XLR input LINE mode: 20 Hz to 20 kHz  

(±3 dB or less)

Dynamic range

 XLR input MIC mode: 80 dB (Typical)

 XLR input LINE mode: 90 dB (Typical)

Distortion

 XLR input MIC mode: 0.08% or lower 

(–40 dBu input level)

 XLR input LINE mode: 0.08% or lower 

(+14 dBu input level)

Built-in speaker

 Monaural

Internal microphone 

 Monaural

Handle internal microphone

 Omnidirectional stereo electret condenser 

microphone

[Note]
Only the handle internal microphone becomes active 

when the handle is attached.

Input/Output Section

Inputs
INPUT 1/2:

 XLR type, 3-pin, female

 LINE / MIC / MIC+48V switchable

 MIC: Reference –30 dBu to –80 dBu

TC IN:

 BNC type

Outputs
SDI OUT:

 BNC type, 12G-SDI, 6G-SDI, 3G-SDI (Level A/B), 

HD-SDI

Headphones (stereo mini jack):

 –16 dBu (reference level output, maximum 

monitor volume, 16 Ω load)

HDMI:

 Type A, 19-pin

TC OUT:

 BNC type

Other
DC IN:

 EIAJ compliant, 18 V to 20.5 V DC

Multi-interface shoe:

 Dedicated (21-pin)

REMOTE:

 2.5 mm 3-pole sub-mini type

Grip remote control connector:

 3.5 mm 4-pole stereo mini jack (supplied 

connector for grip remote control)

USB-C:

 USB 3.2 Gen 1

USB/multi:

 USB 2.0 standard compliant, micro B type for 

mass storage (1)

VF:

 Dedicated (40-pin)

Display Section

Viewfinder (LCD)
Screen size

 8.8 cm (3.5 inch) diagonal

Aspect ratio

 16:9

Number of pixels

 1280 (H) × 720 (V)

Media Slot Section

CFexpress Type A/SD card slot (2)

Wireless LAN

Supported standards

 IEEE 802.11 a/b/g/n/ac (ILME-FX6V/VK)

 IEEE 802.11 b/g/n (ILME-FX6T/TK)

Frequency band

 2.4 GHz

 5 GHz (ILME-FX6V/VK only)

Supported security protocols

 WEP/WPA-PSK/WPA2-PSK

Connection method

 Wi-Fi Protected Setup™ (WPS)/Manual

Access method

 Infrastructure mode

Battery charger (BC-CU1)

Mass

 Approx. 60 g (2.1 oz)

Dimensions

 Approx. 57 × 26 × 101 mm  

(2 1/4 × 1 1/16 × 4 in)  

(width / height / depth)

Input

 19.5 V DC, 26 W

Output

 16.4 V DC, 1.4 A

Operating temperature

 0 °C to 40 °C (32 °F to 104 °F)

Storage temperature

 –20 °C to +60 °C (–4 °F to +140 °F)

Supplied Accessories

AC adaptor (1)

Power cord (1)

Battery charger (1)

Battery pack (1)

Handle (1)

LCD monitor (1)

USB-C cable (1)

Grip remote control (1)

LCD hood (1)

Cold shoe kit (1) 

(Cold shoe (1), shoe spring (1), screws (4))

Lens mount cap (1)

Handle connector protective cap (1)

Before Using This Unit (1)

Warranty booklet (1)

Design and specifications are subject to 

change without notice.
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Notes

ˎˎ Always make a test recording, and verify 

that it was recorded successfully. SONY 

WILL NOT BE LIABLE FOR DAMAGES OF 

ANY KIND INCLUDING, BUT NOT LIMITED 

TO, COMPENSATION OR REIMBURSEMENT 

ON ACCOUNT OF FAILURE OF THIS UNIT 

OR ITS RECORDING MEDIA OR ANY OTHER 

MEDIA OR STORAGE SYSTEMS TO RECORD 

CONTENT OF ANY TYPE.

ˎˎ Always verify that the unit is operating 

properly before use. SONY WILL NOT 

BE LIABLE FOR DAMAGES OF ANY 

KIND INCLUDING, BUT NOT LIMITED TO, 

COMPENSATION OR REIMBURSEMENT ON 

ACCOUNT OF THE LOSS OF PRESENT OR 

PROSPECTIVE PROFITS DUE TO FAILURE OF 

THIS UNIT, EITHER DURING THE WARRANTY 

PERIOD OR AFTER EXPIRATION OF THE 

WARRANTY, OR FOR ANY OTHER REASON 

WHATSOEVER.

ˎˎ SONY WILL NOT BE LIABLE FOR CLAIMS OF 

ANY KIND MADE BY USERS OF THIS UNIT 

OR MADE BY THIRD PARTIES.

ˎˎ SONY WILL NOT BE LIABLE FOR THE LOSS, 

REPAIR, OR REPRODUCTION OF ANY DATA 

RECORDED ON THE INTERNAL STORAGE 

SYSTEM, RECORDING MEDIA OR ANY 

OTHER MEDIA OR STORAGE SYSTEMS.

ˎˎ SONY WILL NOT BE LIABLE FOR THE 

TERMINATION OR DISCONTINUATION OF 

ANY SERVICES RELATED TO THIS UNIT THAT 

MAY RESULT DUE TO CIRCUMSTANCES OF 

ANY KIND.
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External Dimensions

Unit: mm (inches)

UNC 1/4-20, Depth: 6

UNC 3/8-16, Depth: 5.5

2-UNC 1/8-20, Depth: 6

UNC 1/4-20, Depth: 6 UNC 1/4-20, Depth: 6

UNC 1/4-20, Depth: 5.5

98.6 (4)

11.9  
(15/32)

8-UNC 1/4-20, Depth: 6

143 (5 3/4) 60  
(2 3/8)

98.6 (4) 89.8 (3 5/8)

82.5 (3 1/4)

114 (4 1/2)

62.8  
(2 1/2)

60.6 
(2 1/2)

258 (10 1/4)

90.1  
(3 5/8)

60.6 
(2 1/2)

25 (1)

25 (1)

25 (1)

4.9 (7/32)

25 (1)

117  
(4 5/8)228 (9)

74 
(3)

116 (4 5/8)

153 (6 1/8)26.1 (1 1/16)

6.9 (9/32) 28 (1 1/8)

UNC 1/4-20, Depth: 6

Dimensions are approximate values.
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Trademarks

ˎˎ  is a trademark of Sony Corporation.

ˎˎ XAVC and  are registered trademarks of 

Sony Corporation.

ˎˎ The terms HDMI and HDMI High-Definition 

Multimedia Interface, and the HDMI Logo 

are trademarks or registered trademarks of 

HDMI Licensing Administrator, Inc. in the 

United States and other countries.

ˎˎ Microsoft and Windows are trademarks 

or registered trademarks of Microsoft 

Corporation in the United States and/or 

other countries.

ˎˎ Mac and macOS are registered trademarks 

of Apple Inc. in the U.S. and other countries.

ˎˎ “Catalyst Browse,” “Content Browser Mobile,” 

and the “Content Browser Mobile” logo are 

trademarks or registered trademarks of Sony 

Corporation.

ˎˎ IOS is a registered trademark or trademark of 
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